Ask a question
Search in U-verse Forums

Questions about your Smartphone data usage? Please join us here for a live “Ask an Expert” event on Wednesday, August 24th from 1-5 pm ET / 10am-2pm PT.

U-verse Forums

Reply
Posted Apr 27, 2014
8:14:36 AM
View profile
AnyConnect Port Conflict

I have AT&T Uverse for internet and cable.  I use Cisco AnyConnect to access my VPN for work but although the VPN says it's connected, the speeds are extremely slow (i.e., 0.5M/s).  I am able to use the computer and connect through the VPN at other locations like Starbucks without a problem but at home it will not work.  I've tried setting the computer to DMZplus mode and disabling various parts of the firewall without any luck.  We tried calling tech support but L1 didn't understand any of the concepts and the pay-for-service support doesn't support VPN issues.

 

I've reviewed a lot of the forums and it looks like AnyConnect uses port 443 but this port is automatically assigned by AT&T for the WAP used for the wireless cable box.  We setup the wireless cable box a few months ago but we disconnected it and it is no longer attached to the network.  Is there anyway to unblock/free up this port or otherwise resolve the issue?

 

If I am unable to get this resolved, I am going to have to switch providers since my job requires me to work from home and that is not possible right now.

 

Thanks

 

I have AT&T Uverse for internet and cable.  I use Cisco AnyConnect to access my VPN for work but although the VPN says it's connected, the speeds are extremely slow (i.e., 0.5M/s).  I am able to use the computer and connect through the VPN at other locations like Starbucks without a problem but at home it will not work.  I've tried setting the computer to DMZplus mode and disabling various parts of the firewall without any luck.  We tried calling tech support but L1 didn't understand any of the concepts and the pay-for-service support doesn't support VPN issues.

 

I've reviewed a lot of the forums and it looks like AnyConnect uses port 443 but this port is automatically assigned by AT&T for the WAP used for the wireless cable box.  We setup the wireless cable box a few months ago but we disconnected it and it is no longer attached to the network.  Is there anyway to unblock/free up this port or otherwise resolve the issue?

 

If I am unable to get this resolved, I am going to have to switch providers since my job requires me to work from home and that is not possible right now.

 

Thanks

 

AnyConnect Port Conflict

1,715 views
5 replies
(3) Me too
(3) Me too
Reply
View all replies
(5)
0
(0)
  • Rate this reply
View profile
Apr 28, 2014 2:29:26 PM
0
(0)
Community Support

Hi @nvalle206,

 

I apologize about the issues you are having with your VPN connection, but I will be glad to help. Since it was able to connect, I do not think there is a port issue anymore, but to be safe, you may want to reset the router.

I have actually encountered issues in the past where certain sites/VPN connections were suffering from a slow speed. Here is a helpful article that may help out. One thing that seems to help is to follow how to disable the ECN capability, as it seems to help out a lot.

 

Hope this helps.

 

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.

Hi @nvalle206,

 

I apologize about the issues you are having with your VPN connection, but I will be glad to help. Since it was able to connect, I do not think there is a port issue anymore, but to be safe, you may want to reset the router.

I have actually encountered issues in the past where certain sites/VPN connections were suffering from a slow speed. Here is a helpful article that may help out. One thing that seems to help is to follow how to disable the ECN capability, as it seems to help out a lot.

 

Hope this helps.

 

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: AnyConnect Port Conflict

2 of 6 (1,667 Views)
0
(0)
  • Rate this reply
View profile
Jul 23, 2014 3:05:21 PM
0
(0)
Contributor

Just wondering if there is any fix for this having the same issue with AnyConnect. Extremely slow when connected.

Just wondering if there is any fix for this having the same issue with AnyConnect. Extremely slow when connected.

Re: AnyConnect Port Conflict

3 of 6 (1,467 Views)
0
(0)
  • Rate this reply
View profile
May 22, 2015 5:29:18 PM
0
(0)
Tutor

Did you ever get resolution on this...???

 

I am suddenly having this issue, as of 4 weeks ago. And of course neither AT&T or my company can figure it out - so it has been more than frustrating. 

 

But in reading the forums, and doing google searches - I can see I am not alone. 

 

Please comment back if you were ever to find resolution, and what it was, or if it fixed itself. 

 

Thanks!

Did you ever get resolution on this...???

 

I am suddenly having this issue, as of 4 weeks ago. And of course neither AT&T or my company can figure it out - so it has been more than frustrating. 

 

But in reading the forums, and doing google searches - I can see I am not alone. 

 

Please comment back if you were ever to find resolution, and what it was, or if it fixed itself. 

 

Thanks!

Re: AnyConnect Port Conflict

4 of 6 (927 Views)
0
(0)
  • Rate this reply
View profile
May 11, 2016 6:57:50 AM
0
(0)
Teacher

I just started having this issue. Did you get a fix?

I just started having this issue. Did you get a fix?

Re: AnyConnect Port Conflict

5 of 6 (228 Views)
0
(0)
  • Rate this reply
View profile
Jun 16, 2016 10:37:31 AM
0
(0)
Contributor
I contacted support via chat and they tweeked my settings real quick. Getting nearly full throughput speeds. Resolved Smiley Happy
I contacted support via chat and they tweeked my settings real quick. Getting nearly full throughput speeds. Resolved Smiley Happy

Re: AnyConnect Port Conflict

6 of 6 (137 Views)
Share this post
Share this post