Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Jun 13, 2014
8:21:32 AM
View profile
2Wire Web Interface Broken

Hi All,

 

The Web interface of my UVerse router seems to be broken. The router is passing both ethernet and wireless traffic without any problem, but when I point my browser to 192.168.1.254, I get this:

 

 

You can see that some stuff is there, but there's a bunch of other stuff that's missing...most of the text is gone, the tabs on top don't work, and when I click the the firewall icon, it returns a 404 - Web page not found.

 

I tried resetting the router and powering it off and back on again, but nothing works. Even though it's passing traffic, I need to be able to edit my firewall settings, change my wireless password now and then, etc. Anyone have any ideas?

Hi All,

 

The Web interface of my UVerse router seems to be broken. The router is passing both ethernet and wireless traffic without any problem, but when I point my browser to 192.168.1.254, I get this:

 

 

You can see that some stuff is there, but there's a bunch of other stuff that's missing...most of the text is gone, the tabs on top don't work, and when I click the the firewall icon, it returns a 404 - Web page not found.

 

I tried resetting the router and powering it off and back on again, but nothing works. Even though it's passing traffic, I need to be able to edit my firewall settings, change my wireless password now and then, etc. Anyone have any ideas?

2Wire Web Interface Broken

626 views
6 replies
(0) Me too
(0) Me too
Reply
View all replies
(6)
0
(0)
  • Rate this reply
View profile
Jun 13, 2014 11:17:13 AM
0
(0)
Expert
You may end up having to do a factory reset of the gateway.

Since you can't get to the web interface, you will have to do the factory reset manually. Straighten one end of a paperclip and use it to push the reset button in the small hole on the back of your router. Hold the reset button down with the paperclip for 30 seconds, remove the power cord for 30 seconds, replace the power cord while still holding the reset button for an additional 30 seconds before releasing the reset button.

You may end up having to do a factory reset of the gateway.

Since you can't get to the web interface, you will have to do the factory reset manually. Straighten one end of a paperclip and use it to push the reset button in the small hole on the back of your router. Hold the reset button down with the paperclip for 30 seconds, remove the power cord for 30 seconds, replace the power cord while still holding the reset button for an additional 30 seconds before releasing the reset button.

Re: 2Wire Web Interface Broken

2 of 7 (606 Views)
0
(0)
  • Rate this reply
View profile
Jun 13, 2014 7:09:53 PM
0
(0)
Contributor

Thanks for the tip, however, after doing three factory resets, I still see the same problem. Any other ideas before I call tech support?

Thanks for the tip, however, after doing three factory resets, I still see the same problem. Any other ideas before I call tech support?

Re: 2Wire Web Interface Broken

3 of 7 (584 Views)
0
(0)
  • Rate this reply
View profile
Jun 13, 2014 8:08:56 PM
0
(0)
ACE - Expert

Try pressing CTRL/F5?

Try a different browser?

Purge your browser cache?

Do you have any script blockers active?

 

Try pressing CTRL/F5?

Try a different browser?

Purge your browser cache?

Do you have any script blockers active?

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: 2Wire Web Interface Broken

4 of 7 (577 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Jun 14, 2014 6:06:53 PM
0
(0)
ACE - Master
Edited by hpmsrm on Jun 14, 2014 at 6:12:39 PM

I really doubt that this means anything.....

 

However, the address I use in my FireFox browser is 192.168.1.254/xslt

 

A very slight difference and I doubt it helps but nothing tried, nothing gained.

The problem with socialism is that you eventually run out of other peoples' money. .......Margaret Thatcher

I really doubt that this means anything.....

 

However, the address I use in my FireFox browser is 192.168.1.254/xslt

 

A very slight difference and I doubt it helps but nothing tried, nothing gained.

The problem with socialism is that you eventually run out of other peoples' money. .......Margaret Thatcher
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: 2Wire Web Interface Broken

[ Edited ]
5 of 7 (540 Views)
0
(0)
  • Rate this reply
View profile
Jun 15, 2014 7:57:20 PM
0
(0)
Contributor

Well, I fixed it by accident. I was trying to switch some cables and accidently unplugged the power cord and it fell behind the desk. I thought "meh, screw it" and went and had lunch. When I came back half an hour later and plugged it in, it was working again. Dumb.

Well, I fixed it by accident. I was trying to switch some cables and accidently unplugged the power cord and it fell behind the desk. I thought "meh, screw it" and went and had lunch. When I came back half an hour later and plugged it in, it was working again. Dumb.

Re: 2Wire Web Interface Broken

6 of 7 (515 Views)
0
(0)
  • Rate this reply
View profile
Jun 15, 2014 8:52:09 PM
0
(0)
ACE - Master

Hey. That's great.  I really do sympathize with your frustration.  But you got it going again.  Congrats.

The problem with socialism is that you eventually run out of other peoples' money. .......Margaret Thatcher

Hey. That's great.  I really do sympathize with your frustration.  But you got it going again.  Congrats.

The problem with socialism is that you eventually run out of other peoples' money. .......Margaret Thatcher
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: 2Wire Web Interface Broken

7 of 7 (506 Views)
Share this post
Share this post