Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Dec 24, 2013
12:28:59 PM
Slow connection using Google, Facebook, and certain sites after recent upgrade
Edited by ATTDmitriyCM on Mar 18, 2015 at 9:30:37 AM

Hello, I'm brand new UVerse GigaPower user.

 

The transition to this new service hasn't gone as smoothly as I hoped but I want to try to figure out this most annoying issue for now.

 

First of all, I'm using all of the default settings on the device provided by AT&T. The Motorola NVG589. On speedtest I'm getting the advertised speeds of 300/300 with a 15ms ping.

 

So the problem is, when I do a google search from chrome, it hangs there until it eventually times out and then I have to reload the page, after which the search results appear. Another example is in Gmail, sometimes the inital page is very slow to load, but it hangs forever when trying to open individual emails. Again, multiple page refreshes seem to fix this. 

 

Again, everything is default. I'm tempted to try to disable WIFI on the NVG589 and use my own router but hoping I can resolve it without going through that. 

 

Thanks!

 

PS. I'd like to add that youtube(google) is also unusable.

Hello, I'm brand new UVerse GigaPower user.

 

The transition to this new service hasn't gone as smoothly as I hoped but I want to try to figure out this most annoying issue for now.

 

First of all, I'm using all of the default settings on the device provided by AT&T. The Motorola NVG589. On speedtest I'm getting the advertised speeds of 300/300 with a 15ms ping.

 

So the problem is, when I do a google search from chrome, it hangs there until it eventually times out and then I have to reload the page, after which the search results appear. Another example is in Gmail, sometimes the inital page is very slow to load, but it hangs forever when trying to open individual emails. Again, multiple page refreshes seem to fix this. 

 

Again, everything is default. I'm tempted to try to disable WIFI on the NVG589 and use my own router but hoping I can resolve it without going through that. 

 

Thanks!

 

PS. I'd like to add that youtube(google) is also unusable.

5
(1)
  • Rate this reply
View profile
Solved
Mar 18, 2015 7:59:32 AM
5
(1)
Community Support
Edited by ATTU-verseCare on Apr 21, 2016 at 1:29:51 PM

 

Hi cesium62,

 

I'm sorry you are experiencing the issues described above. We received your private message and will be glad to help you. Please check your messages so we can gather some account information.

 

Also, it is recommended to disable IPv6 if you are experiencing these issues.

 

To Disable IPv6 on the NVG589 please follow these steps:

For steps for 2Wire/Pace Gateway, go here.

Slide2.JPG

Slide3.JPGSlide4.JPG

Slide5.JPG

If you are still experiencing issues after doing this, please send us a detailed message by clicking here. Be sure to include your name, 9 digit account number, phone number, and the best time to reach you.

 

- ATTU-verseCare

Need more help?

Download the myAT&T App and click Fix It Now! Support Tools to get U-verse help. For more assistance, send a quick message to ATTU-verseCare. Be sure to include your account number, name, and contact number.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
Accepted Solution

Slow connection using Google, Facebook, and certain sites after recent upgrade

[ Edited ]
34,794 views
41 replies
(6) Me too
(6) Me too
Reply
View all replies
(41)
Highlighted
0
(0)
  • Rate this reply
View profile
Dec 24, 2013 1:10:54 PM
0
(0)
Community Support

Thanks for posting here in the Community @bustedmagnet , we can certainly do what we can to resolve this for you.  I can't say right off what the issue may be but fortunately we have a great team of specialists who can help. Send us a private message here with your full name, account number, contact information and the best time you can be reached. We'll be in touch!

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

Thanks for posting here in the Community @bustedmagnet , we can certainly do what we can to resolve this for you.  I can't say right off what the issue may be but fortunately we have a great team of specialists who can help. Send us a private message here with your full name, account number, contact information and the best time you can be reached. We'll be in touch!

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Google Services(Gmail, Search) Timeouts or Slow

2 of 42 (34,030 Views)
0
(0)
  • Rate this reply
View profile
Dec 24, 2013 1:16:34 PM
0
(0)
ACE - Expert
@bustedmagnet - Try setting your computer DNS server to Google - 8.8.8.8 & 8.8.8.4 (if you set a secondary). Response should appear as you remove your finger from the button.
@bustedmagnet - Try setting your computer DNS server to Google - 8.8.8.8 & 8.8.8.4 (if you set a secondary). Response should appear as you remove your finger from the button.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Google Services(Gmail, Search) Timeouts or Slow

3 of 42 (34,026 Views)
0
(0)
  • Rate this reply
View profile
Dec 24, 2013 3:01:20 PM
0
(0)
Community Support

Hi bustedmagnet,

 

We have received your message and look forward to working with you to get this resolved.

 

-David T

Need more help?

Download the myAT&T App and click Fix It Now! Support Tools to get U-verse help. For more assistance, send a quick message to ATTU-verseCare. Be sure to include your account number, name, and contact number.

Hi bustedmagnet,

 

We have received your message and look forward to working with you to get this resolved.

 

-David T

Need more help?

Download the myAT&T App and click Fix It Now! Support Tools to get U-verse help. For more assistance, send a quick message to ATTU-verseCare. Be sure to include your account number, name, and contact number.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Google Services(Gmail, Search) Timeouts or Slow

4 of 42 (34,004 Views)
0
(0)
  • Rate this reply
View profile
Dec 25, 2013 7:03:30 PM
0
(0)
Tutor

Hello, with the device that is provided, you cannot alter the DNS settings.

Hello, with the device that is provided, you cannot alter the DNS settings.

Re: Google Services(Gmail, Search) Timeouts or Slow

5 of 42 (33,960 Views)
0
(0)
  • Rate this reply
View profile
Dec 25, 2013 8:09:29 PM
0
(0)
Expert

bustedmagnet wrote:

Hello, with the device that is provided, you cannot alter the DNS settings.


 

You cannot alter the DNS settings on the Motorola gateway, but you can alter the DNS settings on your computer, which is what was suggested.

 


bustedmagnet wrote:

Hello, with the device that is provided, you cannot alter the DNS settings.


 

You cannot alter the DNS settings on the Motorola gateway, but you can alter the DNS settings on your computer, which is what was suggested.

 

Re: Google Services(Gmail, Search) Timeouts or Slow

6 of 42 (33,956 Views)
5
(1)
  • Rate this reply
View profile
Dec 26, 2013 9:40:34 PM
5
(1)
Teacher

I too am having the same issues.  I did not have these connection issues prior to upgrading to the 300/300.  When I had the slower speed and old modem it did not have these timeout issues.

I too am having the same issues.  I did not have these connection issues prior to upgrading to the 300/300.  When I had the slower speed and old modem it did not have these timeout issues.

Re: Google Services(Gmail, Search) Timeouts or Slow

7 of 42 (33,912 Views)
0
(0)
  • Rate this reply
View profile
Dec 27, 2013 7:15:44 AM
0
(0)
Tutor

I have been trying to resolve this via PM but so far no luck. I've changed DNS on my Mac and it hasn't improved anything. I'm glad to know I'm not the only one with this issue.

I have been trying to resolve this via PM but so far no luck. I've changed DNS on my Mac and it hasn't improved anything. I'm glad to know I'm not the only one with this issue.

Re: Google Services(Gmail, Search) Timeouts or Slow

8 of 42 (33,887 Views)
0
(0)
  • Rate this reply
View profile
Solved
Dec 28, 2013 7:11:30 PM
0
(0)
Teacher
Edited by mwhahaha on Dec 28, 2013 at 7:45:13 PM

FYI, I don't think it's dns related but I think it may be IPV6 related.  I attempted to do some a speed test the other day an IPV4 was fine but IPV6 was flakey.  In addition, when I look at my connections, it appears that it's using IPV6 to get to google.  You could try turning off IPV6 on your computer and see if the timeouts go away.

 

I don't believe IPV6 was enabled before I upgraded to the 300/300 service so that would explain the post-upgrade issues.

 

EDIT: To test I just disabled ipv6 on my laptop and google/facebook and it appears that I no longer have the random timeouts and the sites load much faster.  You could disable IPV6 on the router if you want to do it for your whole house.

FYI, I don't think it's dns related but I think it may be IPV6 related.  I attempted to do some a speed test the other day an IPV4 was fine but IPV6 was flakey.  In addition, when I look at my connections, it appears that it's using IPV6 to get to google.  You could try turning off IPV6 on your computer and see if the timeouts go away.

 

I don't believe IPV6 was enabled before I upgraded to the 300/300 service so that would explain the post-upgrade issues.

 

EDIT: To test I just disabled ipv6 on my laptop and google/facebook and it appears that I no longer have the random timeouts and the sites load much faster.  You could disable IPV6 on the router if you want to do it for your whole house.

Re: Google Services(Gmail, Search) Timeouts or Slow

[ Edited ]
9 of 42 (33,854 Views)
Solution
0
(0)
  • Rate this reply
View profile
Dec 30, 2013 12:13:36 PM
0
(0)
Tutor
Edited by bustedmagnet on Dec 30, 2013 at 12:30:05 PM

Thank you!!! This definitely seems to have fixed it. I went ahead and turned it off on the router and instantly my page loads with google are much faster.

 

It appears that using Google IPV6 DNS works just as well, if you don't feel like turning off IPV6.

https://developers.google.com/speed/public-dns/docs/using#setup

 

So instead of 8.8.8.8 and 8.8.4.4 use:

 

  • 2001:4860:4860::8888
  • 2001:4860:4860::8844

Thank you!!! This definitely seems to have fixed it. I went ahead and turned it off on the router and instantly my page loads with google are much faster.

 

It appears that using Google IPV6 DNS works just as well, if you don't feel like turning off IPV6.

https://developers.google.com/speed/public-dns/docs/using#setup

 

So instead of 8.8.8.8 and 8.8.4.4 use:

 

  • 2001:4860:4860::8888
  • 2001:4860:4860::8844

Re: Google Services(Gmail, Search) Timeouts or Slow

[ Edited ]
10 of 42 (33,769 Views)
0
(0)
  • Rate this reply
View profile
Dec 31, 2013 10:48:22 AM
0
(0)
Teacher

So is it IPV6 DNS that is the issue or is it IPV6 connectivity?  Have the timeouts stopped completely since you statically defined Google's DNS servers on your system?

 

Unfortunately since you cannot change the DNS servers on the router, I guess the only option if you want to continue to use IPV6 is bypass the ATT provided equipment and setup your own router to distribute your custom DNS settings or statically set it on all your machines.

So is it IPV6 DNS that is the issue or is it IPV6 connectivity?  Have the timeouts stopped completely since you statically defined Google's DNS servers on your system?

 

Unfortunately since you cannot change the DNS servers on the router, I guess the only option if you want to continue to use IPV6 is bypass the ATT provided equipment and setup your own router to distribute your custom DNS settings or statically set it on all your machines.

Re: Google Services(Gmail, Search) Timeouts or Slow

11 of 42 (33,707 Views)
0
(0)
  • Rate this reply
View profile
Jan 7, 2014 11:47:36 PM
0
(0)
Tutor

i was having timeouts every few minutes.  i disabled ipv6 via the att router and they seem to have gone away.

i was having timeouts every few minutes.  i disabled ipv6 via the att router and they seem to have gone away.

Re: Google Services(Gmail, Search) Timeouts or Slow

12 of 42 (33,580 Views)
0
(0)
  • Rate this reply
View profile
Jan 13, 2014 11:21:49 AM
0
(0)
Tutor

Was having some serious issues with tablets and phones connected through wifi. Once disabled IPv6, all the problems went away. Thanks!

Was having some serious issues with tablets and phones connected through wifi. Once disabled IPv6, all the problems went away. Thanks!

Re: Google Services(Gmail, Search) Timeouts or Slow

13 of 42 (33,483 Views)
0
(0)
  • Rate this reply
View profile
Feb 1, 2014 2:05:04 PM
0
(0)
Teacher

For anyone who wants IPV6, I did some further testing and it appears that the Reflexive ACL firewall setting may be what is causing the issues.  I tested by setting up the uverse router in IP Passthrough mode and used google's public IPV6 DNS servers on my own router.  When I disabled the Reflexive ACL option under the Firewall settings and was able to get 160+Mbps.   With the Reflexive ACL option enabled, I was getting timeouts and weird connection issues. As a word of warning however, that means your devices will be accessible to anyone over the internet unless you put your own IPV6 firewall in place somewhere.

For anyone who wants IPV6, I did some further testing and it appears that the Reflexive ACL firewall setting may be what is causing the issues.  I tested by setting up the uverse router in IP Passthrough mode and used google's public IPV6 DNS servers on my own router.  When I disabled the Reflexive ACL option under the Firewall settings and was able to get 160+Mbps.   With the Reflexive ACL option enabled, I was getting timeouts and weird connection issues. As a word of warning however, that means your devices will be accessible to anyone over the internet unless you put your own IPV6 firewall in place somewhere.

Re: Google Services(Gmail, Search) Timeouts or Slow

14 of 42 (33,171 Views)
0
(0)
  • Rate this reply
View profile
Jun 8, 2014 10:47:50 PM
0
(0)
Tutor

This still seems to be a problem with GigaPower. Having to disable ipv6 on all my devices is a nuisance. I'm not even sure how to do it on iOS. Is there any traction on the ATT side to address this problem? I called tech support with this issue and suggested ipv6 as a culprit and they refused to acknowledge it.

This still seems to be a problem with GigaPower. Having to disable ipv6 on all my devices is a nuisance. I'm not even sure how to do it on iOS. Is there any traction on the ATT side to address this problem? I called tech support with this issue and suggested ipv6 as a culprit and they refused to acknowledge it.

Re: Google Services(Gmail, Search) Timeouts or Slow

15 of 42 (32,101 Views)
0
(0)
  • Rate this reply
View profile
Jun 17, 2014 11:08:17 AM
0
(0)
Teacher

I have really long pings, and terrible download/upload speeds. When I do a tracert my first leg, the Uverse hop is fine, 1ms or less. The rest of the route is terrible:

 

1ms to         192.168.1.254 - dsldevice.att.net

1007ms to   104.49.220..3 - lightspeed.frokca.net - this is their router, probably local

next hop timed out

952 ms to      12.83.77.141

618ms to       12.122.136.181

next hop timed out, another route attempted

672ms to     216.239.49.168

934ms to     209.85.246.253

946ms to       72.14.232.63

450ms to       72.14.233.200 - these are probbaly in the same building

808ms to     216.239.48.165

next hop timed out, another route attempted

889ms to         8.8.8.8

 

a ping is 900ms, a ping from another site, by another route, 11 hops is 23ms.

 

My conclusion is that Uverse, which I thought was my problem is working fine, it's ATTs routing and infrastructure that's the problem. Correct me if I'm wrong.

I have really long pings, and terrible download/upload speeds. When I do a tracert my first leg, the Uverse hop is fine, 1ms or less. The rest of the route is terrible:

 

1ms to         192.168.1.254 - dsldevice.att.net

1007ms to   104.49.220..3 - lightspeed.frokca.net - this is their router, probably local

next hop timed out

952 ms to      12.83.77.141

618ms to       12.122.136.181

next hop timed out, another route attempted

672ms to     216.239.49.168

934ms to     209.85.246.253

946ms to       72.14.232.63

450ms to       72.14.233.200 - these are probbaly in the same building

808ms to     216.239.48.165

next hop timed out, another route attempted

889ms to         8.8.8.8

 

a ping is 900ms, a ping from another site, by another route, 11 hops is 23ms.

 

My conclusion is that Uverse, which I thought was my problem is working fine, it's ATTs routing and infrastructure that's the problem. Correct me if I'm wrong.

Re: Google Services(Gmail, Search) Timeouts or Slow

16 of 42 (31,921 Views)
0
(0)
  • Rate this reply
View profile
Jun 17, 2014 11:10:38 AM
0
(0)
Tutor

Definitely try disabling IPv6 on your computer.

Definitely try disabling IPv6 on your computer.

Re: Google Services(Gmail, Search) Timeouts or Slow

17 of 42 (31,919 Views)
5
(1)
  • Rate this reply
View profile
Jan 6, 2015 2:52:29 PM
5
(1)
Contributor
Edited by mozmac on Jan 6, 2015 at 2:54:18 PM

Turning off IPv6 on my ATT motorola NVG589 solved my issues. Google services now load quickly. Prior to turning off IPv6, Google Street View, for example, was nearly unusable. After turning it off, I can zoom around faster than I could in a car.

 

It's interesting that ATT still hasn't resolved this issue in over a year. Or they should at least have IPv6 turned off by default on their routers.

 

My friend was experiencing the same issues with his non GigaPower Uverse internet and this appears to have resolved his issues, too.

Turning off IPv6 on my ATT motorola NVG589 solved my issues. Google services now load quickly. Prior to turning off IPv6, Google Street View, for example, was nearly unusable. After turning it off, I can zoom around faster than I could in a car.

 

It's interesting that ATT still hasn't resolved this issue in over a year. Or they should at least have IPv6 turned off by default on their routers.

 

My friend was experiencing the same issues with his non GigaPower Uverse internet and this appears to have resolved his issues, too.

Re: Google Services(Gmail, Search) Timeouts or Slow

[ Edited ]
18 of 42 (29,767 Views)
0
(0)
  • Rate this reply
View profile
Feb 2, 2015 3:18:57 PM
0
(0)
Contributor

I can confirm that for me this solved the issue as well.  This is on a MacBook Pro on Yosemite, and over wired.  The wired/wireless component doesn't seem to enter into the troubleshooting, same issue either way.  What a nuisance.  Is AT&T ever going to fix this?  I have uverse right now and have Gigapower coming really soon to me, but I might wait a few extra months for google fiber instead.

I can confirm that for me this solved the issue as well.  This is on a MacBook Pro on Yosemite, and over wired.  The wired/wireless component doesn't seem to enter into the troubleshooting, same issue either way.  What a nuisance.  Is AT&T ever going to fix this?  I have uverse right now and have Gigapower coming really soon to me, but I might wait a few extra months for google fiber instead.

Re: Google Services(Gmail, Search) Timeouts or Slow

19 of 42 (29,213 Views)
0
(0)
  • Rate this reply
View profile
Feb 7, 2015 8:53:54 PM
0
(0)
Contributor
Edited by GraphicLens on Feb 7, 2015 at 8:56:59 PM

What y'all are describing is exactly what I'm experiencing with Google, Facebook, YouTube and a few other sites on 3 Mac desktops and 3 Mac laptops running Yosemite or Maverics on a combination of wifi and Ethernet. I've had AT&T Uverse technicians out to "fix" this four times since signing up for the faster service several months ago. The first three times they claimed to have fixed a "line problem" before leaving. Three days ago the last tech acknowledged from the start he didn't know what the problem was. Am I reading this correctly that this mess is up to the customer to fix by making changes on every device receiving an internet signal from an NVG589 router?

What y'all are describing is exactly what I'm experiencing with Google, Facebook, YouTube and a few other sites on 3 Mac desktops and 3 Mac laptops running Yosemite or Maverics on a combination of wifi and Ethernet. I've had AT&T Uverse technicians out to "fix" this four times since signing up for the faster service several months ago. The first three times they claimed to have fixed a "line problem" before leaving. Three days ago the last tech acknowledged from the start he didn't know what the problem was. Am I reading this correctly that this mess is up to the customer to fix by making changes on every device receiving an internet signal from an NVG589 router?

Re: Google Services(Gmail, Search) Timeouts or Slow

[ Edited ]
20 of 42 (29,031 Views)
0
(0)
  • Rate this reply
View profile
Mar 17, 2015 11:11:49 PM
0
(0)
Tutor

"Troubleshoot and Resolve" is not useful for diagnosing common problems.  You cannot find any information regarding IPV6 problems or DNS problems, and nearly the first thing they ask you to do is to reset your gateway, without asking if the gateway has already been reset multiple times with no change in the underlying problem.

"Troubleshoot and Resolve" is not useful for diagnosing common problems.  You cannot find any information regarding IPV6 problems or DNS problems, and nearly the first thing they ask you to do is to reset your gateway, without asking if the gateway has already been reset multiple times with no change in the underlying problem.

Re: Google Services(Gmail, Search) Timeouts or Slow

21 of 42 (28,101 Views)
0
(0)
  • Rate this reply
View profile
Mar 17, 2015 11:25:16 PM
0
(0)
Tutor

Soon after adding the google ipv6 dns addresses to my mac, I experienced a hang accessing www.google.com, so I think setting the ipv6 dns address is not a useful workaround.

Soon after adding the google ipv6 dns addresses to my mac, I experienced a hang accessing www.google.com, so I think setting the ipv6 dns address is not a useful workaround.

Re: Google Services(Gmail, Search) Timeouts or Slow

22 of 42 (28,096 Views)
0
(0)
  • Rate this reply
View profile
Mar 17, 2015 11:32:30 PM
0
(0)
Tutor

I like http://ds.testmyipv6.com/ .  This seems to be able to reliably re-produce the hang in a controlled fashion and offers a reasonably authoritative-sounding explanation of the problem.

I like http://ds.testmyipv6.com/ .  This seems to be able to reliably re-produce the hang in a controlled fashion and offers a reasonably authoritative-sounding explanation of the problem.

Re: Google Services(Gmail, Search) Timeouts or Slow

23 of 42 (28,091 Views)
5
(1)
  • Rate this reply
View profile
Solved
Mar 18, 2015 7:59:32 AM
5
(1)
Community Support
Edited by ATTU-verseCare on Apr 21, 2016 at 1:29:51 PM

 

Hi cesium62,

 

I'm sorry you are experiencing the issues described above. We received your private message and will be glad to help you. Please check your messages so we can gather some account information.

 

Also, it is recommended to disable IPv6 if you are experiencing these issues.

 

To Disable IPv6 on the NVG589 please follow these steps:

For steps for 2Wire/Pace Gateway, go here.

Slide2.JPG

Slide3.JPGSlide4.JPG

Slide5.JPG

If you are still experiencing issues after doing this, please send us a detailed message by clicking here. Be sure to include your name, 9 digit account number, phone number, and the best time to reach you.

 

- ATTU-verseCare

Need more help?

Download the myAT&T App and click Fix It Now! Support Tools to get U-verse help. For more assistance, send a quick message to ATTU-verseCare. Be sure to include your account number, name, and contact number.

 

Hi cesium62,

 

I'm sorry you are experiencing the issues described above. We received your private message and will be glad to help you. Please check your messages so we can gather some account information.

 

Also, it is recommended to disable IPv6 if you are experiencing these issues.

 

To Disable IPv6 on the NVG589 please follow these steps:

For steps for 2Wire/Pace Gateway, go here.

Slide2.JPG

Slide3.JPGSlide4.JPG

Slide5.JPG

If you are still experiencing issues after doing this, please send us a detailed message by clicking here. Be sure to include your name, 9 digit account number, phone number, and the best time to reach you.

 

- ATTU-verseCare

Need more help?

Download the myAT&T App and click Fix It Now! Support Tools to get U-verse help. For more assistance, send a quick message to ATTU-verseCare. Be sure to include your account number, name, and contact number.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Google Services(Gmail, Search) Timeouts or Slow

[ Edited ]
24 of 42 (27,970 Views)
Solution
0
(0)
  • Rate this reply
View profile
Mar 23, 2015 1:03:59 PM
0
(0)
Voyager
Edited by imthechuck on Mar 23, 2015 at 1:07:08 PM

I cannot even put into words how simple of a fix this was.

 

I really only noticed this issue on both our home pc's and mac, but the issue was "really really really bad" and my wife talking about going back to the other *******

 

I tried 100 various things, gave up for a few months, then decided to type random search strings in Google

 

I knew it was something minute since the speedtests were on par.

 

Happy Customer Now Smiley Happy

I cannot even put into words how simple of a fix this was.

 

I really only noticed this issue on both our home pc's and mac, but the issue was "really really really bad" and my wife talking about going back to the other *******

 

I tried 100 various things, gave up for a few months, then decided to type random search strings in Google

 

I knew it was something minute since the speedtests were on par.

 

Happy Customer Now Smiley Happy

Re: Google Services(Gmail, Search) Timeouts or Slow

[ Edited ]
25 of 42 (27,714 Views)
0
(0)
  • Rate this reply
View profile
May 13, 2015 11:26:47 PM
0
(0)
Contributor

This fixed my issue.  Can't believe I've been having these freezing issues with att uverse with umpteen vitists by att uverse technicians, and simply disabiling IPv6 has taken care of the issue. Amazing.

This fixed my issue.  Can't believe I've been having these freezing issues with att uverse with umpteen vitists by att uverse technicians, and simply disabiling IPv6 has taken care of the issue. Amazing.

Re: Google Services(Gmail, Search) Timeouts or Slow

26 of 42 (25,987 Views)
0
(0)
  • Rate this reply
View profile
May 13, 2015 11:33:03 PM
0
(0)
Contributor

This worked for me - thank you, thank you, thank you.  6 years of att uverse service calls to my home and over the phone and the fix was simplay to disable the Ipv6 setting.

This worked for me - thank you, thank you, thank you.  6 years of att uverse service calls to my home and over the phone and the fix was simplay to disable the Ipv6 setting.

Re: Google Services(Gmail, Search) Timeouts or Slow

27 of 42 (25,986 Views)
0
(0)
  • Rate this reply
View profile
May 14, 2015 6:37:14 AM
0
(0)
ACE - Expert

IPv6 hasn't been your issue for 6 years.  It's only been active for a year or two.

 

The details are that IPv6 is being tunneled by AT&T between your home and the IPv6 Internet.  This is causing some issues due to how IPv6 handles packet fragmentation.  There are other ways of fixing it, but turning it off is a perfectly reasonable fix.

 

Before IPv6 became active, you likely had other issues.  Hopefully those are fixed now.

IPv6 hasn't been your issue for 6 years.  It's only been active for a year or two.

 

The details are that IPv6 is being tunneled by AT&T between your home and the IPv6 Internet.  This is causing some issues due to how IPv6 handles packet fragmentation.  There are other ways of fixing it, but turning it off is a perfectly reasonable fix.

 

Before IPv6 became active, you likely had other issues.  Hopefully those are fixed now.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Google Services(Gmail, Search) Timeouts or Slow

28 of 42 (25,945 Views)
0
(0)
  • Rate this reply
View profile
Jul 9, 2015 8:43:00 PM
0
(0)
Tutor

I am about a week into using UVerse (switched from Brighthouse but about to switch back more than likely). Every since switching, I cannot view vides in Facebook from late afternoon to late evening. This does not occur in the early morning or after midnight. Three representatives I spoke to over the phone said it is because the way UVerse works is that in an apartment community, we all share a main box so if others are on the Internet in the community more than during off peak hours, I will be very limited bandwidth-wise (though my Internet speed will show the normal 18mbps). This the 5th day in a row that I have test this and I have a person coming out to the installation site tomorrow (to trouble shoot and potentially install a 2nd line???). This just seems unheard of and is amazing if it is specific only to UVerse type of installations (versus cable).

 

I am about a week into using UVerse (switched from Brighthouse but about to switch back more than likely). Every since switching, I cannot view vides in Facebook from late afternoon to late evening. This does not occur in the early morning or after midnight. Three representatives I spoke to over the phone said it is because the way UVerse works is that in an apartment community, we all share a main box so if others are on the Internet in the community more than during off peak hours, I will be very limited bandwidth-wise (though my Internet speed will show the normal 18mbps). This the 5th day in a row that I have test this and I have a person coming out to the installation site tomorrow (to trouble shoot and potentially install a 2nd line???). This just seems unheard of and is amazing if it is specific only to UVerse type of installations (versus cable).

 

Re: Slow connection using Google, Facebook, and certain sites after recent upgrade

29 of 42 (23,066 Views)
0
(0)
  • Rate this reply
View profile
Jul 23, 2015 9:22:49 AM
0
(0)
Contributor

I'm having exactly the same issue! Have you been able to resolve the problem?

I'm having exactly the same issue! Have you been able to resolve the problem?

Re: Slow connection using Google, Facebook, and certain sites after recent upgrade

30 of 42 (22,321 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post