Ask a question

Test your Internet Speed
View profile
Created: Jul 5, 2015
FightVsTerroris Created: Jul 5, 2015
Internet Forums  •
3232 views
•  00 replies
View profile
Created: Jul 4, 2015
hrlong Created: Jul 4, 2015
My emails in the Inbox disapprear after one week. I have a att/Yagoo account - sbcglobal.net. I cannot find how to change the settings. I have an IMac running Yosemite. I tried to use their Mail icon but it will not recognize sbcglobal.net. It says Mail cannot connect to the Yahoo accont "sbcglobal.net" - altho it will connect to Gmail and AOL. With Mail there are setting...
Internet Forums  •
6363 views
•  00 replies
View profile
Created: Jul 4, 2015
ryanjenkins3421 Created: Jul 4, 2015
I just hooked up U-verse and can't send e-mail using Gmail from my computer when I'm at home. (Works fine when I take my laptop somewhere else.) Connecting to Gmail IMAP is fine, and iCloud SMTP and IMAP and Exchange server too. So it's a problem specific to Gmail SMTP, and, again, this problem only occurs when I am on my home network. When I do a traceroute, here's what ...
Internet Forums  •
5757 views
•  00 replies
View profile
Created: Jul 2, 2015
cginsh Created: Jul 2, 2015
Trying to open mail: "this webpage is not available" why?
Internet Forums  •
8080 views
•  22 replies
View profile
Created: Jul 4, 2015
RRPOARCH Created: Jul 4, 2015
It reminds me of the old dial-up systems that could only operate at 1200 baud ... slower than a snail. At times during the download it would transmit at 0.236 mbps, yes 0.236 mbps, during nightime hours, then during daylight hours it dropped down to 0.030 mbps. U-verse is not available in my area at this time. If it were available, I might get the advertised DSL of 1.5 mb...
Internet Forums  •
8080 views
•  00 replies
View profile
Created: Jul 4, 2015
jaleah Created: Jul 4, 2015
Tried to surf web got message that firewall infected
Internet Forums  •
9999 views
•  00 replies
View profile
Created: Jul 3, 2015
JoJoJim Created: Jul 3, 2015
It has been a week now with 7 hours spent with ATT tech persons. Same deal wanted to charge like $40.00 per a limited amountof time to fix. My iphone and ipad stopped receiving and sending at exactly the same time. My computer which has the same settings works fine. I am on a sub account with my husband and share the same PW and his computer, iPad and IPhone all work fine...
Internet Forums  •
4646 views
•  00 replies
View profile
Created: May 7, 2014
JNC057 Created: May 7, 2014
Why am I now receiving this "sponser" email SPAM? This is far from a free email service. Sticking these "sponsered" ads in our email is uncalled for.
Internet Forums  •
2,1272127 views
•  4141 replies