Ask a question
Search in Internet Forums

Internet Forum

Reply
Posted Mar 3, 2014
3:52:57 PM
View profile
att 2wireXXX defaulting to an unsecured neighbors signal

my 2 wire att wifi keeps randomly defaulting to an unsecured neighbor's wifi. i have gone over this with att and they had me turning things on and off and on hold for over an hour more than once. anybody have any other ideas? is my information secure?

my 2 wire att wifi keeps randomly defaulting to an unsecured neighbor's wifi. i have gone over this with att and they had me turning things on and off and on hold for over an hour more than once. anybody have any other ideas? is my information secure?

Accepted Solution

att 2wireXXX defaulting to an unsecured neighbors signal

597 views
3 replies
(0) Me too
(0) Me too
Reply
View all replies
(3)
0
(0)
  • Rate this reply
View profile
Mar 4, 2014 9:54:19 AM
0
(0)
Community Manager

Hello @kingboy2 

 

I'm sorry I'm not sure I understand your question. AT&T modem won't be connecting to anybody's wi-fi network, are you saying your computer is defaulting to neighbor's wi-fi network instead of yours?

 

Thanks,

Dmitriy


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

Hello @kingboy2 

 

I'm sorry I'm not sure I understand your question. AT&T modem won't be connecting to anybody's wi-fi network, are you saying your computer is defaulting to neighbor's wi-fi network instead of yours?

 

Thanks,

Dmitriy


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: att 2wireXXX defaulting to an unsecured neighbors signal

2 of 4 (577 Views)
0
(0)
  • Rate this reply
View profile
Mar 4, 2014 11:53:59 AM
0
(0)
Contributor

yes. I am.

yes. I am.

Re: att 2wireXXX defaulting to an unsecured neighbors signal

3 of 4 (569 Views)
0
(0)
  • Rate this reply
View profile
Solved
Mar 4, 2014 12:05:40 PM
0
(0)
Community Manager

Without knowing what OS or computer you use, a basic recommendation is to check in your wi-fi settings and try to remove their network from your computer. Here are some possibilities:

 

Windows 8

  • Access Settings and then choose the Wireless icon.
  • Right-click on the network and choose Forget this Network.

Windows 7

  • Go to Start > Control Panel > Network and Internet > Network and Sharing Center
  • Choose Manage Wireless Networks from the options on the left.
  • Highlight the network from the list and choose Remove

Mac OS X (10.8)

  • Go to System Preferences > Network
  • Select Wifi on the left
  • Choose the wireless network from the list & then click on the Disconnect button.
  • Click on the Advanced button
  • Select the wireless network from the list and then click on the (-) button to remove it from the list.
  • Click on the Ok button
  • Click the Apply button in the Networks

I hope it helps.

 

Thanks,

Dmitriy


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

Without knowing what OS or computer you use, a basic recommendation is to check in your wi-fi settings and try to remove their network from your computer. Here are some possibilities:

 

Windows 8

  • Access Settings and then choose the Wireless icon.
  • Right-click on the network and choose Forget this Network.

Windows 7

  • Go to Start > Control Panel > Network and Internet > Network and Sharing Center
  • Choose Manage Wireless Networks from the options on the left.
  • Highlight the network from the list and choose Remove

Mac OS X (10.8)

  • Go to System Preferences > Network
  • Select Wifi on the left
  • Choose the wireless network from the list & then click on the Disconnect button.
  • Click on the Advanced button
  • Select the wireless network from the list and then click on the (-) button to remove it from the list.
  • Click on the Ok button
  • Click the Apply button in the Networks

I hope it helps.

 

Thanks,

Dmitriy


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: att 2wireXXX defaulting to an unsecured neighbors signal

4 of 4 (567 Views)
Solution
Advanced
You must be signed in to add attachments
Share this post
Share this post