Ask a question
Search in Internet Forums

Internet Forum

Reply
Posted Jun 18, 2012
8:52:56 AM
View profile
Why has my auto complete stopped working?
 
Accepted Solution

Why has my auto complete stopped working?

1,046 views
5 replies
(0) Me too
(0) Me too
Reply
View all replies
(5)
0
(0)
  • Rate this reply
View profile
Jun 18, 2012 10:06:42 AM
0
(0)
Contributor

Did you receive a response to this question?  My question is the same as yours.  

My auto complete has stopped working when seeking to address emails. 

WHAT SHOULD I DO TO CORRECT THIS?  NEED YOUR HELP URGENTLY!

Did you receive a response to this question?  My question is the same as yours.  

My auto complete has stopped working when seeking to address emails. 

WHAT SHOULD I DO TO CORRECT THIS?  NEED YOUR HELP URGENTLY!

Re: Why has my auto complete stopped working?

2 of 6 (1,037 Views)
0
(0)
  • Rate this reply
View profile
Solved
Jun 18, 2012 2:08:17 PM
0
(0)
Scholar
Edited by k9jdk on Jun 18, 2012 at 2:39:50 PM

Something to check.  Is your contacts list available?  If not, try this.

 

Click on Profile under "Hi (name)" in the upper left had side of the web mail screen.  I suspect you'll be asked to enter your password.  Do so then you'll see your Profile page.  You needn't do anything in your profile just go back to web mail and do a refresh (F5).  Now try auto-complete again.

 

This procedure **always** works for me when I have lost my contacts and thus the ability to auto-complete.

Something to check.  Is your contacts list available?  If not, try this.

 

Click on Profile under "Hi (name)" in the upper left had side of the web mail screen.  I suspect you'll be asked to enter your password.  Do so then you'll see your Profile page.  You needn't do anything in your profile just go back to web mail and do a refresh (F5).  Now try auto-complete again.

 

This procedure **always** works for me when I have lost my contacts and thus the ability to auto-complete.

Re: Why has my auto complete stopped working?

[ Edited ]
3 of 6 (1,026 Views)
Solution
0
(0)
  • Rate this reply
View profile
Jun 19, 2012 7:59:22 AM
0
(0)
Contributor

thx. IT WORKED!!!!

thx. IT WORKED!!!!

Re: Why has my auto complete stopped working?

4 of 6 (1,001 Views)
0
(0)
  • Rate this reply
View profile
Jun 19, 2012 7:59:56 AM
0
(0)
Contributor
Edited by demondeac75 on Jun 19, 2012 at 8:01:09 AM

check the solution from "senior newbie". it worked for me.

check the solution from "senior newbie". it worked for me.

Re: Why has my auto complete stopped working?

[ Edited ]
5 of 6 (1,000 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Jun 19, 2012 12:55:40 PM
0
(0)
Scholar

Now to answer the original "Why has my auto complete stopped working?" question.

 

Because there needs to be a "connection" between your Profile and email client (web mail) and lacking the connection, one's contact list is "empty".

 

Logging into your profile, makes this "connection".  The connection *should* happen when you startup web mail, but there are times when it doesn't for reasons unknown to me.

Now to answer the original "Why has my auto complete stopped working?" question.

 

Because there needs to be a "connection" between your Profile and email client (web mail) and lacking the connection, one's contact list is "empty".

 

Logging into your profile, makes this "connection".  The connection *should* happen when you startup web mail, but there are times when it doesn't for reasons unknown to me.

Re: Why has my auto complete stopped working?

6 of 6 (983 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post