Ask a question
Search in Internet Forums

Internet Forum

Reply
Posted Dec 10, 2013
8:59:02 AM
Thunderbird won't connect to POP when ssl is set

I've searched for an answer to this for a while but now that ssl is apparently being forced I need to solve it. 

 

My Thunderbird client won't connect to inbound.ATT.net if SSL is selected with port 995.  It works fine if no encryption and port 110 are selected.  I've tried deleting and resetting the password.  I've tried deleting the account from Thunderbird and resetting it.  No change.  Outgoing email is no problem using SSL and port 465.

When I was resetting the account and Thunderbird was automatically establishing the account settings, it said my login or password were not correct.  I have no problem logging in using that address and password on webmail or if SSL is not selected so I have no reason to doubt the accuracy of either.

 

Any suggestions?

I've searched for an answer to this for a while but now that ssl is apparently being forced I need to solve it. 

 

My Thunderbird client won't connect to inbound.ATT.net if SSL is selected with port 995.  It works fine if no encryption and port 110 are selected.  I've tried deleting and resetting the password.  I've tried deleting the account from Thunderbird and resetting it.  No change.  Outgoing email is no problem using SSL and port 465.

When I was resetting the account and Thunderbird was automatically establishing the account settings, it said my login or password were not correct.  I have no problem logging in using that address and password on webmail or if SSL is not selected so I have no reason to doubt the accuracy of either.

 

Any suggestions?

Accepted Solution

Thunderbird won't connect to POP when ssl is set

1,086 views
4 replies
(0) Me too
(0) Me too
Reply
View all replies
(4)
0
(0)
  • Rate this reply
View profile
Dec 11, 2013 2:09:28 PM
0
(0)
Community Manager

Hello, schmartz!

 

Thanks for posting. We can definitely help! Please send us a private message by clicking here, and we'll try to find an alternative for you.

 

In your message, please provide your name, phone number, email address, and the best time to reach you. You can expect a reply within two business days, so keep an eye on the little blue envelope icon in the top right corner of your screen.

 

In the meantime, feel free to message me with any other questions or concerns!

 

-Mariana


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

Hello, schmartz!

 

Thanks for posting. We can definitely help! Please send us a private message by clicking here, and we'll try to find an alternative for you.

 

In your message, please provide your name, phone number, email address, and the best time to reach you. You can expect a reply within two business days, so keep an eye on the little blue envelope icon in the top right corner of your screen.

 

In the meantime, feel free to message me with any other questions or concerns!

 

-Mariana


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Thunderbird won't connect to POP when ssl is set

2 of 5 (1,053 Views)
0
(0)
  • Rate this reply
View profile
Dec 13, 2013 10:16:06 AM
0
(0)
Tutor

Tim from ATT support called to help with this and I have to say the support was some of the best I've ever received.  Eventually traced it to a firewall issue.  Some accounts worked on the same port but this one didn't.  I wrote a new rule to open port 995 for Thunderbird and it started working.

 

I'm amazed by the effort ATT support extended.  Thanks!

Tim from ATT support called to help with this and I have to say the support was some of the best I've ever received.  Eventually traced it to a firewall issue.  Some accounts worked on the same port but this one didn't.  I wrote a new rule to open port 995 for Thunderbird and it started working.

 

I'm amazed by the effort ATT support extended.  Thanks!

Re: Thunderbird won't connect to POP when ssl is set

3 of 5 (1,013 Views)
0
(0)
  • Rate this reply
View profile
Dec 13, 2013 1:54:28 PM
0
(0)
Teacher

Can you share how you wrote this rule in T'bird. Thanks.

Can you share how you wrote this rule in T'bird. Thanks.

Re: Thunderbird won't connect to POP when ssl is set

4 of 5 (1,002 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Solved
Dec 15, 2013 11:33:57 AM
0
(0)
Tutor
Edited by schmartz on Dec 16, 2013 at 10:03:56 AM

I use Windows firewall. In Windows 7 open Windows Firewall in Control Panel. 

  1. Select Outbound Rules on the left.
  2. Select New Rule on the right.
  3. Select Port in the new window, next
  4. Select TCP and Specific remote port (enter 995), next
  5. Select Allow this Connection, next
  6. Select all three options, next
  7. Name it and hit finish
  8. Select the new rule from the list and select properties
  9. Under the Programs and Services tab  select "This program" and browse to Thunderbird.exe"
  10. click OK and you should be done.

Entering Thunderbird.exe limits the rule to that email client so no malware can use the rule.  If you don't use Thunderbird enter whanever mail client you do use.

 

EDIT: I also should have mentioned that if you just switched to SSL and can't send or receive email try shutting off your antivirus email scanner.  Avira won't work with SSL and I'm sure others have the same issue.

I use Windows firewall. In Windows 7 open Windows Firewall in Control Panel. 

  1. Select Outbound Rules on the left.
  2. Select New Rule on the right.
  3. Select Port in the new window, next
  4. Select TCP and Specific remote port (enter 995), next
  5. Select Allow this Connection, next
  6. Select all three options, next
  7. Name it and hit finish
  8. Select the new rule from the list and select properties
  9. Under the Programs and Services tab  select "This program" and browse to Thunderbird.exe"
  10. click OK and you should be done.

Entering Thunderbird.exe limits the rule to that email client so no malware can use the rule.  If you don't use Thunderbird enter whanever mail client you do use.

 

EDIT: I also should have mentioned that if you just switched to SSL and can't send or receive email try shutting off your antivirus email scanner.  Avira won't work with SSL and I'm sure others have the same issue.

Re: Thunderbird won't connect to POP when ssl is set

[ Edited ]
5 of 5 (982 Views)
Solution
Advanced
You must be signed in to add attachments
Share this post
Share this post