Ask a question

Reply
Posted Dec 14, 2012
3:28:40 PM
SSL problem when using POP to retrieve AT&T.net email

I use GMAIL for almost all of my personal and business email. Part of the reason is that GMAIL can collect messages, using the POP protocol, from all of my other accounts. This has been working fine with @att.net (hosted by Yahoo!) for over 10 months. 

 

Early on 11 December 2012 -- the day after Google implemented "STRICT SSL" checking in GMAIL -- GMAIL started getting errors and cannot connect any more. Every attempt fails with an SSL (security certificate) error. Their message about it says the most common reason for an SSL failure is that under the strict SSL rules they automatically reject "Self-Signed" security certificates. (Of course, there could be other reasons as well.) 

 

I have attempted to find the POP and SSL information on the AT&T "help" site so I can verify that the POP and SSL settings are correct. No success. Since I do not use a Micro$oft e-mail client (remember, I use the GMAIL webmail) in one dialog I have to select "None of these." That sends me to a non-helpful page that puts you in an endless loop. I also tried to fint the security certificate information, with even less success. 

 

NOTE: it is important to realize that this is NOT a GMAIL problem or a Yahoo! problem. GMAIL has no problem with any other POP accounts it gets for me, and some of those are Yahoo! accounts. So both of those are still working. 

 

Does anyone else have this problem?

Does anyone else have additional information on this situation?

 

I have not tried AT&T help by chat or telephone, becasue of abysmal past experience. I  am almost always treated like an ignorant newbie, when in fact I have been using computers probably for twice as long as they have been alive! 

 

System: homebuilt desktop computers, Ubuntu Linux 12.04, Google Chrome web browser, Apache OpenOffice (office suite) 

0
(0)
  • Rate this reply
View profile
Solved
Dec 14, 2012 5:20:04 PM
0
(0)
Tutor

Use this POP server: inbound.att.net

on Port 995

Fixed this problem for me

Accepted Solution

SSL problem when using POP to retrieve AT&T.net email

9,729 views
13 replies
(0) Me too
(0) Me too
Post reply
View all replies
(13)
Highlighted
0
(0)
  • Rate this reply
View profile
Solved
Dec 14, 2012 5:20:04 PM
0
(0)
Tutor

Use this POP server: inbound.att.net

on Port 995

Fixed this problem for me

Re: SSL problem when using POP to retrieve AT&T.net email

2 of 14 (9,724 Views)
Solution
0
(0)
  • Rate this reply
View profile
Dec 18, 2012 9:39:03 AM
0
(0)
Contributor

I have had this same problem for the past few weeks.  Gmail sends me the security error message.  I did call ATT and for $15/mo or a one time charge of around $50, they would gladly take control of my computer and solve this problem for me.  Ask me if I was irritated about that.  I deferred and have been searching for the solution.  ANy help??

Re: SSL problem when using POP to retrieve AT&T.net email

3 of 14 (9,605 Views)
0
(0)
  • Rate this reply
View profile
Dec 19, 2012 9:17:08 AM
0
(0)
Contributor
I wouldn't consider myself super-savvy, but I too have several emails that come into GMAIL. For the last week, the only one that isn't working is my att.net account. Aggravating.

Re: SSL problem when using POP to retrieve AT&T.net email

4 of 14 (9,565 Views)
0
(0)
  • Rate this reply
View profile
Dec 27, 2012 7:20:03 PM
0
(0)
Tutor

THANKS! Making this change immediately fixed the problem. 

 

Old POP server: postoffice.worldnet.att.net:995 (what they gave me at sign-up, a couple of years ago)

New POP server: inbound.att.net:995 (as suggested by lopcroix

 

Gee, it would be nice if AT&T actually communicated changes like this to to customers. Having it easy to find in the online help would be nice, a well. 

 

 

 

 

Re: SSL problem when using POP to retrieve AT&T.net email

5 of 14 (9,467 Views)
0
(0)
  • Rate this reply
View profile
Jan 1, 2013 6:16:01 PM
0
(0)
Contributor

I had the exact same issue (only it took me 3 weeks to figure out that I wasn't getting att email in my inbox). THANK YOU lopcroix!! You fixed my problem, too!.

Re: SSL problem when using POP to retrieve AT&T.net email

6 of 14 (9,273 Views)
0
(0)
  • Rate this reply
View profile
Feb 13, 2013 12:11:19 PM
0
(0)
Contributor

I kept waiting and waiting for this to fix itself.  I researched this earlier, but didn't see your response.  Used it today and all is fixed!  Thanks!

 

Re: SSL problem when using POP to retrieve AT&T.net email

7 of 14 (8,607 Views)
0
(0)
  • Rate this reply
View profile
Mar 6, 2013 4:03:23 PM
0
(0)
Contributor
Yea! It worked. I didn't want to pay ATT $50 either. Seems like a simple question like that could be part of my "large" bill.

Re: SSL problem when using POP to retrieve AT&T.net email

8 of 14 (8,393 Views)
0
(0)
  • Rate this reply
View profile
Mar 17, 2013 8:09:05 PM
0
(0)
Contributor
I know what all are reporting and have similar issues for no reason just one account, and is usually my primary, the other accounts work just fine. They keep telling me, "we only support webmail using your browser not any email clients." I tell them that is fine with me just fix your system as I use Pegasus Mail for about 20 years and only have had issues with AT&T.
TIA, CU L8R,
'd'

Re: SSL problem when using POP to retrieve AT&T.net email

9 of 14 (8,249 Views)
0
(0)
  • Rate this reply
View profile
Mar 19, 2013 4:07:29 PM
0
(0)
Contributor
I FINALLY FOUND the real answer to this tremendously frustrating problem (which I have had over and over again): ALL the credit goes to: http://www.pixelsplasher.com/_knowledgebase/How-to-Download-Emails-Yahoo!Mail-Free-Account-Microsoft-Outlook/ Yahoo! Email Incoming and Outgoing Server Configuration These are the configuration settings to be setup in Microsoft Outlook and other email programs to enable downloading or sending of emails with Yahoo! Mail (Which is how AT&T email is now set-up - thus ignore the use of "Yahoo email." THIS WORKS --- trust me and you will feel so happy that you will want to share it with others too!! Incoming mail server (POP3): pop.mail.yahoo.com port: 995 SSL: enabled Outgoing mail server (SMTP): smtp.mail.yahoo.com port: 465 SSL: enabled

Re: SSL problem when using POP to retrieve AT&T.net email

10 of 14 (8,208 Views)
0
(0)
  • Rate this reply
View profile
Jul 2, 2013 9:12:11 AM
0
(0)
Contributor

I have tried EVERYTHING ... including attempting to change my pop server to asia (which is not listed). Extremely frustrated at this point.  I called yahoo and they said its a microsoft problem.  I called microsoft and they said outlook does not support free yahoo, even though it has worked for several years up until a month ago.  If anyone has any suggestions please HELP!

Re: SSL problem when using POP to retrieve AT&T.net email

11 of 14 (7,196 Views)
0
(0)
  • Rate this reply
View profile
Dec 2, 2013 7:54:03 PM
0
(0)
Contributor

Thanks, fixed the problem.  The settings I was using were given me by ATT tech support.  Theirs had the unverified certificate, yours worked.

Re: SSL problem when using POP to retrieve AT&T.net email

12 of 14 (5,518 Views)
0
(0)
  • Rate this reply
View profile
Jan 7, 2014 9:25:28 AM
0
(0)
Contributor

I also experienced this problem using gmail with downloads from Yahoo. It isn't clear to me where the POP server settings get inserted - I don't see any place in Gmail or Yahoo Mail to put them in...

 

Your help would be appreciated.

Re: SSL problem when using POP to retrieve AT&T.net email

13 of 14 (4,493 Views)
0
(0)
  • Rate this reply
View profile
Jan 7, 2014 9:31:37 AM
0
(0)
Contributor
I've found the insertion point - no need to reply. Thanks.

Re: SSL problem when using POP to retrieve AT&T.net email

14 of 14 (4,492 Views)
Share this post
Share this post