Ask a question
Search in Internet Forums

Internet Forum

Reply
Posted Dec 14, 2013
1:21:37 PM
SMTP port 587 just stopped sending emails

I've been sending emails via smtp.att.yahoo.com port 587; non-SSL for years now using an sbcglobal account. It stopped working in past couple of days. 

 

Is this an incident that needs resolved within AT&T? Or a policy change?

I have two security cameras that do not have the ability to send via SSL, and the feeds from the event (motion detected) have stopped being emailed. I would prefer to get these working again. As opposed to buying new hardware.

 

TrendNet Model TV-IP110W and TV-IP410WN.

I've been sending emails via smtp.att.yahoo.com port 587; non-SSL for years now using an sbcglobal account. It stopped working in past couple of days. 

 

Is this an incident that needs resolved within AT&T? Or a policy change?

I have two security cameras that do not have the ability to send via SSL, and the feeds from the event (motion detected) have stopped being emailed. I would prefer to get these working again. As opposed to buying new hardware.

 

TrendNet Model TV-IP110W and TV-IP410WN.

Accepted Solution

SMTP port 587 just stopped sending emails

3,139 views
8 replies
(1) Me too
(1) Me too
Reply
View all replies
(8)
0
(0)
  • Rate this reply
View profile
Dec 16, 2013 8:35:28 AM
0
(0)
Tutor

I'm experiencing the exact same problem.  I use Panasonic IP cameras in the same manner.  They are spread across two separate ATT U-Verse accounts, and all cameras on both accounts stopped sending e-mails at the same time.  All other functions of the accounts still work fine, and the cameras are still accessible and otherwise working fine.  It is definitely related directly to using port 587.

I'm experiencing the exact same problem.  I use Panasonic IP cameras in the same manner.  They are spread across two separate ATT U-Verse accounts, and all cameras on both accounts stopped sending e-mails at the same time.  All other functions of the accounts still work fine, and the cameras are still accessible and otherwise working fine.  It is definitely related directly to using port 587.

Re: SMTP port 587 just stopped sending emails

2 of 9 (3,080 Views)
0
(0)
  • Rate this reply
View profile
Dec 16, 2013 9:20:14 AM
0
(0)
Contributor

Thanks for tagging on. Hopefully your inclusion in this issue can garner some help and eventual working solution. Cheers!

Thanks for tagging on. Hopefully your inclusion in this issue can garner some help and eventual working solution. Cheers!

Re: SMTP port 587 just stopped sending emails

3 of 9 (3,073 Views)
0
(0)
  • Rate this reply
View profile
Dec 16, 2013 9:24:38 AM
0
(0)
Tutor

You're welcome.  I also sent a PM to tech support, if I get a resolution and it's not reported here I will relay it.

You're welcome.  I also sent a PM to tech support, if I get a resolution and it's not reported here I will relay it.

Re: SMTP port 587 just stopped sending emails

4 of 9 (3,071 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Dec 17, 2013 3:13:21 AM
0
(0)
Employee

If you just started having trouble with your email client, it is most likely related to a change that took place on December 11, 2013. Please use this article to update your email settings.

Check this out

www.att.com/updatesettings

Client based email applications will require SSL to get the emails delivered.

I believe you might have to replace the H/W.

 

If you just started having trouble with your email client, it is most likely related to a change that took place on December 11, 2013. Please use this article to update your email settings.

Check this out

www.att.com/updatesettings

Client based email applications will require SSL to get the emails delivered.

I believe you might have to replace the H/W.

 

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: SMTP port 587 just stopped sending emails

5 of 9 (3,024 Views)
0
(0)
  • Rate this reply
View profile
Dec 17, 2013 5:47:20 AM
0
(0)
Tutor

Thanks.  Yes, that's probably what's going on, but those instructions make no specific mention of port 587.  All of the settings shown are what I have been using for a few years now for everything else (i.e. other software e-mail clients), all with SSL.

 

Port 587 is what all of us have been using with older hardware that didn't support SSL.  Hundreds of dollars worth of hardware, which is probably now useless.  Thanks ATT.  Is it really that big of a deal to maintain one non-SSL server?

 

Another work-around, of course, is to use a third-party e-mail provider with their own SMTP servers that do not require SSL, they're out there, but of course that is additional expense.

Thanks.  Yes, that's probably what's going on, but those instructions make no specific mention of port 587.  All of the settings shown are what I have been using for a few years now for everything else (i.e. other software e-mail clients), all with SSL.

 

Port 587 is what all of us have been using with older hardware that didn't support SSL.  Hundreds of dollars worth of hardware, which is probably now useless.  Thanks ATT.  Is it really that big of a deal to maintain one non-SSL server?

 

Another work-around, of course, is to use a third-party e-mail provider with their own SMTP servers that do not require SSL, they're out there, but of course that is additional expense.

Re: SMTP port 587 just stopped sending emails

6 of 9 (3,015 Views)
0
(0)
  • Rate this reply
View profile
Dec 17, 2013 6:19:58 AM
0
(0)
Community Manager

Hello, everyone!

 

I'm sorry to hear you're having trouble with your email. If raufshake's post didn't help you, please send us a private message by clicking here so we can investigate further.

 

In your message, please provide your name, phone number, email address, and the best time to reach you. You can expect a reply within two business days, so keep an eye on the little blue envelope icon in the top right corner of your screen.

 

In the meantime, feel free to message me with any other questions or concerns!

 

-Mariana


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

Hello, everyone!

 

I'm sorry to hear you're having trouble with your email. If raufshake's post didn't help you, please send us a private message by clicking here so we can investigate further.

 

In your message, please provide your name, phone number, email address, and the best time to reach you. You can expect a reply within two business days, so keep an eye on the little blue envelope icon in the top right corner of your screen.

 

In the meantime, feel free to message me with any other questions or concerns!

 

-Mariana


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: SMTP port 587 just stopped sending emails

7 of 9 (3,008 Views)
0
(0)
  • Rate this reply
View profile
Dec 17, 2013 7:24:47 AM
0
(0)
Tutor

Thanks Mariana.  We're still waiting for a definitive answer:  Is ATT now requiring SSL for use of port 587?

Thanks Mariana.  We're still waiting for a definitive answer:  Is ATT now requiring SSL for use of port 587?

Re: SMTP port 587 just stopped sending emails

8 of 9 (3,002 Views)
0
(0)
  • Rate this reply
View profile
Solved
Dec 17, 2013 9:01:59 AM
0
(0)
Community Support

Hello Everyone,

 

As of December 11, 2013 the use of Non-SSL settings on client mail stopped sending and receiving. This includes the use of SSL override port 587. AT&T began using SSL about 5 years ago but not all of our customers had updated their client settings.

 

AT&T Yahoo mail servers will no longer allow to send or receive email if email settings have not been updated to the current client email settings:

 

• Incoming mail port #: 995, secure connection (SSL) checked
• Outgoing mail port #: 465, secure connection (SSL) checked

 

 

SadathCS
ATTU-verseCare

Need more help?

Download the myAT&T App and click Fix It Now! Support Tools to get U-verse help. For more assistance, send a quick message to ATTU-verseCare. Be sure to include your account number, name, and contact number.

Hello Everyone,

 

As of December 11, 2013 the use of Non-SSL settings on client mail stopped sending and receiving. This includes the use of SSL override port 587. AT&T began using SSL about 5 years ago but not all of our customers had updated their client settings.

 

AT&T Yahoo mail servers will no longer allow to send or receive email if email settings have not been updated to the current client email settings:

 

• Incoming mail port #: 995, secure connection (SSL) checked
• Outgoing mail port #: 465, secure connection (SSL) checked

 

 

SadathCS
ATTU-verseCare

Need more help?

Download the myAT&T App and click Fix It Now! Support Tools to get U-verse help. For more assistance, send a quick message to ATTU-verseCare. Be sure to include your account number, name, and contact number.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: SMTP port 587 just stopped sending emails

9 of 9 (2,986 Views)
Solution
Share this post
Share this post