Ask a question
Search in Internet Forums

Internet Forum

Reply
Posted Dec 7, 2013
5:40:39 PM
View profile
December 11, 2013 new server settings

I never got an email but I got a phone call from AT&T saying they were having new server settings I can set the settings myself if I can find them I don't need to be calling tech support for help and waiting forever to get it. So does anybody know the new server settings they are speaking of? If you receive your email from their web-based email  you don't need to worry about it but if you use a third-party like windows mail outlook Outlook express etc. you need to change your server settings by December 11 this phone call said. And it gave me the tech-support number to call. Thanks for any help

I never got an email but I got a phone call from AT&T saying they were having new server settings I can set the settings myself if I can find them I don't need to be calling tech support for help and waiting forever to get it. So does anybody know the new server settings they are speaking of? If you receive your email from their web-based email  you don't need to worry about it but if you use a third-party like windows mail outlook Outlook express etc. you need to change your server settings by December 11 this phone call said. And it gave me the tech-support number to call. Thanks for any help

Accepted Solution

December 11, 2013 new server settings

16,574 views
13 replies
(8) Me too
(8) Me too
Reply
View all replies
(13)
0
(0)
  • Rate this reply
View profile
Solved
Dec 9, 2013 12:32:11 PM
0
(0)
Community Manager

Hello, presouz!

 

Thanks for posting. For more information about email server settings, simply click on the link below.

 

Email Server Settings

 

Let me know if that helps! If you have any other questions or concerns, please feel free to message me.

 

-Mariana


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

Hello, presouz!

 

Thanks for posting. For more information about email server settings, simply click on the link below.

 

Email Server Settings

 

Let me know if that helps! If you have any other questions or concerns, please feel free to message me.

 

-Mariana


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: December 11, 2013 new server settings

2 of 14 (16,461 Views)
Solution
0
(0)
  • Rate this reply
View profile
Dec 12, 2013 9:55:19 AM
0
(0)
Contributor

HI There, I have been having the same problem with emails starting today. I have not been receiving incoming or outgoing email on my Outlook 2010 program, and have tried the below solution but it did not work for me.  Currently i can only view my pacbell.net emails from Yahoo Mail OR my cell phone.

NOt sure why outlook is not working with the server settings shown on the ATT website.

HI There, I have been having the same problem with emails starting today. I have not been receiving incoming or outgoing email on my Outlook 2010 program, and have tried the below solution but it did not work for me.  Currently i can only view my pacbell.net emails from Yahoo Mail OR my cell phone.

NOt sure why outlook is not working with the server settings shown on the ATT website.

Re: December 11, 2013 new server settings

3 of 14 (16,060 Views)
0
(0)
  • Rate this reply
View profile
Dec 12, 2013 10:56:17 AM
0
(0)
Contributor

I have entered all the correct settings into Outlook 2010 - 

inbound.att.net

outbound.att.net

995

465

etc. 

And it's not working.  Are there other issues?

I have entered all the correct settings into Outlook 2010 - 

inbound.att.net

outbound.att.net

995

465

etc. 

And it's not working.  Are there other issues?

Re: December 11, 2013 new server settings

4 of 14 (16,029 Views)
0
(0)
  • Rate this reply
View profile
Dec 13, 2013 5:05:53 PM
0
(0)
Tutor

I applied the download included in the at&t email warning on 12/09 and received a message that all settings were updated but email ceased anyway on 12/11. I have updated inbound to 995 and outbound to 465 and applied them but I still have no email.

I applied the download included in the at&t email warning on 12/09 and received a message that all settings were updated but email ceased anyway on 12/11. I have updated inbound to 995 and outbound to 465 and applied them but I still have no email.

Re: December 11, 2013 new server settings

5 of 14 (15,601 Views)
0
(0)
  • Rate this reply
View profile
Dec 14, 2013 7:10:58 PM
0
(0)
Contributor

I have incredimail and I am unable to send or receive messages. I applied the new settings.

 

I have incredimail and I am unable to send or receive messages. I applied the new settings.

 

Re: December 11, 2013 new server settings

6 of 14 (15,411 Views)
0
(0)
  • Rate this reply
View profile
Dec 14, 2013 11:45:08 PM
0
(0)
Contributor
did all the settings as instructed here. But still doesn't work.
did all the settings as instructed here. But still doesn't work.

Re: December 11, 2013 new server settings

7 of 14 (15,370 Views)
0
(0)
  • Rate this reply
View profile
Dec 15, 2013 10:14:29 AM
0
(0)
Contributor
Edited by Taylarie on Dec 15, 2013 at 12:12:03 PM

those setting do not work.

i have the same problem and have gone in and reset everything to your list for 

{Personal content removed for your safety} 

nothing is working for this now.....what have you done and why?

 

what is the fix now?

 

i'm not the only that is not getting their email.....

since that email isn't working, contact me at *** this will work

those setting do not work.

i have the same problem and have gone in and reset everything to your list for 

{Personal content removed for your safety} 

nothing is working for this now.....what have you done and why?

 

what is the fix now?

 

i'm not the only that is not getting their email.....

since that email isn't working, contact me at *** this will work

Re: December 11, 2013 new server settings

[ Edited ]
8 of 14 (15,305 Views)
0
(0)
  • Rate this reply
View profile
Dec 15, 2013 6:06:49 PM
0
(0)
Contributor

I updated Outlook Express 6 per the settings in your post and still am unable to receive email since Dec 11. (Able to send email OK with the new settings.) 

I get the error message "An unknown error has occurred. Account: 'pop.sbcglobal.yahoo.com', Server: 'inbound.att.net', Protocol: POP3, Port: 995, Secure(SSL): Yes, Error Number: 0x800C0133 " after selecting "send/receive", but no incoming email. 

 

Other noteworthy facts: I am using Windows XP. I am able to enter, send and receive from att.com.

 

Can you provide any additional assistance to me to restore Outlook Express?

 

Thanks very much

I updated Outlook Express 6 per the settings in your post and still am unable to receive email since Dec 11. (Able to send email OK with the new settings.) 

I get the error message "An unknown error has occurred. Account: 'pop.sbcglobal.yahoo.com', Server: 'inbound.att.net', Protocol: POP3, Port: 995, Secure(SSL): Yes, Error Number: 0x800C0133 " after selecting "send/receive", but no incoming email. 

 

Other noteworthy facts: I am using Windows XP. I am able to enter, send and receive from att.com.

 

Can you provide any additional assistance to me to restore Outlook Express?

 

Thanks very much

Re: December 11, 2013 new server settings

9 of 14 (15,216 Views)
0
(0)
  • Rate this reply
View profile
Dec 18, 2013 10:25:25 AM
0
(0)
Tutor
What are the settings for Android's email client on Samsung Galaxy SIII?? I haven't had access to my email for a week... and the online support was a joke. I couldn't even find a way to email or chat with someone regarding this ridiculousness. :-(

Anyone know what to change?
What are the settings for Android's email client on Samsung Galaxy SIII?? I haven't had access to my email for a week... and the online support was a joke. I couldn't even find a way to email or chat with someone regarding this ridiculousness. :-(

Anyone know what to change?

Re: December 11, 2013 new server settings

10 of 14 (14,816 Views)
0
(0)
  • Rate this reply
View profile
Dec 19, 2013 8:01:01 AM
0
(0)
Community Manager

Hello, everyone!

 

If you're having trouble with the updated email settings provided in the link above, please send us a private message by clicking here.

 

In your message, please provide your name, phone number, email address, and the best time to reach you. You can expect a reply within two business days, so keep an eye on the little blue envelope icon in the top right corner of your screen.

 

In the meantime, feel free to message me with any other questions or concerns!

 

-Mariana


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

Hello, everyone!

 

If you're having trouble with the updated email settings provided in the link above, please send us a private message by clicking here.

 

In your message, please provide your name, phone number, email address, and the best time to reach you. You can expect a reply within two business days, so keep an eye on the little blue envelope icon in the top right corner of your screen.

 

In the meantime, feel free to message me with any other questions or concerns!

 

-Mariana


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: December 11, 2013 new server settings

11 of 14 (14,717 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Dec 20, 2013 2:38:29 PM
0
(0)
Contributor

Not sure if this is related, but the web pages I set up years ago under Bellsouth when it got absorbed into ATT have disappeared in the last few days and my FTP program can no longer access these pages. My home page was http(colon)(2 forwardslashes)bellsouthpwp2(dot)net(forwardslash)j(forwardslash)a(forwardslash)japrime(forwardslash). Now when I go to it, it just defaults to the ATT home page. I called ATT support and was sennt to the AT&T Shared Web Hosting team at 888-932-4678. They, in turn, sent me to the number 800-436-8638. When I call that, after going through the menu I reach a message that tells me the number has been discontinued, goodbye. It is VERY frustrating to say the least. Can anyone help me, or has ATT discontinued allowing people to have their own pages?

Not sure if this is related, but the web pages I set up years ago under Bellsouth when it got absorbed into ATT have disappeared in the last few days and my FTP program can no longer access these pages. My home page was http(colon)(2 forwardslashes)bellsouthpwp2(dot)net(forwardslash)j(forwardslash)a(forwardslash)japrime(forwardslash). Now when I go to it, it just defaults to the ATT home page. I called ATT support and was sennt to the AT&T Shared Web Hosting team at 888-932-4678. They, in turn, sent me to the number 800-436-8638. When I call that, after going through the menu I reach a message that tells me the number has been discontinued, goodbye. It is VERY frustrating to say the least. Can anyone help me, or has ATT discontinued allowing people to have their own pages?

Re: December 11, 2013 new server settings

12 of 14 (14,551 Views)
0
(0)
  • Rate this reply
View profile
Feb 4, 2014 9:03:48 AM
0
(0)
Contributor

Anyone have success in setting up Outlook 2013?  If yes, can you tell me how?


Thanks.

Anyone have success in setting up Outlook 2013?  If yes, can you tell me how?


Thanks.

Re: December 11, 2013 new server settings

13 of 14 (10,967 Views)
0
(0)
  • Rate this reply
View profile
Mar 17, 2014 2:21:27 PM
0
(0)
Contributor

I have Outlook 2010.

Mid January 2014 my Outlook could no longer  send/receive ATT/Yahoo email.

In Dec. ATT sent me email on the new settings changes for att/yahoo.

inbound.att.net  (port 995)

outbound.att.net (port 465)

using POP 3

and yes I clicked on box for SSL

they worked fine until Mid January.

can only get my email via Yahoo web site.

is there an issue with att or yahoo servers? 

 

I have Outlook 2010.

Mid January 2014 my Outlook could no longer  send/receive ATT/Yahoo email.

In Dec. ATT sent me email on the new settings changes for att/yahoo.

inbound.att.net  (port 995)

outbound.att.net (port 465)

using POP 3

and yes I clicked on box for SSL

they worked fine until Mid January.

can only get my email via Yahoo web site.

is there an issue with att or yahoo servers? 

 

Re: December 11, 2013 new server settings

14 of 14 (6,353 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post