Ask a question

    Reply
    Posted Jan 16, 2012
    5:15:08 PM
    View profile
    DSL drop for few seconds every hour

    My service is DSL without home phone. I used uverse high speed internet before DSL. When switch to DSL, it use same line inside the house to connect to DSL so I am very sure there's no problem on the wiring inside the house. The DSL modem doesn't  close to TV or other electric device. Every time the DSL drop, the dsl light on modem turn red. I have contacted the tech support by chating and by phone. They run test and told me everything looks fine. However, the DSL still drop every hour. Can anyone tell me what's wrong? The modem is 2wire gateway 2701HG-B. Here is the Broadband Statistics on the modem:

     

     

    View Broadband Link Statistics
     
    Help
    Transmit and Receive Data
    IPBytes Packets Errors
    Transmit:65939103 392953 0
    Receive:609591592 516291 0
     
    Help
    Data Errors
    Statistics
    Collected for 20:44:43
     Since ResetCurrent 24-Hour IntervalCurrent 15-Minute IntervalTime Since Last Event
    ATM Cell Header Errors:11019:25:12
     
    ATM Loss of Cell Delineation:0000:00:00
     
    DSL Link Retrains:171710:02:31
     
    DSL Training Errors:5510:02:24
     
    DSL Training Timeouts:0000:00:00
     
    DSL Loss of Framing Failures:0000:00:00
     
    DSL Loss of Signal Failures:0000:00:00
     
    DSL Loss of Power Failures:0000:00:00
     
    DSL Loss of Margin Failures:0000:00:00
     
    DSL Cumulative Errored Seconds:11019:25:12
     
    DSL Severely Errored Seconds:0000:00:00
     
    DSL Corrected Blocks:0000:00:00
     
    DSL Uncorrected Blocks:11019:25:12
     
    ISP Connection Establishment:22214:40:59


    0
    (0)
    • Rate this reply
    View profile
    Solved
    Jan 16, 2012 5:38:46 PM
    0
    (0)
    Tutor

    Greetings Juiwan,

     

    The problem you're having is quite common, but yet never acknowledged. I have noticed this problem about four years ago when I recieved my first 2Wire modem device and playing intensive online gaming.

     

    The 2Wire has a mechanism inside that is called a Firewall which protects the modem from oncoming attacks. However, the 2Wire is known for firmware issues in which the 2Wire will detect a false attack and cause the modem to shut itself down. An example of this would be a automotive with an burglar alarm system and a brush of wind causes it to go off. 

     

    The fix to this is fairly simple. You need to access your internet browser by placing in the URL : http://192.168.1.254

     

    Click on the Firewall link icon which looks like a Lock at the top right of your interface. About a quarter of an inch down, you will need to select Advanced settings. 

     

    Note: You may or may not be prompted to put in a System Password... This password is for the configuration of your modem, if you don't remember it, select Forgot password and it will provide a hint. If you still cannot remember the password, select "Still cannot remember password" and you will be prompt to put in the System Key. To find this key, it will be location on the left hand side your modem in between two barcodes. It's a ten digit number surrounded by bracket signs. Create your password at this time and then go back to the Firewall, Advanced settings and place in the new password you've created. 

     

     

    On the next screen you will see on the right hand side an option that says Attack Detection -- Uncheck the option for "Packet Flood" and then hit save.

     

    Once done, go back to the top icons and select Home Network, to the lower right you will see Edit Settings under Wireless Settings, click Edit Settings, proceed to the bottom of the screen and set Power Setting to 10... and Wireless Mode to B only.

     

    Once done, click on the save feature and close out of the browser, reopen and it should fix the problem permanently. 

     

    Thank you,

     

    -Lonnie 

    Accepted Solution

    DSL drop for few seconds every hour

    3,357 views
    7 replies
    (2) Me too
    (2) Me too
    Post reply
    View all replies
    (7)
    Highlighted
    0
    (0)
    • Rate this reply
    View profile
    Solved
    Jan 16, 2012 5:38:46 PM
    0
    (0)
    Tutor

    Greetings Juiwan,

     

    The problem you're having is quite common, but yet never acknowledged. I have noticed this problem about four years ago when I recieved my first 2Wire modem device and playing intensive online gaming.

     

    The 2Wire has a mechanism inside that is called a Firewall which protects the modem from oncoming attacks. However, the 2Wire is known for firmware issues in which the 2Wire will detect a false attack and cause the modem to shut itself down. An example of this would be a automotive with an burglar alarm system and a brush of wind causes it to go off. 

     

    The fix to this is fairly simple. You need to access your internet browser by placing in the URL : http://192.168.1.254

     

    Click on the Firewall link icon which looks like a Lock at the top right of your interface. About a quarter of an inch down, you will need to select Advanced settings. 

     

    Note: You may or may not be prompted to put in a System Password... This password is for the configuration of your modem, if you don't remember it, select Forgot password and it will provide a hint. If you still cannot remember the password, select "Still cannot remember password" and you will be prompt to put in the System Key. To find this key, it will be location on the left hand side your modem in between two barcodes. It's a ten digit number surrounded by bracket signs. Create your password at this time and then go back to the Firewall, Advanced settings and place in the new password you've created. 

     

     

    On the next screen you will see on the right hand side an option that says Attack Detection -- Uncheck the option for "Packet Flood" and then hit save.

     

    Once done, go back to the top icons and select Home Network, to the lower right you will see Edit Settings under Wireless Settings, click Edit Settings, proceed to the bottom of the screen and set Power Setting to 10... and Wireless Mode to B only.

     

    Once done, click on the save feature and close out of the browser, reopen and it should fix the problem permanently. 

     

    Thank you,

     

    -Lonnie 

    Re: DSL drop for few seconds every hour

    2 of 8 (3,348 Views)
    Solution
    0
    (0)
    • Rate this reply
    View profile
    Jan 17, 2012 4:51:14 PM
    0
    (0)
    Contributor

    Hi Lonnie,

     

    Thanks so much for very detail and step by step instruction. I have done the changes on the modem. It did reduce the frequency. (I guess couple time dsl drop may caused by windy weather outside)

     

    Juiwan

    Re: DSL drop for few seconds every hour

    3 of 8 (3,316 Views)
    0
    (0)
    • Rate this reply
    View profile
    Aug 7, 2013 2:06:29 PM
    0
    (0)
    Tutor

    Lonnie:

    THis solution works! I had another tech walk it through for me. No more dropped DSL connections.

     

    Question: Where do all the packets come from to introduce the packet flood condition? I would have thought there would be more bufferring to take care of this condition.

     

    This solution should be way up on the lest of to-do items before anyone gets exasperated with ATT

     

    Ken

    Re: DSL drop for few seconds every hour

    4 of 8 (1,652 Views)
    0
    (0)
    • Rate this reply
    View profile
    Nov 7, 2013 4:46:39 PM
    0
    (0)
    Contributor

    It works! Thank you so much. I was going nuts.  Smiley Happy

    Re: DSL drop for few seconds every hour

    5 of 8 (1,376 Views)
    0
    (0)
    • Rate this reply
    View profile
    Feb 15, 2014 8:24:16 PM
    0
    (0)
    Tutor

    I have a Netgear N300 Wireless Router.  I must "reset" it 4-6x/day as I lose my connectivity.  Surely this is not normal?  Very frustrating and interrupts important work!  Is it AT&T  or my router?

     

    I surely will appreciate any help!

    Re: DSL drop for few seconds every hour

    6 of 8 (1,140 Views)
    0
    (0)
    • Rate this reply
    View profile
    Feb 18, 2014 11:24:44 AM
    0
    (0)
    Community Manager

    Hello @shawke1 

     

    If resetting only your router fixes the issue, that something is going on with the router, but if you have to reset your DSL modem, then it's the modem. I recommend testing it by resetting them one at the time if it happens again, and based on that you should be able to tell which one is acting up.

     

    If it's your DSL modem, you'll want to contact AT&T support.

     

    Thank you,

    Dmitriy


    Rethink Possible

    For account specific help, please send a private message to ATTCustomerCare

    Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

    I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
    *I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

    Re: DSL drop for few seconds every hour

    7 of 8 (1,101 Views)
    0
    (0)
    • Rate this reply
    View profile
    Apr 24, 2014 12:36:29 PM
    0
    (0)
    Tutor

    Same exact problem, same router, have checked filters, router ok, AT&T keeps dropping?  Pay good money for NO SERVICE, !

    Re: DSL drop for few seconds every hour

    8 of 8 (928 Views)
    Share this post
    Share this post