Problem With My 4G On Galaxy S3 i747

Tutor

Problem With My 4G On Galaxy S3 i747

I Recently Purchase Galaxy S3 Unlocked From Ebay And I Took That Phone That I Bought To The AT&T Store Near Me To Put New Sim In It. The Guy Said That I Need To Put VPN Setting or APN Setting To Use 4G. He Said To Look It Up Online Or Where You Bought It From. I Searched Things For APN Tried Many Settings DIDNT WORK NONE OF EM My Speed Didnt Go Up At All. I Didnt Find Anything About VPN. MSG Works Fine. But No Luck Fixing SOOOO Please Help Me Fix My 4G Its Too Slow

 

STATS

Model - SAMSUNG-SGH-I747

Android Verison - 4.3

Unlocked

Rooted ( I Think Cause It When I Opened An App It Showed A Notification That It Is Rooted )

 

Internet Speed I Get At Momment Right Now 

PING - 506 ms

DOWNLOAD - 0.11 Mbps
UPLOAD - 0.09 Mbps

 

HELP ME I REALLY NEED TO FIX THIS PROBELM 

URGENT

Message 1 of 8 (13,073 Views)
Employee
Solution
Accepted by topic author vinodrai
‎09-30-2015 1:39 AM

Re: Problem With My 4G On Galaxy S3 i747

[ Edited ]

Hi vinodrai,

 

You will need to go into Settings - Wireless and Network - Mobile Networks - APN

 

The settings that should work are as follows:

 

Name - PTA

APN - pta

Proxy - Leave Blank

Port - Leave Blank

Username - Leave Blank

Password - Leave Blank

Server - Leave Blank

MMSC - http://mmsc.mobile.att.net

MMS Proxy - proxy.mobile.att.net

MMS Port - 80

MCC - 310

MNC - 410

Authentication Type - Leave Blank

APN type - default,mms,supl,hipri

Bearer - Leave Blank

 

If there is any settings that are not listed here leave them as default. You will need to hit the menu key and then save after inputing all the information. Otherwise you'll have to retype everything. You may need to restart the phone once you put the APN in.

 

Also I just saw you said it was an unlocked S3? There is a possibilty that it is the international edition that won't support LTE bands. Is it a branded AT&T S3?


Hope this helps!

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 8 (13,027 Views)
Tutor

Re: Problem With My 4G On Galaxy S3 i747

Man It really worked thanks a lot
Message 3 of 8 (13,002 Views)
Employee

Re: Problem With My 4G On Galaxy S3 i747

You're very welcome. I'm glad we could get it fixed for you :-) 

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 4 of 8 (12,990 Views)
Contributor

Re: Problem With My 4G On Galaxy S3 i747

I have an international S3 that my company didn't want anymore, and I am trying to get decent data speeds with it on my personal account. Do you know the optimal settings for the international version? I think it specified Cingular in some of the settings, but the girl at the local AT&T shop messed around with it and now it is just plain slow. It even makes my speakers buzz like my old Blackberry did...

Message 5 of 8 (12,072 Views)
Contributor

Re: Problem With My 4G On Galaxy S3 i747

Is it an i747 or i747M?

 

I had a similar issue with an unlocked S3 that I bought. It was advertised as an i747, but it was actually the Canadian version, i747M.

 

I used the same apn settings as above, (not the Cingular settings)but finally had to send it back because I could not get any speed, and the data connectivity was unreliable. Kept dropping the connection even though it still said 4g connected.

 

It would also drop network connection when I made or received a phone call.

 

You can also use the same settings as above, but in APN, put PTA. APN name can be anyting you want. (Got that from AT&T TS to try to resolve the 4G issue)

 

According to Samsung tech support, it was because of the firmware and modem being Canadian.

According to AT&T TS, it should still work.

 

You can flash the ROMs built for the i747, but for the modem you can only use the I747M.

 

I spent hours on the phone with Samsung TS, and a while with AT&T TS, and was never able to get it working properly.

 

It was either a defective unit, or the International/Canadian version firmware was the issue as Samsung had said. 

 

I just sent it back for a refund and am ordering a true US version.

Message 6 of 8 (11,124 Views)
Contributor

Re: Problem With My 4G On Galaxy S3 i747

Disregard my part about the APN, I missed that the previous posts already had PTA as the APN.

Message 7 of 8 (11,123 Views)
Contributor

Re: Problem With My 4G On Galaxy S3 i747

I am not sure if it is a 747 or 747m - is there an easy way to tell? I didn't see anything obvious in the settings, or on the label under the battery...

Message 8 of 8 (11,114 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.