Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Aug 10, 2014
5:51:18 AM
View profile
Accessibility

HI,

I set my Samsung S-3 to accessibility mode. Missed the instructions (I've bad hearing). Now I can't figure out how  to cancel accesibility! Every button I push just echoes the words. There must be some trick to actually carry out the button action. 

 

Can't find anyuthing in the Samsung huge manual nor here on ATT. 

 

 

Any help!

 

HNcliff

HI,

I set my Samsung S-3 to accessibility mode. Missed the instructions (I've bad hearing). Now I can't figure out how  to cancel accesibility! Every button I push just echoes the words. There must be some trick to actually carry out the button action. 

 

Can't find anyuthing in the Samsung huge manual nor here on ATT. 

 

 

Any help!

 

HNcliff

0
(0)
  • Rate this reply
View profile
Solved
Aug 11, 2014 9:01:49 AM
0
(0)
Master
Edited by Computer-Joe on Aug 11, 2014 at 9:04:31 AM

@NHCLIFF  wrote:

Another error!

 

It should say: It did NOT solve the problem.


Sorry about that.

 

You need to double-tap things to get the actual function, instead of a spoken description, and you will need to use two fingers to scroll.

 

As before you need to go to SETTINGS > ACCESSIBILITY.

  1. Scroll down to "Services" and choose "TalkBack".
  2. Here, you can either turn TalkBack off completely, or choose "Settings" at the bottom of the screen.
  3. Once you're on the TalkBack Settings screen, scroll down to "Touch exploration" and uncheck "Explore by touch".

 

To fully understand what other things these features do you can read up on them here.

https://support.google.com/accessibility/android/answer/6006598?hl=en

https://support.google.com/accessibility/android/answer/6007100?hl=en

 

 

 

                               neon_sign.jpg

Accepted Solution

Accessibility

731 views
4 replies
(0) Me too
(0) Me too
Reply
View all replies
(4)
Highlighted
0
(0)
  • Rate this reply
View profile
Aug 10, 2014 6:38:50 AM
0
(0)
Master

@NHCLIFF  wrote:

HI,

I set my Samsung S-3 to accessibility mode. Missed the instructions (I've bad hearing). Now I can't figure out how  to cancel accesibility! Every button I push just echoes the words. There must be some trick to actually carry out the button action. 

 

Can't find anyuthing in the Samsung huge manual nor here on ATT. 

 

 

Any help!

 

HNcliff


 _________________________________________________________________

 

 

 Tap the "Settings" icon (gear or sprocket symbol). Scroll down and tap "Accessibility" icon (green circle with white hand symbol).

 

 

 

                              


@NHCLIFF  wrote:

HI,

I set my Samsung S-3 to accessibility mode. Missed the instructions (I've bad hearing). Now I can't figure out how  to cancel accesibility! Every button I push just echoes the words. There must be some trick to actually carry out the button action. 

 

Can't find anyuthing in the Samsung huge manual nor here on ATT. 

 

 

Any help!

 

HNcliff


 _________________________________________________________________

 

 

 Tap the "Settings" icon (gear or sprocket symbol). Scroll down and tap "Accessibility" icon (green circle with white hand symbol).

 

 

 

                               neon_sign.jpg

Re: Accessibility

2 of 5 (719 Views)
0
(0)
  • Rate this reply
View profile
Aug 11, 2014 5:08:52 AM
0
(0)
Contributor

No, this did solve the problem. I hit the solved button in error.

 

Computer-Joe,

Thank you for your response.

I guess my question was not clear enough. The problem is once you are into the
accessibilty mode just pushing any button does not result in the desired action. It causes a voice to say what is on the button. Apparently the verbal
instructions given when you start accessibilty mode tells a way to reactivate thebuttons, but I completely missed it.

I can return to the Home screen, and when I press the Menu button on bottom left,the menu is displayed including the settings option. Unfortunately pressing the
settings button just gets the voice description of that button.

So, I have no way of navigating out of the accessibility.

NHcliff

No, this did solve the problem. I hit the solved button in error.

 

Computer-Joe,

Thank you for your response.

I guess my question was not clear enough. The problem is once you are into the
accessibilty mode just pushing any button does not result in the desired action. It causes a voice to say what is on the button. Apparently the verbal
instructions given when you start accessibilty mode tells a way to reactivate thebuttons, but I completely missed it.

I can return to the Home screen, and when I press the Menu button on bottom left,the menu is displayed including the settings option. Unfortunately pressing the
settings button just gets the voice description of that button.

So, I have no way of navigating out of the accessibility.

NHcliff

Re: Accessibility

3 of 5 (695 Views)
0
(0)
  • Rate this reply
View profile
Aug 11, 2014 5:10:40 AM
0
(0)
Contributor

Another error!

 

It should say: It did NOT solve the problem.

Another error!

 

It should say: It did NOT solve the problem.

Re: Accessibility

4 of 5 (693 Views)
0
(0)
  • Rate this reply
View profile
Solved
Aug 11, 2014 9:01:49 AM
0
(0)
Master
Edited by Computer-Joe on Aug 11, 2014 at 9:04:31 AM

@NHCLIFF  wrote:

Another error!

 

It should say: It did NOT solve the problem.


Sorry about that.

 

You need to double-tap things to get the actual function, instead of a spoken description, and you will need to use two fingers to scroll.

 

As before you need to go to SETTINGS > ACCESSIBILITY.

  1. Scroll down to "Services" and choose "TalkBack".
  2. Here, you can either turn TalkBack off completely, or choose "Settings" at the bottom of the screen.
  3. Once you're on the TalkBack Settings screen, scroll down to "Touch exploration" and uncheck "Explore by touch".

 

To fully understand what other things these features do you can read up on them here.

https://support.google.com/accessibility/android/answer/6006598?hl=en

https://support.google.com/accessibility/android/answer/6007100?hl=en

 

 

 

                              


@NHCLIFF  wrote:

Another error!

 

It should say: It did NOT solve the problem.


Sorry about that.

 

You need to double-tap things to get the actual function, instead of a spoken description, and you will need to use two fingers to scroll.

 

As before you need to go to SETTINGS > ACCESSIBILITY.

  1. Scroll down to "Services" and choose "TalkBack".
  2. Here, you can either turn TalkBack off completely, or choose "Settings" at the bottom of the screen.
  3. Once you're on the TalkBack Settings screen, scroll down to "Touch exploration" and uncheck "Explore by touch".

 

To fully understand what other things these features do you can read up on them here.

https://support.google.com/accessibility/android/answer/6006598?hl=en

https://support.google.com/accessibility/android/answer/6007100?hl=en

 

 

 

                               neon_sign.jpg

Re: Accessibility

[ Edited ]
5 of 5 (662 Views)
Solution
Advanced
You must be signed in to add attachments
Share this post
Share this post