Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Sep 18, 2008
9:19:50 AM
View profile
email-to-SMS not working
SMS messages sent to me via email are not getting through to my iPhone. The sender gets a 'failure notice' message (I have changed my 10-digit mobile number for privacy):


This is the mail delivery agent at messagelabs.com.
I was not able to deliver your message to the following addresses.

6175551212@txt.att.com>:
144.160.20.51 does not like recipient.
Remote host said: 553 5.5.4 6175551212@txt.att.com>... Host txt.att.com unresolveable


Does anyone have a clue what's going on?
SMS messages sent to me via email are not getting through to my iPhone. The sender gets a 'failure notice' message (I have changed my 10-digit mobile number for privacy):


This is the mail delivery agent at messagelabs.com.
I was not able to deliver your message to the following addresses.

6175551212@txt.att.com>:
144.160.20.51 does not like recipient.
Remote host said: 553 5.5.4 6175551212@txt.att.com>... Host txt.att.com unresolveable


Does anyone have a clue what's going on?
0
(0)
  • Rate this reply
View profile
Solved
Sep 18, 2008 9:33:50 AM
0
(0)
Master
Edited by Zandora on Sep 18, 2008 at 9:35:42 AM


brass_rat wrote:
SMS messages sent to me via email are not getting through to my iPhone. The sender gets a 'failure notice' message (I have changed my 10-digit mobile number for privacy):


This is the mail delivery agent at messagelabs.com.
I was not able to deliver your message to the following addresses.

6175551212@txt.att.com>:
144.160.20.51 does not like recipient.
Remote host said: 553 5.5.4 6175551212@txt.att.com>... Host txt.att.com unresolveable


Does anyone have a clue what's going on?

Do you set up a MyWireless account and disabled email to SMS ?
 
If yes, you need to go back in there and add the sender's email address or their domain to your safelist or disable your MyWireless acct altogether.

 

EDIT: ALSO, It should be 10digitnumber@txt.att.net



Message Edited by csp_gp on 09-18-2008 09:35:42 AM
Posted from my Samsung Captivate
Accepted Solution

email-to-SMS not working

7,896 views
1 reply
(0) Me too
(0) Me too
Reply
View all replies
(1)
0
(0)
  • Rate this reply
View profile
Solved
Sep 18, 2008 9:33:50 AM
0
(0)
Master
Edited by Zandora on Sep 18, 2008 at 9:35:42 AM


brass_rat wrote:
SMS messages sent to me via email are not getting through to my iPhone. The sender gets a 'failure notice' message (I have changed my 10-digit mobile number for privacy):


This is the mail delivery agent at messagelabs.com.
I was not able to deliver your message to the following addresses.

6175551212@txt.att.com>:
144.160.20.51 does not like recipient.
Remote host said: 553 5.5.4 6175551212@txt.att.com>... Host txt.att.com unresolveable


Does anyone have a clue what's going on?

Do you set up a MyWireless account and disabled email to SMS ?
 
If yes, you need to go back in there and add the sender's email address or their domain to your safelist or disable your MyWireless acct altogether.

 

EDIT: ALSO, It should be 10digitnumber@txt.att.net



Message Edited by csp_gp on 09-18-2008 09:35:42 AM


brass_rat wrote:
SMS messages sent to me via email are not getting through to my iPhone. The sender gets a 'failure notice' message (I have changed my 10-digit mobile number for privacy):


This is the mail delivery agent at messagelabs.com.
I was not able to deliver your message to the following addresses.

6175551212@txt.att.com>:
144.160.20.51 does not like recipient.
Remote host said: 553 5.5.4 6175551212@txt.att.com>... Host txt.att.com unresolveable


Does anyone have a clue what's going on?

Do you set up a MyWireless account and disabled email to SMS ?
 
If yes, you need to go back in there and add the sender's email address or their domain to your safelist or disable your MyWireless acct altogether.

 

EDIT: ALSO, It should be 10digitnumber@txt.att.net



Message Edited by csp_gp on 09-18-2008 09:35:42 AM
Posted from my Samsung Captivate

Re: email-to-SMS not working

[ Edited ]
2 of 2 (7,893 Views)
Solution
Share this post
Share this post