email-to-SMS not working

Highlighted
Contributor

email-to-SMS not working

SMS messages sent to me via email are not getting through to my iPhone. The sender gets a 'failure notice' message (I have changed my 10-digit mobile number for privacy):


This is the mail delivery agent at messagelabs.com.
I was not able to deliver your message to the following addresses.

6175551212@txt.att.com>:
144.160.20.51 does not like recipient.
Remote host said: 553 5.5.4 6175551212@txt.att.com>... Host txt.att.com unresolveable


Does anyone have a clue what's going on?
Message 1 of 2 (8,053 Views)
Master
Solution
Accepted by topic author brass_rat
‎09-30-2015 1:39 AM

Re: email-to-SMS not working

[ Edited ]


brass_rat wrote:
SMS messages sent to me via email are not getting through to my iPhone. The sender gets a 'failure notice' message (I have changed my 10-digit mobile number for privacy):


This is the mail delivery agent at messagelabs.com.
I was not able to deliver your message to the following addresses.

6175551212@txt.att.com>:
144.160.20.51 does not like recipient.
Remote host said: 553 5.5.4 6175551212@txt.att.com>... Host txt.att.com unresolveable


Does anyone have a clue what's going on?

Do you set up a MyWireless account and disabled email to SMS ?
 
If yes, you need to go back in there and add the sender's email address or their domain to your safelist or disable your MyWireless acct altogether.

 

EDIT: ALSO, It should be 10digitnumber@txt.att.net



Message Edited by csp_gp on 09-18-2008 09:35:42 AM
Message 2 of 2 (8,050 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.