Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Highlighted
Posted Mar 10, 2011
6:59:46 PM
SMS message sent via email bounced
Edited by markgrant on Mar 10, 2011 at 7:01:50 PM

i sent a txt message via email to xxxxxxxxxx@txt.att.net

 

received this response:

 

"This message was undeliverable due to the following reason:

the subsriber has restricted email to xxxxxxxxxx@cingularme.com

Please reply to postmaster@cingularme.com if you feel this message is in error "

 

anyone know whats wrong and how to fix it? this is a iphone 3

 

thanks

i sent a txt message via email to xxxxxxxxxx@txt.att.net

 

received this response:

 

"This message was undeliverable due to the following reason:

the subsriber has restricted email to xxxxxxxxxx@cingularme.com

Please reply to postmaster@cingularme.com if you feel this message is in error "

 

anyone know whats wrong and how to fix it? this is a iphone 3

 

thanks

0
(0)
  • Rate this reply
View profile
Solved
Mar 11, 2011 4:19:44 AM
0
(0)
Master

Are you sending this to yourself or are you sending this to someone else.

 

That number has been blocked from anyone sending an email to that SMS address.

 

If this is a number you control you can go here to change the settings (if its your first time you might have to register).  If its not your number and you know the person you can ask them if they will change the setting:

http://mymessages.wireless.att.com/

 

It will be under blocking options.


Accepted Solution

SMS message sent via email bounced

[ Edited ]
9,453 views
4 replies
(0) Me too
(0) Me too
Reply
View all replies
(4)
0
(0)
  • Rate this reply
View profile
Solved
Mar 11, 2011 4:19:44 AM
0
(0)
Master

Are you sending this to yourself or are you sending this to someone else.

 

That number has been blocked from anyone sending an email to that SMS address.

 

If this is a number you control you can go here to change the settings (if its your first time you might have to register).  If its not your number and you know the person you can ask them if they will change the setting:

http://mymessages.wireless.att.com/

 

It will be under blocking options.


Are you sending this to yourself or are you sending this to someone else.

 

That number has been blocked from anyone sending an email to that SMS address.

 

If this is a number you control you can go here to change the settings (if its your first time you might have to register).  If its not your number and you know the person you can ask them if they will change the setting:

http://mymessages.wireless.att.com/

 

It will be under blocking options.


Re: SMS message sent via email bounced

2 of 5 (9,418 Views)
Solution
0
(0)
  • Rate this reply
View profile
Mar 11, 2011 5:55:03 AM
0
(0)
Tutor

that did it, thanks!

that did it, thanks!

Re: SMS message sent via email bounced

3 of 5 (9,411 Views)
0
(0)
  • Rate this reply
View profile
Mar 12, 2011 4:43:50 AM
0
(0)
Master

Your welcome and glad it worked.

Your welcome and glad it worked.

Re: SMS message sent via email bounced

4 of 5 (9,379 Views)
0
(0)
  • Rate this reply
View profile
Mar 14, 2011 6:18:09 AM
0
(0)
Former Moderator

Thank you for taking the time to post your inquiry. I'm happy to see that Planet-Ed was able to provide you with some assistance. Thanks Ed for you help. Please feel free to open a new thread should you need further assistance. Thank you.

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!


Thank you for taking the time to post your inquiry. I'm happy to see that Planet-Ed was able to provide you with some assistance. Thanks Ed for you help. Please feel free to open a new thread should you need further assistance. Thank you.

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple
posts
in a single thread.  This will help other users find this information too!!


Re: SMS message sent via email bounced

5 of 5 (9,344 Views)
Share this post
Share this post