Explore & discover

Helpful Links

Have to turn off WiFi to receive MMS

Teacher

Have to turn off WiFi to receive MMS

As the title says: At least once or twice per day I have to turn WiFi off on my Note 10+ in order to receive MMS (sometimes up this dozen times per day). I have WiFi calling on so not sure if that is the problem or not. Using Android Messages instead of stock Samsung Messages but it seems to be the same behavior regardless of what I use.

166 Views
Message 1 of 5
Teacher

Re: Have to turn off WiFi to receive MMS

Anyone????? 

Message 2 of 5
Highlighted
Teacher

Re: Have to turn off WiFi to receive MMS

Ok let's try this again: Can anyone please help me with my issue? It is driving me nuts.

Message 3 of 5
ACE - Professor

Re: Have to turn off WiFi to receive MMS

MMS goes through the cellular network, it will not go through Wi-Fi. If you're not getting MMS when Wi-Fi is on, then the Wi-Fi is somehow blocking the cell data. Why that's happening is a mystery without more details.


Is the Note 10 unlocked or did you buy it from AT&T?
If it's unlocked, did you update the APN settings?
When the Wi-Fi is off, do you get a 4G or 3G data symbol?
What city and state are you in?


Honestly, you'd probably get farther and get a faster response by calling AT&T. We're mostly volunteers on this forum.

Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 5
Teacher

Re: Have to turn off WiFi to receive MMS

I have attempted tech support multiple times but they seem more interested with getting me off the phone than anything. That probably isn't fair of me to say because they are actually trying to help, no one seems to know how to though. This is an AT&T branded Note 10+. After experimenting it appears WiFi Calling stops MMS from coming in if several come in around the same time.Turning Wifi Calling off appears to fix the MMS issue but every so often I still have to turn Wifi off to get them. It is like it just isn't switch to cellto receive them.  When Wifi is off I am on 4G LTE and I am in New Orleans, LA on the latest AT&T software. 

Message 5 of 5
Share this topic
Share this topic
Announcements

Do you need to fix, replace or track a device? We Can Help With That!

Additional Support