Delay in usage showing up online

Contributor

Delay in usage showing up online

For the past week or so I have been noticing that usage has been extremely delayed showing up online.  Up until last week, there would be a lag of a few hours.  Now, there is about an eight to twelve hour delay.  This only seems to be happening for the text and data usage, not phone calls.  Is anyone else having this problem?

Message 1 of 2 (1,736 Views)
Highlighted
Former Community Manager
Solution
Accepted by jamileh (Former Community Manager)
‎09-30-2015 1:39 AM

Re: Delay in usage showing up online

I'm sorry you're not seeing data use reported immediately.

 

Data use is not reported in real time.

 

It can take up to 5 days for data to be reported (if you're roaming on another carrier's network, it can take up to 60 days). 

 

Here's an article with a bit more information: http://www.att.com/esupport/article.jsp?sid=52377#fbid=Z6SDS7kpLnk

--------------

As of May 1st, I am no longer serving as the Community Manager for AT&T. This account will no longer be able to accept private messages.

Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions here.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
Message 2 of 2 (1,693 Views)
Share this topic
Announcements

Welcome to the AT&T Community Forums!!! Stop by the Community How-To section for tips on how to get started.