Explore & discover

Helpful Links

Annoying AT&T Message and Sync Backup window opens everytime I access my texts.

Highlighted
Contributor

Annoying AT&T Message and Sync Backup window opens everytime I access my texts.

I have a prepaid mobile.  How do I get this annoying message to go away?  It just started doing this about two weeks ago and I have had my phone for almost a year.  Everytime I click on my text messages, I'm asked if I want to enable the message sync.  However, since it is prepaid, I can't enable the app...so, the app ad NEVER goes away!  HELP!  This makes me want to throw the phone in the lake!

886 Views
Message 1 of 3
Administrator
Solution
Accepted by Administrator (Administrator)
Accepted by ATTDanW
‎06-29-2018 2:00 PM

Re: Annoying AT&T Message and Sync Backup window opens everytime I access my texts.

Hello @Shari_Moore,


Welcome to the Community Forums! I can understand how this has become a concern for you, and would be more than happy to assist.


From your default text messaging app, go to your settings and you should see the feature. Turn it off and restart the device. If this doesn’t work let me know and we’ll look into other options.


If you have more questions, please let us know!


Jax, AT&T Community Specialist


Need help?
Ask a question to get help from the AT&T Community or support from AT&T specialists. If this reply helped you please use Accept solution to mark it as an Accepted Solution.
*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Tags (1)
Message 2 of 3
Contributor

Re: Annoying AT&T Message and Sync Backup window opens everytime I access my texts.

My LG Phoenix 3 doesn't have option to turn backup and sync notice off, and "not now" only cleared the notice till next time  app is opened. I called AT&T technical support, but was told it is part of the installed app.  Regardless, I think I found a way.  Hopefully, it doesn't make my phone explode, but for $39 @ Walmart, am going to take the chance!  A bit of trouble when I could just get Android Messages or FB Messenger/Whatsapp, but this app really makes it easy to schedule messages and share/send/attach mp3's.

>> go into SETTINGS

   >> go to "General" tab

      >> choose MEMORY

       >> choose "Memory used by apps"

         >> choose "Messages Backup & Sync" app (NOT the "Messaging" app itself)

           >>once on the app usage page, click on the app/icon to get more app info

              >> once on the "App Info" screen, choose disable.

  >>Dont forget to restart phone so changes take effect.

Good luck!

 

Message 3 of 3
Share this topic
Share this topic
Additional Support