Ask a question
Search in Wireless Forums

Wireless Forum

Reply
Posted Dec 28, 2010
12:55:48 AM
AT&T Quicksilver won't connect on Windows 7 64bit

For the past week my Quicksilver won't connect. I've updated the firmware and I have the latest CM. I've tried reinstalling and still nothing. I've also tried it on two different computers (both Windows 7 64bit) and they post just flash gray and say Searching for Network. I've tried swtiching between 3G Only and 2G only in the setting and still nothing. I don't know what else to do. I also have a Verizon Aircard, but my 5GB limit is almost up, so I need to use AT&T. Any help would be greatly appreciated. Thanks.

For the past week my Quicksilver won't connect. I've updated the firmware and I have the latest CM. I've tried reinstalling and still nothing. I've also tried it on two different computers (both Windows 7 64bit) and they post just flash gray and say Searching for Network. I've tried swtiching between 3G Only and 2G only in the setting and still nothing. I don't know what else to do. I also have a Verizon Aircard, but my 5GB limit is almost up, so I need to use AT&T. Any help would be greatly appreciated. Thanks.

0
(0)
  • Rate this reply
View profile
Solved
Dec 31, 2010 2:15:11 AM
0
(0)
Tutor

Another update; 3G works now. My guess is there was an outage.

Accepted Solution

AT&T Quicksilver won't connect on Windows 7 64bit

1,400 views
4 replies
(0) Me too
(0) Me too
Reply
View all replies
(4)
0
(0)
  • Rate this reply
View profile
Dec 29, 2010 12:30:42 AM
0
(0)
Tutor

Update about my Quicksilver. I got it to connect to 2G, but still no luck with 3G. It'll just flash gray for hours when I try to connect. I use to be able to get 3-4 bars in 3G, so I know it's avaiable where I live.

 

Again, any help would be appreciated. Thank you.

Update about my Quicksilver. I got it to connect to 2G, but still no luck with 3G. It'll just flash gray for hours when I try to connect. I use to be able to get 3-4 bars in 3G, so I know it's avaiable where I live.

 

Again, any help would be appreciated. Thank you.

Re: AT&T Quicksilver won't connect on Windows 7 64bit

2 of 5 (1,302 Views)
0
(0)
  • Rate this reply
View profile
Dec 29, 2010 9:07:49 AM
0
(0)
Tutor

Its good to hear that ACM detected the device and connected to 2G.  First of all what ACM version you are using. Why dont you set the device to Automatic network (2G/3G) selection and run the CM.

Its good to hear that ACM detected the device and connected to 2G.  First of all what ACM version you are using. Why dont you set the device to Automatic network (2G/3G) selection and run the CM.

Re: AT&T Quicksilver won't connect on Windows 7 64bit

3 of 5 (1,283 Views)
0
(0)
  • Rate this reply
View profile
Dec 29, 2010 12:29:03 PM
0
(0)
Tutor

I'm using version 7.2.61. In the past I've had it set to automatic network and it would disconnect me every 5-10 minutes. I just set it to that now, and I'll leave it like that for awhile. I'm still in 2g though. If it wasn't so slow, I wouldn't be complaining but ugh. I had dial up for years, and 2g is just as slow or slower then it.

I'm using version 7.2.61. In the past I've had it set to automatic network and it would disconnect me every 5-10 minutes. I just set it to that now, and I'll leave it like that for awhile. I'm still in 2g though. If it wasn't so slow, I wouldn't be complaining but ugh. I had dial up for years, and 2g is just as slow or slower then it.

Re: AT&T Quicksilver won't connect on Windows 7 64bit

4 of 5 (1,277 Views)
0
(0)
  • Rate this reply
View profile
Solved
Dec 31, 2010 2:15:11 AM
0
(0)
Tutor

Another update; 3G works now. My guess is there was an outage.

Another update; 3G works now. My guess is there was an outage.

Re: AT&T Quicksilver won't connect on Windows 7 64bit

5 of 5 (1,233 Views)
Solution
Advanced
You must be signed in to add attachments
Share this post
Share this post