Ask a question
Search in DIRECTV Forums

DIRECTV Forum

Reply
Posted Jan 18, 2014
2:26:58 PM
View profile
When I switch channels, the channel header is there but no video or audio.

Receiver: HR34/700

Connectivity: DirecTV RG6 "High Performance Digital 3.0 GHz" coax from dish to one corner of my living room.  We moved the TV to another wall so I added a barrel  and extended that cable using RG6 that DirecTV left me after my SD installation 10 years ago or so.

The receiver is connected directly to the TV via HDMI.

Also have a client and another DVR on other TV's in the house.

Since I moved the TV, when we switch channels, often times we get the channel banner that accurately displays the show currently airing, however we get no video or audio.  If we switch channels, it usually does the same for other channels.  A few more channel changes and it goes away and goes back to normal.

Any suggestions?  What other info can I provide to help pinpoint this.  It's driving me nuts.

Thanks in advance.

Receiver: HR34/700

Connectivity: DirecTV RG6 "High Performance Digital 3.0 GHz" coax from dish to one corner of my living room.  We moved the TV to another wall so I added a barrel  and extended that cable using RG6 that DirecTV left me after my SD installation 10 years ago or so.

The receiver is connected directly to the TV via HDMI.

Also have a client and another DVR on other TV's in the house.

Since I moved the TV, when we switch channels, often times we get the channel banner that accurately displays the show currently airing, however we get no video or audio.  If we switch channels, it usually does the same for other channels.  A few more channel changes and it goes away and goes back to normal.

Any suggestions?  What other info can I provide to help pinpoint this.  It's driving me nuts.

Thanks in advance.

When I switch channels, the channel header is there but no video or audio.

344 views
1 reply
(0) Me too
(0) Me too
Reply
View all replies
(1)
0
(0)
  • Rate this reply
View profile
Jan 19, 2014 6:54:51 AM
0
(0)
Scholar

Re: When I switch channels, the channel header is there but no video or audio.

2 of 2 (8 Views)
Share this post
Share this post