Ask a question
Search in DIRECTV Forums

DIRECTV Forum

Reply
Posted Jun 29, 2013
7:14:08 PM
View profile
Trouble with Internet: Video On Demand Feature with Genie

Hello,

I had my DIRECTV service installed sometime in early June. During the first two weeks or so since installation, I was able to use the VOD feature without any issue. I could go to whatever movie or show, press watch now, and it would download/stream without virtually any lag time. Obviously there were no problems with the internet during that time. As far as I know, the technician connected the receiver to the internet directly using what is listed as a "Connected Home Adapter" and an ethernet cable that ran from the adapter directly to an ethernet port on my router.

Without making any change to the setup and the system, as far as I know, I started having trouble with the VOD feature about two weeks ago. Essentially, anytime I try to use the feature, the program might play a small portion (or perhaps none at all) and then stop with the following message:

"There was a problem connecting to the internet. Please test your connection."

There are two options from this prompt: 1. Test Connection 2. Continue. Please Fix Later

Option 2 does nothing. Using Option 1, I've done the following:

Test connection >> Run System Test >> Running System Test >> 1 Test Failed, Diagnostic Code: 72-119, 1. Cannot Detect Phone Dial tone ...


So, the "System Test" identifies nothing wrong with the internet. Moreover, if I do the following:

Network Setup >> Repeat Network Setup >> "Your Receiver is connected to DIRECTV via the Internet, Result Code: 88-883"

Evidently, the Genie thinks it is, in fact, connected to the internet. I have several other devices (laptops, cell phones, etc.) that also have no issue with the internet. Furthermore, if I put a movie in my queue list to download, it does sometimes detail progress, just at a ridiculously slow rate. More often than not, however, these queued downloads fail.

I've spoken to tech support two times.Yesterday was  the first time. We tried "Restore Defaults" and then to "Repeat Network Setup" by instead connecting wirelessly. Tech support figured that perhaps, since I have a newer version of the Genie, its attempts to connect wireless were somehow conflicting with the ethernet connection. The wireless connection was successful, but the problem still persisted.

Next, we tried to reset the receiver and then repeat the network setup. In order to test this, I had to wait several hours for all of the VOD content to actually download to the receiver, as I was cautioned would happen when I first started my service. Today, I found that the problem still persisted.

Today, I contacted Tech Support again. We basically just attempted to go the "Repeat Network Setup" route again, being already informed that I was connected to the internet despite the message showing that there was a problem connecting to the internet. I tried to reset defaults and connect again, but no success.

I have also tried to reset the router and repeat the process outlined above (save for actually resetting the receiver, since that will cost me several hours again to test the VOD feature.

I'd like to emphasize three points with respect to the problem. First, it worked fine for several weeks before the issue cropped up. My internet connection to all my other devices has been perfectly fine during both the time when the VOD feature worked and also while it hasn't. Last, the Genie does say that I am connected to the internet, yet it has this problem. The previous tech support advised me that I should instead contact my ISP. Given that they are not familiar with DIRECTV's equipment, I'm skeptical that they would be able to solve this problem better than DIRECTV.

Anyway, at this point, I'm pretty much willing to try anything, and I would appreciate the help.

Equipment Details:

1. Receiver - HR44/500 Genie Model

2. Router/Modem - Motorola NVG510 from ATT/U-verse (4 ethernet ports)

2. Also available: Connected Home Adapter

Thanks,

Mike

Hello,

I had my DIRECTV service installed sometime in early June. During the first two weeks or so since installation, I was able to use the VOD feature without any issue. I could go to whatever movie or show, press watch now, and it would download/stream without virtually any lag time. Obviously there were no problems with the internet during that time. As far as I know, the technician connected the receiver to the internet directly using what is listed as a "Connected Home Adapter" and an ethernet cable that ran from the adapter directly to an ethernet port on my router.

Without making any change to the setup and the system, as far as I know, I started having trouble with the VOD feature about two weeks ago. Essentially, anytime I try to use the feature, the program might play a small portion (or perhaps none at all) and then stop with the following message:

"There was a problem connecting to the internet. Please test your connection."

There are two options from this prompt: 1. Test Connection 2. Continue. Please Fix Later

Option 2 does nothing. Using Option 1, I've done the following:

Test connection >> Run System Test >> Running System Test >> 1 Test Failed, Diagnostic Code: 72-119, 1. Cannot Detect Phone Dial tone ...


So, the "System Test" identifies nothing wrong with the internet. Moreover, if I do the following:

Network Setup >> Repeat Network Setup >> "Your Receiver is connected to DIRECTV via the Internet, Result Code: 88-883"

Evidently, the Genie thinks it is, in fact, connected to the internet. I have several other devices (laptops, cell phones, etc.) that also have no issue with the internet. Furthermore, if I put a movie in my queue list to download, it does sometimes detail progress, just at a ridiculously slow rate. More often than not, however, these queued downloads fail.

I've spoken to tech support two times.Yesterday was  the first time. We tried "Restore Defaults" and then to "Repeat Network Setup" by instead connecting wirelessly. Tech support figured that perhaps, since I have a newer version of the Genie, its attempts to connect wireless were somehow conflicting with the ethernet connection. The wireless connection was successful, but the problem still persisted.

Next, we tried to reset the receiver and then repeat the network setup. In order to test this, I had to wait several hours for all of the VOD content to actually download to the receiver, as I was cautioned would happen when I first started my service. Today, I found that the problem still persisted.

Today, I contacted Tech Support again. We basically just attempted to go the "Repeat Network Setup" route again, being already informed that I was connected to the internet despite the message showing that there was a problem connecting to the internet. I tried to reset defaults and connect again, but no success.

I have also tried to reset the router and repeat the process outlined above (save for actually resetting the receiver, since that will cost me several hours again to test the VOD feature.

I'd like to emphasize three points with respect to the problem. First, it worked fine for several weeks before the issue cropped up. My internet connection to all my other devices has been perfectly fine during both the time when the VOD feature worked and also while it hasn't. Last, the Genie does say that I am connected to the internet, yet it has this problem. The previous tech support advised me that I should instead contact my ISP. Given that they are not familiar with DIRECTV's equipment, I'm skeptical that they would be able to solve this problem better than DIRECTV.

Anyway, at this point, I'm pretty much willing to try anything, and I would appreciate the help.

Equipment Details:

1. Receiver - HR44/500 Genie Model

2. Router/Modem - Motorola NVG510 from ATT/U-verse (4 ethernet ports)

2. Also available: Connected Home Adapter

Thanks,

Mike

Trouble with Internet: Video On Demand Feature with Genie

48,376 views
38 replies
(0) Me too
(0) Me too
Reply
View all replies
(38)
0
(0)
  • Rate this reply
View profile
Jun 29, 2013 7:37:52 PM
0
(0)
Employee

interesting, you are like the 3rd person today having issues with the same gateway

interesting, you are like the 3rd person today having issues with the same gateway

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Trouble with Internet: Video On Demand Feature with Genie

2 of 39 (3,720 Views)
0
(0)
  • Rate this reply
View profile
Jun 30, 2013 8:46:55 AM
0
(0)
Contributor

I'm having the exact same problem. Using a hard-wired connection to a CenturyLink provided Actiontec C1000A modem with a 40Mb download connection. Keep us informed if you get this resolved.

I'm having the exact same problem. Using a hard-wired connection to a CenturyLink provided Actiontec C1000A modem with a 40Mb download connection. Keep us informed if you get this resolved.

Re: Trouble with Internet: Video On Demand Feature with Genie

3 of 39 (3,720 Views)
0
(0)
  • Rate this reply
View profile
Jul 11, 2013 1:40:51 PM
0
(0)
Contributor

I am having the same problem.  Exact, except I do not have the genie.  I have the HD DVR receiver.  So, genie is not the issue.  Has anyone resolved this?

I am having the same problem.  Exact, except I do not have the genie.  I have the HD DVR receiver.  So, genie is not the issue.  Has anyone resolved this?

Re: Trouble with Internet: Video On Demand Feature with Genie

4 of 39 (3,720 Views)
0
(0)
  • Rate this reply
View profile
Jul 11, 2013 1:42:40 PM
0
(0)
Employee

Best to start your own new thread using the "Create New Post" button on the main forum page. Your problem may very well be different from the original poster's. With a new thread you can provide more information about your equipment (model numbers), location, and troubleshooting you've tried so far. And this forum software makes it difficult to track or respond to folks that add onto someone else's thread. Thank you.

Best to start your own new thread using the "Create New Post" button on the main forum page. Your problem may very well be different from the original poster's. With a new thread you can provide more information about your equipment (model numbers), location, and troubleshooting you've tried so far. And this forum software makes it difficult to track or respond to folks that add onto someone else's thread. Thank you.

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Trouble with Internet: Video On Demand Feature with Genie

5 of 39 (3,720 Views)
0
(0)
  • Rate this reply
View profile
Aug 25, 2013 8:21:23 AM
0
(0)
Contributor

I too am experiencing this issue.  The Genie confirms I am connected to the internet, yet VOD services do not work.  Has anybody found the cause of this problem, or a solution?

I too am experiencing this issue.  The Genie confirms I am connected to the internet, yet VOD services do not work.  Has anybody found the cause of this problem, or a solution?

Re: Trouble with Internet: Video On Demand Feature with Genie

6 of 39 (3,720 Views)
0
(0)
  • Rate this reply
View profile
Aug 27, 2013 5:43:50 PM
0
(0)
Contributor

DItto, is there anyone who knows what's happening?

DItto, is there anyone who knows what's happening?

Re: Trouble with Internet: Video On Demand Feature with Genie

7 of 39 (3,720 Views)
0
(0)
  • Rate this reply
View profile
Aug 27, 2013 8:23:15 PM
0
(0)
Contributor

I have had this same issue the past two days.  Any ideas on how to fix this?

I have had this same issue the past two days.  Any ideas on how to fix this?

Re: Trouble with Internet: Video On Demand Feature with Genie

8 of 39 (3,720 Views)
0
(0)
  • Rate this reply
View profile
Aug 28, 2013 7:06:38 AM
0
(0)
Expert

I have a question for all of you.  Is your problem with VOD that the "Watch Now" option is unavailable and you're asked to record the program instead?  If that be the case with any of you, I'd urge you to start a fresh thread and report that rather than the VOD will not work at all.  With so many "me too" posts with no technical details it's impossible to try to troubleshoot with any of you.

I have a question for all of you.  Is your problem with VOD that the "Watch Now" option is unavailable and you're asked to record the program instead?  If that be the case with any of you, I'd urge you to start a fresh thread and report that rather than the VOD will not work at all.  With so many "me too" posts with no technical details it's impossible to try to troubleshoot with any of you.

Re: Trouble with Internet: Video On Demand Feature with Genie

9 of 39 (3,720 Views)
0
(0)
  • Rate this reply
View profile
Aug 29, 2013 1:46:09 PM
0
(0)
Contributor

Specifically I cannot watch VOD programs regardless if I try 'watch it now', or I record it to watch later.  I get an error message saying it cannot access the content, but when I double check my network connection the genie says I am connected.  Also along those same lines, the genie seems to periodically disconnect from my network for no rhyme or reason - even when my laptop, smart tv, and ipad are all connected with no problems.  This is quite annoying if I want to watch tv in the bedroom, because if the main genie is not connected to the network, that means all my satellite units won't work.  So now I have to get out of bed, go across the house, power up the main system, repeat the network connection process, then return to my bedroom.  I can see this as possibly being a wireless router problem, but it doesn't make sense regarding the VOD problems as I have been connected when the playback issues arise.

Specifically I cannot watch VOD programs regardless if I try 'watch it now', or I record it to watch later.  I get an error message saying it cannot access the content, but when I double check my network connection the genie says I am connected.  Also along those same lines, the genie seems to periodically disconnect from my network for no rhyme or reason - even when my laptop, smart tv, and ipad are all connected with no problems.  This is quite annoying if I want to watch tv in the bedroom, because if the main genie is not connected to the network, that means all my satellite units won't work.  So now I have to get out of bed, go across the house, power up the main system, repeat the network connection process, then return to my bedroom.  I can see this as possibly being a wireless router problem, but it doesn't make sense regarding the VOD problems as I have been connected when the playback issues arise.

Re: Trouble with Internet: Video On Demand Feature with Genie

10 of 39 (3,720 Views)
0
(0)
  • Rate this reply
View profile
Aug 29, 2013 5:20:10 PM
0
(0)
Employee

Need more info ....

What model HD DVR and HD Receivers do you have?  Look for labels on rear panel or behind front panel access card door.

How are your HD DVRs/Receivers networked together?

Who installed your WHDVR equipment? When?

Have you always had this problem?

If you go to the source (server) DVR, can you play that show fine there?

Need more info ....

What model HD DVR and HD Receivers do you have?  Look for labels on rear panel or behind front panel access card door.

How are your HD DVRs/Receivers networked together?

Who installed your WHDVR equipment? When?

Have you always had this problem?

If you go to the source (server) DVR, can you play that show fine there?

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Trouble with Internet: Video On Demand Feature with Genie

11 of 39 (3,720 Views)
0
(0)
  • Rate this reply
View profile
Aug 30, 2013 3:12:25 PM
0
(0)
Contributor

My main genie is a model HR44-500, and the bedroom satellite receiver is a C41-700.  The main receiver is connected, via wireless home network, to a Linksys WRT160N-V2 wireless router.  The router is plugged into a Motorolla SurfBoard SB5101U cable modem. I personally did the install as the genie receivers were mailed out to me as part of an upgrade, but I was on the phone with tech support and encountered no problems during initial set-up.


This morning the main receiver was, yet again, not connected to the network when I tried to access VOD content to get an error code for you even though it was connected to the network just fine last night.  I grabbed my iPad & it was connected to the same network despite the genie being offline.  I went through the network set-up yet again, but this time it wouldn't even connect to my wireless network.  I got this error message: Problem connecting to network, Result Code 86-3.  I tried the network set up twice more, and on the 3rd time it actually connected.  And crazy enough this time I was even able to access VOD.  But I bet you $100 in 24 hours or less it will disconnect again, or it won't let me access any VOD.


Any thoughts, or notice anything amiss?

My main genie is a model HR44-500, and the bedroom satellite receiver is a C41-700.  The main receiver is connected, via wireless home network, to a Linksys WRT160N-V2 wireless router.  The router is plugged into a Motorolla SurfBoard SB5101U cable modem. I personally did the install as the genie receivers were mailed out to me as part of an upgrade, but I was on the phone with tech support and encountered no problems during initial set-up.


This morning the main receiver was, yet again, not connected to the network when I tried to access VOD content to get an error code for you even though it was connected to the network just fine last night.  I grabbed my iPad & it was connected to the same network despite the genie being offline.  I went through the network set-up yet again, but this time it wouldn't even connect to my wireless network.  I got this error message: Problem connecting to network, Result Code 86-3.  I tried the network set up twice more, and on the 3rd time it actually connected.  And crazy enough this time I was even able to access VOD.  But I bet you $100 in 24 hours or less it will disconnect again, or it won't let me access any VOD.


Any thoughts, or notice anything amiss?

Re: Trouble with Internet: Video On Demand Feature with Genie

12 of 39 (3,720 Views)
0
(0)
  • Rate this reply
View profile
Aug 30, 2013 4:48:59 PM
0
(0)
Employee

most of the time this has to do with the lease time on your on your router.  Setting static IP address may help, or better yet, running an Ethernet cable to the Genie will fix this for sure

most of the time this has to do with the lease time on your on your router.  Setting static IP address may help, or better yet, running an Ethernet cable to the Genie will fix this for sure

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Trouble with Internet: Video On Demand Feature with Genie

13 of 39 (3,720 Views)
0
(0)
  • Rate this reply
View profile
Sep 9, 2013 6:02:21 PM
0
(0)
Tutor

Mike (mwebb), brilliant description - word for word of my experience as well - with the exception of equipment. Any luck?

I have a Motorola SBG6580 wireless and Blast (upgraded) internet service from Comcast. Household has 2 iPads, 2 iPhones, a wireless printer, and 2 laptops that all work just fine - but the Genie simply will not maintain a connection. I have also been in contact two times with 'tech support', as cordial as they are I have the feeling that they are simply reading from a card.

I have performed all steps, multiple times, and can get an initial connection without problem. A few minutes later (and let's say 5% of a VOD program downloaded) the downloading stops and hitting the :smileyminus: dash button will let me know that the internet is not detected.

I have verified that all of my connected devices are not duplicating IP addresses. Nothing seems to be helping. Please follow up to let me know if you have any resolution, and I will do the same.

Mike (mwebb), brilliant description - word for word of my experience as well - with the exception of equipment. Any luck?

I have a Motorola SBG6580 wireless and Blast (upgraded) internet service from Comcast. Household has 2 iPads, 2 iPhones, a wireless printer, and 2 laptops that all work just fine - but the Genie simply will not maintain a connection. I have also been in contact two times with 'tech support', as cordial as they are I have the feeling that they are simply reading from a card.

I have performed all steps, multiple times, and can get an initial connection without problem. A few minutes later (and let's say 5% of a VOD program downloaded) the downloading stops and hitting the :smileyminus: dash button will let me know that the internet is not detected.

I have verified that all of my connected devices are not duplicating IP addresses. Nothing seems to be helping. Please follow up to let me know if you have any resolution, and I will do the same.

Re: Trouble with Internet: Video On Demand Feature with Genie

14 of 39 (3,720 Views)
0
(0)
  • Rate this reply
View profile
Sep 9, 2013 6:06:26 PM
0
(0)
Tutor

Any luck resolving? I have the identical issue, Genie will not maintain wireless connection for VOD content.

Any luck resolving? I have the identical issue, Genie will not maintain wireless connection for VOD content.

Re: Trouble with Internet: Video On Demand Feature with Genie

15 of 39 (3,720 Views)
0
(0)
  • Rate this reply
View profile
Sep 9, 2013 6:07:30 PM
0
(0)
Employee

Best to start your own new thread using the "Create New Post" button on the main forum page. Your problem may very well be different from the original poster's. With a new thread you can provide more information about your equipment (model numbers), location, and troubleshooting you've tried so far. And this forum software makes it difficult to track or respond to folks that add onto someone else's thread. Thank you.

Best to start your own new thread using the "Create New Post" button on the main forum page. Your problem may very well be different from the original poster's. With a new thread you can provide more information about your equipment (model numbers), location, and troubleshooting you've tried so far. And this forum software makes it difficult to track or respond to folks that add onto someone else's thread. Thank you.

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Trouble with Internet: Video On Demand Feature with Genie

16 of 39 (3,720 Views)
0
(0)
  • Rate this reply
View profile
Sep 21, 2013 4:35:33 PM
0
(0)
Contributor

identical issue here too. tried everything short of Ethernet cable.  I have Charter Cable ISP and am becoming suspicious whether or not they can identify directtv receiver IP addresses and are preventing the downloads.   what ISPs are you all using?

identical issue here too. tried everything short of Ethernet cable.  I have Charter Cable ISP and am becoming suspicious whether or not they can identify directtv receiver IP addresses and are preventing the downloads.   what ISPs are you all using?

Re: Trouble with Internet: Video On Demand Feature with Genie

17 of 39 (3,720 Views)
0
(0)
  • Rate this reply
View profile
Sep 22, 2013 8:18:57 AM
0
(0)
Tutor

I recommend putting wireless router right next to genie to rule out signal strength. I didn't think it could be my problem because my router has perfromed very well for me, it isn't very far or obstructed between the genie and the office (40'), and all other devices function properly. But it appears to be e case, I bought a range extender for $60 and now all is well.

I recommend putting wireless router right next to genie to rule out signal strength. I didn't think it could be my problem because my router has perfromed very well for me, it isn't very far or obstructed between the genie and the office (40'), and all other devices function properly. But it appears to be e case, I bought a range extender for $60 and now all is well.

Re: Trouble with Internet: Video On Demand Feature with Genie

18 of 39 (3,720 Views)
0
(0)
  • Rate this reply
View profile
Sep 22, 2013 9:35:54 AM
0
(0)
Mentor

---UPDATE----

H2x, HR2x, HR34/44 and THR22  - AT&T UVerse customers with Motorola NVG510 routers may experience connections issues.  The IP addresses assigned by the router are updating every 15 seconds resulting in severe network network instability.  AT&T engineers are aware and working to resolve.

---UPDATE----

H2x, HR2x, HR34/44 and THR22  - AT&T UVerse customers with Motorola NVG510 routers may experience connections issues.  The IP addresses assigned by the router are updating every 15 seconds resulting in severe network network instability.  AT&T engineers are aware and working to resolve.

Re: Trouble with Internet: Video On Demand Feature with Genie

19 of 39 (3,720 Views)
0
(0)
  • Rate this reply
View profile
Sep 22, 2013 12:42:41 PM
0
(0)
Employee

locating the Wireless router right next to the Genie is not a good idea is these two being too close can cause interference.  and if the router were to be right next to the Genie, it should be hard wired to the right NOT wireless

locating the Wireless router right next to the Genie is not a good idea is these two being too close can cause interference.  and if the router were to be right next to the Genie, it should be hard wired to the right NOT wireless

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Trouble with Internet: Video On Demand Feature with Genie

20 of 39 (3,720 Views)
0
(0)
  • Rate this reply
View profile
Dec 29, 2013 9:50:49 PM
0
(0)
Contributor

I Am having the same issue. direct tv was installed last May, 2013. It is now end of December and I have never had a problem until today.  Now it when I try to download a movie on demand it tells me I don't have an internet connection.  All the rest of the devices in my house (iPads, computers, etc) do not have a problem and show they are connected.   The only thing that has changed is I got an Apple TV box for Christmas and my son installed it.  It doesn't connect to the direct tv system at all so I don't think it would interfere.

Please any advice welcome.  For it to have worked fine over the last 7 months makes me think that it is a direct tv equipment problem.  We downloaded 2 pay for view movies on Christmas day and it worked fine. 

I Am having the same issue. direct tv was installed last May, 2013. It is now end of December and I have never had a problem until today.  Now it when I try to download a movie on demand it tells me I don't have an internet connection.  All the rest of the devices in my house (iPads, computers, etc) do not have a problem and show they are connected.   The only thing that has changed is I got an Apple TV box for Christmas and my son installed it.  It doesn't connect to the direct tv system at all so I don't think it would interfere.

Please any advice welcome.  For it to have worked fine over the last 7 months makes me think that it is a direct tv equipment problem.  We downloaded 2 pay for view movies on Christmas day and it worked fine. 

Re: Trouble with Internet: Video On Demand Feature with Genie

21 of 39 (3,720 Views)
0
(0)
  • Rate this reply
View profile
Dec 29, 2013 11:17:10 PM
0
(0)
ACE - Expert

It's possible that the Apple TV box is using the same IP address as your DirecTV DVR. Have you tried resetting the DVR (red button behind front panel access card door)?  See if that helps.  If not, try repeating the "Network Setup" process from the DVR's Setup Menu.   If that doesn't help, please post back and start a new thread with more details about your equipment .... model numbers, how connected to your home network, type of internet access, etc.

It's possible that the Apple TV box is using the same IP address as your DirecTV DVR. Have you tried resetting the DVR (red button behind front panel access card door)?  See if that helps.  If not, try repeating the "Network Setup" process from the DVR's Setup Menu.   If that doesn't help, please post back and start a new thread with more details about your equipment .... model numbers, how connected to your home network, type of internet access, etc.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Trouble with Internet: Video On Demand Feature with Genie

22 of 39 (3,720 Views)
0
(0)
  • Rate this reply
View profile
Dec 30, 2013 11:58:43 AM
0
(0)
Contributor

I also am unable to connect to DIRECTV for VOD services. I am able to connect to other services such as Pandora and YouTube. It appears that this problem is not widespread enough to effectively push for a resolution. I asked if they would send me a new Genie but was told NO because they are not sure where the problem is... Well 6 months with a known problem and no resolution is not someone is working on it.  I asked if there was some type of adjustment that would be made and was again told No.. I am getting the impression that no one is listening or trying to resolve this issue. When my contract is up I am planning on dropping DIRECTV and moving to another provider.

I also am unable to connect to DIRECTV for VOD services. I am able to connect to other services such as Pandora and YouTube. It appears that this problem is not widespread enough to effectively push for a resolution. I asked if they would send me a new Genie but was told NO because they are not sure where the problem is... Well 6 months with a known problem and no resolution is not someone is working on it.  I asked if there was some type of adjustment that would be made and was again told No.. I am getting the impression that no one is listening or trying to resolve this issue. When my contract is up I am planning on dropping DIRECTV and moving to another provider.

Re: Trouble with Internet: Video On Demand Feature with Genie

23 of 39 (3,720 Views)
0
(0)
  • Rate this reply
View profile
Dec 30, 2013 2:49:56 PM
0
(0)
Employee

Best to start your own new thread using the "Create New Post" button on the main forum page. Your problem may very well be different from the original poster's. With a new thread you can provide more information about your equipment (model numbers), location, and troubleshooting you've tried so far. And this forum software makes it difficult to track or respond to folks that add onto someone else's thread. Thank you.

Best to start your own new thread using the "Create New Post" button on the main forum page. Your problem may very well be different from the original poster's. With a new thread you can provide more information about your equipment (model numbers), location, and troubleshooting you've tried so far. And this forum software makes it difficult to track or respond to folks that add onto someone else's thread. Thank you.

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Trouble with Internet: Video On Demand Feature with Genie

24 of 39 (3,720 Views)
0
(0)
  • Rate this reply
View profile
Dec 31, 2013 11:30:24 AM
0
(0)
Contributor

I have the same problem. Again it was working in the past. Sounds like a wider issue given the number of people that are having this now.

Greg

I have the same problem. Again it was working in the past. Sounds like a wider issue given the number of people that are having this now.

Greg

Re: Trouble with Internet: Video On Demand Feature with Genie

25 of 39 (3,720 Views)
0
(0)
  • Rate this reply
View profile
Dec 31, 2013 11:46:39 AM
0
(0)
Contributor

I agree... I have the maintenance package that we pay extra for but they will not replace any of the equipment for a possible resolution . I am going to wait till next week then make an issue of it. The VOD portion of the service is a large piece of our service that we are paying for. They also want you to start a new thread for each issue which makes it look like a single event instead of a major flaw in their service...

John

I agree... I have the maintenance package that we pay extra for but they will not replace any of the equipment for a possible resolution . I am going to wait till next week then make an issue of it. The VOD portion of the service is a large piece of our service that we are paying for. They also want you to start a new thread for each issue which makes it look like a single event instead of a major flaw in their service...

John

Re: Trouble with Internet: Video On Demand Feature with Genie

26 of 39 (3,720 Views)
0
(0)
  • Rate this reply
View profile
Dec 31, 2013 11:57:39 AM
0
(0)
Expert

John,  This is a user to user technical help forum.  Those of us who volunteer often ask folks to post to their own thread so that we can better concentrate on their particular problem.  Threads such as this one get so cluttered that no one can say "I have the exact same issue" when they don't know the details of the other poster's installation.

Have a little faith, there is no ulterior motive to "Best to start your own new thread using the "Create New Post" button on the main forum page" it's actually a move in your favor.

John,  This is a user to user technical help forum.  Those of us who volunteer often ask folks to post to their own thread so that we can better concentrate on their particular problem.  Threads such as this one get so cluttered that no one can say "I have the exact same issue" when they don't know the details of the other poster's installation.

Have a little faith, there is no ulterior motive to "Best to start your own new thread using the "Create New Post" button on the main forum page" it's actually a move in your favor.

Re: Trouble with Internet: Video On Demand Feature with Genie

27 of 39 (3,720 Views)
0
(0)
  • Rate this reply
View profile
Dec 31, 2013 12:07:34 PM
0
(0)
Administrator

Re: Trouble with Internet: Video On Demand Feature with Genie

28 of 39 (3,720 Views)
0
(0)
  • Rate this reply
View profile
Dec 31, 2013 12:17:48 PM
0
(0)
Administrator

Re: Trouble with Internet: Video On Demand Feature with Genie

29 of 39 (3,720 Views)
0
(0)
  • Rate this reply
View profile
Dec 31, 2013 12:32:26 PM
0
(0)
ACE - Expert

A "Fix the Genie" facebook page. Very creative.  Let us know how it works out for you.

A "Fix the Genie" facebook page. Very creative.  Let us know how it works out for you.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Trouble with Internet: Video On Demand Feature with Genie

30 of 39 (3,720 Views)
Share this post
Share this post