Ask a question
Search in DIRECTV Forums

Questions about your Smartphone data usage? Please join us here for a live “Ask an Expert” event on Wednesday, August 24th from 1-5 pm ET / 10am-2pm PT.

DIRECTV Forum

Reply
Posted Mar 5, 2013
5:46:57 PM
View profile
Playback failed. No audio/video data packets received from server

Playback failed. No audio/video data packets received from server(error that is given on the Receiver)

 

Receiver=H25-500

DVR=HR24-100

 

Yes we do have Home DVR and its connected through the coaxial(sp) cables

The DVR can watch the recorded programs but the receiver can't.

We have had it working fine for about a little over a year now.


Playback failed. No audio/video data packets received from server(error that is given on the Receiver)

 

Receiver=H25-500

DVR=HR24-100

 

Yes we do have Home DVR and its connected through the coaxial(sp) cables

The DVR can watch the recorded programs but the receiver can't.

We have had it working fine for about a little over a year now.


Playback failed. No audio/video data packets received from server

10,721 views
4 replies
(0) Me too
(0) Me too
Reply
View all replies
(4)
0
(0)
  • Rate this reply
View profile
Mar 5, 2013 6:16:48 PM
0
(0)
ACE - Expert

First thing to try is resetting ALL of your Whole Home DVRs and Receivers (red reset button behind front panel access card door or H25 side panel). 

First thing to try is resetting ALL of your Whole Home DVRs and Receivers (red reset button behind front panel access card door or H25 side panel). 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Playback failed. No audio/video data packets received from server

2 of 5 (619 Views)
0
(0)
  • Rate this reply
View profile
Apr 2, 2013 1:29:13 PM
0
(0)
Contributor

re set all receivers and DVRs and now non DVR receiver doesn't even show option for recordings...getting worse

re set all receivers and DVRs and now non DVR receiver doesn't even show option for recordings...getting worse

Re: Playback failed. No audio/video data packets received from server

3 of 5 (619 Views)
0
(0)
  • Rate this reply
View profile
Apr 2, 2013 2:10:32 PM
0
(0)
ACE - Expert
Quote: Originally Posted by annmarie965 

re set all receivers and DVRs and now non DVR receiver doesn't even show option for recordings...getting worse

Best to start your own new thread using the "Create New Post" button on the main forum page. Your problem may very well be different from the original poster's. With a new thread you can provide more information about your equipment (model numbers), location, and troubleshooting you've tried so far. And this forum software makes it difficult to track or respond to folks that add onto someone else's thread. Thank you. 

Quote: Originally Posted by annmarie965 

re set all receivers and DVRs and now non DVR receiver doesn't even show option for recordings...getting worse

Best to start your own new thread using the "Create New Post" button on the main forum page. Your problem may very well be different from the original poster's. With a new thread you can provide more information about your equipment (model numbers), location, and troubleshooting you've tried so far. And this forum software makes it difficult to track or respond to folks that add onto someone else's thread. Thank you. 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Playback failed. No audio/video data packets received from server

4 of 5 (619 Views)
0
(0)
  • Rate this reply
View profile
Apr 3, 2013 4:17:33 AM
0
(0)
Expert
Quote: Originally Posted by userx10 

Playback failed. No audio/video data packets received from server(error that is given on the Receiver)

 

 

 


Locate your power inserter (see link).  Is there a coax connected to the port marked "signal to IRD"?  If so, that could be your problem.  The workaround is to install a 2 way splitter so that no streamed signal passes through the power inserter.  I would guess that as the system ages this problem could pop up over time.

http://www.solidsignal.com/pview.asp?p=pi-21&d=directv-pi-21-21v-1.5a-power-inserter-for-swimline-dish-(pi-21)&sku=185463000894

Quote: Originally Posted by userx10 

Playback failed. No audio/video data packets received from server(error that is given on the Receiver)

 

 

 


Locate your power inserter (see link).  Is there a coax connected to the port marked "signal to IRD"?  If so, that could be your problem.  The workaround is to install a 2 way splitter so that no streamed signal passes through the power inserter.  I would guess that as the system ages this problem could pop up over time.

http://www.solidsignal.com/pview.asp?p=pi-21&d=directv-pi-21-21v-1.5a-power-inserter-for-swimline-dish-(pi-21)&sku=185463000894

Re: Playback failed. No audio/video data packets received from server

5 of 5 (619 Views)
Share this post
Share this post