Ask a question
Search in DIRECTV Forums

DIRECTV Forum

Reply
Posted Feb 20, 2009
5:20:29 PM
View profile
Pixel Breaking on Active Channel as well as some other non-HD channels

I was wondering what would cause pixelation on the active screen, signal strength on the 101 transponder 8 100 (tuner 1) and on 9 50 (tuner 2). I know that tuner 2 is the lead/main feed, and generally if there is an issue it would be resolved in that line. The dish has been realigned, LOS is not an issue, connectors have been replaced. There is another HR in the house it has recently been added, no issues thus far. Also, off the 99 and 103 both tuners read 95 across the board. I know this isn't relevant but the 119 on transponder 30 is at 100 on both tuners and the 110 is 95 just the same.  Moved HR one to another location and it still did the same.

I was wondering what would cause pixelation on the active screen, signal strength on the 101 transponder 8 100 (tuner 1) and on 9 50 (tuner 2). I know that tuner 2 is the lead/main feed, and generally if there is an issue it would be resolved in that line. The dish has been realigned, LOS is not an issue, connectors have been replaced. There is another HR in the house it has recently been added, no issues thus far. Also, off the 99 and 103 both tuners read 95 across the board. I know this isn't relevant but the 119 on transponder 30 is at 100 on both tuners and the 110 is 95 just the same.  Moved HR one to another location and it still did the same.

Pixel Breaking on Active Channel as well as some other non-HD channels

281 views
0 replies
(0) Me too
(0) Me too
Reply
Advanced
You must be signed in to add attachments
Share this post
Share this post