Ask a question
Search in DIRECTV Forums

DIRECTV Forums

Reply
Posted Sep 11, 2013
1:01:08 PM
Error 771

Each day at around 11am I get this error code 771.  Then at about 4-6pm the signal returns.  This happens when there is not a cloud in the sky, no rain, or any other weather condition.  This happens every day, on multiple receivers.  I have reset the boxes, but get the same error.  I have signal readings of high 90's when i try the signal test.  Any ideas on how I can resolve this?

Each day at around 11am I get this error code 771.  Then at about 4-6pm the signal returns.  This happens when there is not a cloud in the sky, no rain, or any other weather condition.  This happens every day, on multiple receivers.  I have reset the boxes, but get the same error.  I have signal readings of high 90's when i try the signal test.  Any ideas on how I can resolve this?

0
(0)
  • Rate this reply
View profile
Solved
Sep 11, 2013 1:51:28 PM
0
(0)
ACE - Master

Sounds like you might have a temperature sensitive LNB, or connector. If your signals are already on the margins, you might get 771.

What are your signals on 101/99c/103ca/103cb, please post back with all the transponder numbers.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Accepted Solution

Error 771

7,134 views
18 replies
(0) Me too
(0) Me too
Reply
View all replies
(18)
0
(0)
  • Rate this reply
View profile
Sep 11, 2013 1:17:37 PM
0
(0)
Tutor

Also wanted to mention, that I do get some channels, but not all, so it's not like I am losing total signal.

Also wanted to mention, that I do get some channels, but not all, so it's not like I am losing total signal.

Re: Error 771

2 of 19 (47 Views)
0
(0)
  • Rate this reply
View profile
Solved
Sep 11, 2013 1:51:28 PM
0
(0)
ACE - Master

Sounds like you might have a temperature sensitive LNB, or connector. If your signals are already on the margins, you might get 771.

What are your signals on 101/99c/103ca/103cb, please post back with all the transponder numbers.

Sounds like you might have a temperature sensitive LNB, or connector. If your signals are already on the margins, you might get 771.

What are your signals on 101/99c/103ca/103cb, please post back with all the transponder numbers.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Error 771

3 of 19 (47 Views)
Solution
0
(0)
  • Rate this reply
View profile
Sep 11, 2013 3:05:56 PM
0
(0)
ACE - Expert

use the template below to post your signal readings

You'll find these readings under "Menu" -> "Setup" -> "System Setup" -> Satellite -> "View Signal Strength". Note the "+" and "-" symbols next to the "Satellite" and "Tuner" entries where you can toggle the readings between the various satellites and both DVR tuners. If you have a DVR it's important to check BOTH satellite tuners.

Fill in your readings for each satellite and tuner on the new post you create, using the example below as a guide. (The example below is only an example and not a form that will appear in your post unless you "cut" and "paste" it.) A properly aligned dish will show 80-90s on most of the relevant transponders (although some will be low or zero):
Satellite transponders (32 total at 101º)
[Most of your standard definition channels are beamed from 101ºW]
1-8 X X X X X X X X
9-16 X X X X X X X X
17-24 X X X X X X X X
25-32 X X X X X X X X

Satellite transponders (3 total at 110º)
[A few HD channels, also beamed from 99 & 103º]
1-8 NA NA NA NA NA NA NA X
9-16 NA X NA X NA NA NA NA

Satellite transponders (11 total at 119º)
[Local SD channels for some cities, Spanish package]
17-24 NA NA NA NA NA X X X
25-32X X X X X X X X

Satellite transponders (16 total at 99º(s)) [or 99º(b)]
[Local HD channels for some cities]
1-8 X X X X X X  NA NA
9-16 NA NA NA NA NA NA X X
17-24 X X X X X X X X
[Note: these can be very slow to appear]

Satellite transponders (14 total at 99º(c)) [or 99º(a)]
[National HD channels]
1-8 X X X X X X X X
9-16X X X X X X  NA NA
[Note, these can be very slow to appear]

Satellite transponders (16 total at 103º(s)) [or 103º(a)]
[Local HD channels for some cities]
1-8 X X X X X X NA NA
9-16 NA NA NA NA NA NA X X
17-24 X X X X X X X X
[Note, these can be very slow to appear]

Satellite transponders (16 total at 103º(ca))
[National HD channels]
1-8 NA NA NA NA NA NA NA NA
9-16 X X X X X X X X
17-24 X X X X X X X X

Satellite transponders (14 total at 103º(cb)) [or 103º(b)]
[National HD channels]
1-8 X X X X X X X X
9-16 X X X X X X X X NA NA
17-24 NA NA NA NA NA NA NA NA

use the template below to post your signal readings

You'll find these readings under "Menu" -> "Setup" -> "System Setup" -> Satellite -> "View Signal Strength". Note the "+" and "-" symbols next to the "Satellite" and "Tuner" entries where you can toggle the readings between the various satellites and both DVR tuners. If you have a DVR it's important to check BOTH satellite tuners.

Fill in your readings for each satellite and tuner on the new post you create, using the example below as a guide. (The example below is only an example and not a form that will appear in your post unless you "cut" and "paste" it.) A properly aligned dish will show 80-90s on most of the relevant transponders (although some will be low or zero):
Satellite transponders (32 total at 101º)
[Most of your standard definition channels are beamed from 101ºW]
1-8 X X X X X X X X
9-16 X X X X X X X X
17-24 X X X X X X X X
25-32 X X X X X X X X

Satellite transponders (3 total at 110º)
[A few HD channels, also beamed from 99 & 103º]
1-8 NA NA NA NA NA NA NA X
9-16 NA X NA X NA NA NA NA

Satellite transponders (11 total at 119º)
[Local SD channels for some cities, Spanish package]
17-24 NA NA NA NA NA X X X
25-32X X X X X X X X

Satellite transponders (16 total at 99º(s)) [or 99º(b)]
[Local HD channels for some cities]
1-8 X X X X X X  NA NA
9-16 NA NA NA NA NA NA X X
17-24 X X X X X X X X
[Note: these can be very slow to appear]

Satellite transponders (14 total at 99º(c)) [or 99º(a)]
[National HD channels]
1-8 X X X X X X X X
9-16X X X X X X  NA NA
[Note, these can be very slow to appear]

Satellite transponders (16 total at 103º(s)) [or 103º(a)]
[Local HD channels for some cities]
1-8 X X X X X X NA NA
9-16 NA NA NA NA NA NA X X
17-24 X X X X X X X X
[Note, these can be very slow to appear]

Satellite transponders (16 total at 103º(ca))
[National HD channels]
1-8 NA NA NA NA NA NA NA NA
9-16 X X X X X X X X
17-24 X X X X X X X X

Satellite transponders (14 total at 103º(cb)) [or 103º(b)]
[National HD channels]
1-8 X X X X X X X X
9-16 X X X X X X X X NA NA
17-24 NA NA NA NA NA NA NA NA

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Error 771

4 of 19 (47 Views)
0
(0)
  • Rate this reply
View profile
Sep 14, 2013 8:18:27 AM
0
(0)
Tutor

Thank you for posting the template, here are my readings when the loss of signal occurs-

Satellite transponders (32 total at 101º)

[Most of your standard definition

channels are beamed from 101ºW]

1-8 96 96 95 0 96 99 95 99

9-16 96 99 96 96 96 100 96 100

17-24 98 0 97 98 96 100 97 100

25-32 97 98 95 100 98 100 98 100

Satellite

transponders (3 total at 110º)

[A few HD channels, also beamed from 99 &

103º]

1-8 NA NA NA NA NA NA NA 98

9-16 NA 98 NA 98 NA NA NA

NA

Satellite transponders (11 total at 119º)

[Local SD channels for

some cities, Spanish package]

17-24 NA NA NA NA NA 100 100 100

25-32 0 100 100 100 0 100 0 100

Satellite transponders (16 total at 99º(s)) [or 99º(b)]

[Local HD

channels for some cities]

1-8 0 0 0 0 81 0  NA NA

9-16 NA NA NA NA NA NA 94 0

17-24 0 0 0 0 94 83 79 58

[Note: these can be very slow to

appear]

Satellite transponders (14 total at 99º(c)) [or

99º(a)]

[National HD channels]

1-8 97 95 95 95 9501 95 91

9-16 95 88 95 89 96 89  NA NA

[Note, these can be very slow to appear]

Satellite transponders (16

total at 103º(s)) [or 103º(a)]

[Local HD channels for some cities]

1-8 0 0 0 0  NA NA NA NA

9-16 NA NA NA NA NA NA 79 97

17-24 24 26 97 96 98 93 88 81

[Note,

these can be very slow to appear]

Satellite transponders (16 total at

103º(ca))

[National HD channels]

1-8 NA NA NA NA NA NA NA NA

9-16 0 0 0 0 0 0 0 0

17-24 0 0 0 0 0 0 0 0

Satellite transponders (14 total at

103º(cb)) [or 103º(b)]

[National HD channels]

1-8 97 95 96 95 95 95 95 92

9-16 95 91 95 92 95 91 NA NA

17-24 NA NA NA NA NA NA NA NA

Thank you for posting the template, here are my readings when the loss of signal occurs-

Satellite transponders (32 total at 101º)

[Most of your standard definition

channels are beamed from 101ºW]

1-8 96 96 95 0 96 99 95 99

9-16 96 99 96 96 96 100 96 100

17-24 98 0 97 98 96 100 97 100

25-32 97 98 95 100 98 100 98 100

Satellite

transponders (3 total at 110º)

[A few HD channels, also beamed from 99 &

103º]

1-8 NA NA NA NA NA NA NA 98

9-16 NA 98 NA 98 NA NA NA

NA

Satellite transponders (11 total at 119º)

[Local SD channels for

some cities, Spanish package]

17-24 NA NA NA NA NA 100 100 100

25-32 0 100 100 100 0 100 0 100

Satellite transponders (16 total at 99º(s)) [or 99º(b)]

[Local HD

channels for some cities]

1-8 0 0 0 0 81 0  NA NA

9-16 NA NA NA NA NA NA 94 0

17-24 0 0 0 0 94 83 79 58

[Note: these can be very slow to

appear]

Satellite transponders (14 total at 99º(c)) [or

99º(a)]

[National HD channels]

1-8 97 95 95 95 9501 95 91

9-16 95 88 95 89 96 89  NA NA

[Note, these can be very slow to appear]

Satellite transponders (16

total at 103º(s)) [or 103º(a)]

[Local HD channels for some cities]

1-8 0 0 0 0  NA NA NA NA

9-16 NA NA NA NA NA NA 79 97

17-24 24 26 97 96 98 93 88 81

[Note,

these can be very slow to appear]

Satellite transponders (16 total at

103º(ca))

[National HD channels]

1-8 NA NA NA NA NA NA NA NA

9-16 0 0 0 0 0 0 0 0

17-24 0 0 0 0 0 0 0 0

Satellite transponders (14 total at

103º(cb)) [or 103º(b)]

[National HD channels]

1-8 97 95 96 95 95 95 95 92

9-16 95 91 95 92 95 91 NA NA

17-24 NA NA NA NA NA NA NA NA

Re: Error 771

5 of 19 (47 Views)
0
(0)
  • Rate this reply
View profile
Sep 14, 2013 9:54:13 AM
0
(0)
ACE - Expert

's diagnosis is spot on.  You're missing all of the readings from one of the 103º HD satellites.  This is most likely caused by a loose/defective coax cable connection at the dish/multiswitch, or a defective dish LNB.   If you can safely reach the dish connections, you can try removing and re-tightening all of the exterior coax cable connections.  Otherwise, best to call DirecTV for a service visit.  It's free if you have their Equipment Protection Plan, otherwise ~$50, regardless of what needs repair.

's diagnosis is spot on.  You're missing all of the readings from one of the 103º HD satellites.  This is most likely caused by a loose/defective coax cable connection at the dish/multiswitch, or a defective dish LNB.   If you can safely reach the dish connections, you can try removing and re-tightening all of the exterior coax cable connections.  Otherwise, best to call DirecTV for a service visit.  It's free if you have their Equipment Protection Plan, otherwise ~$50, regardless of what needs repair.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Error 771

6 of 19 (47 Views)
0
(0)
  • Rate this reply
View profile
Sep 14, 2013 10:27:59 AM
0
(0)
Contributor

I do not agree with a possible bad connection.  I have reported the same problem which appeared a week after I installed a new receiver.  The symptoms are exactly the same as those reported by the user SIXXPAKK and the old receiver was working perfectly since installation about 15 years ago.  If I reset the receiver (red button) everything works fine for a day or so, except channel 402.  I suspect an intermittent receiver.

I do not agree with a possible bad connection.  I have reported the same problem which appeared a week after I installed a new receiver.  The symptoms are exactly the same as those reported by the user SIXXPAKK and the old receiver was working perfectly since installation about 15 years ago.  If I reset the receiver (red button) everything works fine for a day or so, except channel 402.  I suspect an intermittent receiver.

Re: Error 771

7 of 19 (47 Views)
0
(0)
  • Rate this reply
View profile
Sep 14, 2013 10:44:20 AM
0
(0)
Tutor

Leotor, thx for the reply.  I did try resetting the receiver, to no avail, still 771 error.  Also, this happens on multiple receivers throughout the house.

I did notify Directv and have a service call set up.

Thank you to all who replied offering help and suggestions.

Leotor, thx for the reply.  I did try resetting the receiver, to no avail, still 771 error.  Also, this happens on multiple receivers throughout the house.

I did notify Directv and have a service call set up.

Thank you to all who replied offering help and suggestions.

Re: Error 771

8 of 19 (47 Views)
0
(0)
  • Rate this reply
View profile
Sep 14, 2013 11:48:23 AM
0
(0)
ACE - Expert


Best to start your own new thread.  Your problem might indeed be totally different. 


Best to start your own new thread.  Your problem might indeed be totally different. 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Error 771

9 of 19 (47 Views)
0
(0)
  • Rate this reply
View profile
Sep 14, 2013 11:48:35 AM
0
(0)
ACE - Expert

Keep us posted on what the service tech finds.

Keep us posted on what the service tech finds.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Error 771

10 of 19 (47 Views)
0
(0)
  • Rate this reply
View profile
Sep 15, 2013 10:49:51 AM
0
(0)
Expert

@leotor a reset will not correct a lack of signal on one of the satellites so obviously the problem you describe is not the same as being discussed here.  I echo the suggestion that you start a fresh thread and describe your situation in detail.

@leotor a reset will not correct a lack of signal on one of the satellites so obviously the problem you describe is not the same as being discussed here.  I echo the suggestion that you start a fresh thread and describe your situation in detail.

Re: Error 771

11 of 19 (47 Views)
0
(0)
  • Rate this reply
View profile
Sep 19, 2013 1:40:38 PM
0
(0)
Tutor

Tech replaced LNB on the dish which seems to have corrected the issue.  Thanks for all the replies.

Tech replaced LNB on the dish which seems to have corrected the issue.  Thanks for all the replies.

Re: Error 771

12 of 19 (47 Views)
0
(0)
  • Rate this reply
View profile
Sep 20, 2013 5:56:09 AM
0
(0)
Expert

Actually Texasbrit had the correct answer, he spotted the bad LNB in the initial response.

Actually Texasbrit had the correct answer, he spotted the bad LNB in the initial response.

Re: Error 771

13 of 19 (47 Views)
0
(0)
  • Rate this reply
View profile
Oct 31, 2013 6:12:43 PM
0
(0)
Contributor

Hi.  Sorry I took this long to update my comment.  True that a reset would not fix the problem.  However, in my case, it would recover all signals, except Channel 402 (no reason for this, but still is off).  After that reset, it worked fine until two weeks ago:  All channels showing Error 771, except two or three.  Reset it again and everything went back to normal for an hour or so and it started showing distorted picture on the TV screen for all channels. In desperation, (do not laugh) I give a soft smack at the corner of the receiver, where the control card is inserted... and the signal went back to normal, for a few minutes.  A second, harder smack and still is working to this time... still except the 402 channel.  For those that are not familiar with this, it used to be a common practice during my times, some 50 years ago, during the B/W TV times and vacuum tubes.   Then, whoever worked with solder must know what a 'cold solder point' is and that it does cause loss of signal.  Now, based on the fact that the reported problem started to show only on the 'new receiver unit' I received from DirecTV to replace the old receiver, I advised so to the Tech Rep that answered my first call, back in August.  As additional info, I also have a DVR/Receiver unit that has worked fine since the installation time, like the replaced receiver.  All coaxial connectors are clean, even those at the dish antenna.  So, if it ever fails again, I have no other choice but to call Dish to replace the whole installation. Thanks for listening.

Hi.  Sorry I took this long to update my comment.  True that a reset would not fix the problem.  However, in my case, it would recover all signals, except Channel 402 (no reason for this, but still is off).  After that reset, it worked fine until two weeks ago:  All channels showing Error 771, except two or three.  Reset it again and everything went back to normal for an hour or so and it started showing distorted picture on the TV screen for all channels. In desperation, (do not laugh) I give a soft smack at the corner of the receiver, where the control card is inserted... and the signal went back to normal, for a few minutes.  A second, harder smack and still is working to this time... still except the 402 channel.  For those that are not familiar with this, it used to be a common practice during my times, some 50 years ago, during the B/W TV times and vacuum tubes.   Then, whoever worked with solder must know what a 'cold solder point' is and that it does cause loss of signal.  Now, based on the fact that the reported problem started to show only on the 'new receiver unit' I received from DirecTV to replace the old receiver, I advised so to the Tech Rep that answered my first call, back in August.  As additional info, I also have a DVR/Receiver unit that has worked fine since the installation time, like the replaced receiver.  All coaxial connectors are clean, even those at the dish antenna.  So, if it ever fails again, I have no other choice but to call Dish to replace the whole installation. Thanks for listening.

Re: Error 771

14 of 19 (47 Views)
0
(0)
  • Rate this reply
View profile
Oct 31, 2013 6:17:30 PM
0
(0)
ACE - Expert

I would consider a cold solder joint to be a hardware defect that warrants replacement.  Of course, you might need to stretch the facts a bit and simply tell the support rep  that "it's dead".   Then a replacement receiver won't cost more than $20 for shipping (free if you have DirecTV's Equipment Protection Plan). 

I would consider a cold solder joint to be a hardware defect that warrants replacement.  Of course, you might need to stretch the facts a bit and simply tell the support rep  that "it's dead".   Then a replacement receiver won't cost more than $20 for shipping (free if you have DirecTV's Equipment Protection Plan). 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Error 771

15 of 19 (47 Views)
0
(0)
  • Rate this reply
View profile
Feb 15, 2014 4:33:25 PM
0
(0)
Contributor

Hi dear litzdog011,

I am writing this update to my early complaint because you have been requesting it.

At this point the 'faulty' new receiver you sent me is working for longer periods of time than before, I suppose it got tired of me hitting it on the side everytime I lost the signal.  No more resets, or checking anything, but a quick soft slap on the side or on top and it runs for another week or so.  I have a very old system and I know you are providing new equipment with better features and I feel you should replace it for free, given the time I am your subscriber.   I made up my mind that the next time this receiver starts pestering me again, I will throw the whole system out the door and switch to another carrier.

I was a happy customer of yours, and even referred family members to get your services, until you sent me this 'new updated receiver'.  Thanks for everything and please close the case.  There is no point in pursuing something you are not able to fix.

For your information I have copied an answering message, I sent to you back in Oct last year.  It was bounced back twice....

From: leotor@juno.com
To: jive-1747237084-6p77l-2-6pict@forums.directv.com

Date: Thu, 31 Oct 2013 22:19:32 -0400

Subject: Re: [DIRECTV Receiver Technical Support & Troubleshooting] - Error 771

Received: from outbound-bu1.vgs.untd.com (mailpop16.vgs.untd.com [10.181.45.36])

by smtpout03.vgs.untd.com with SMTP id AABKHGD9DAFFKABS

for <jive-1747237084-6p77l-2-6pict@forums.directv.com> (sender <leotor@juno.com>);

Thu, 31 Oct 2013 19:20:19 -0700 (PDT)

Thanks for the quick reply dear litzdog911.   At this point, I believe that after about 15 years of subscription with DirecTV, I deserve better.

It was you that sent me that new receiver when the old one was working correctly, and I reported it as faulty on my first call, so I feel it is

your responsibility to provide me with a correctly working unit, free of any charges, since I am paying high price for this service for too many

years..   At this point, I'm thinking it is time to look for a different carrier.

On Thu, 31 Oct 2013 18:18:33 -0700 litzdog911 <directv-admin@forums.directv.com> writes:

Hi dear litzdog011,

I am writing this update to my early complaint because you have been requesting it.

At this point the 'faulty' new receiver you sent me is working for longer periods of time than before, I suppose it got tired of me hitting it on the side everytime I lost the signal.  No more resets, or checking anything, but a quick soft slap on the side or on top and it runs for another week or so.  I have a very old system and I know you are providing new equipment with better features and I feel you should replace it for free, given the time I am your subscriber.   I made up my mind that the next time this receiver starts pestering me again, I will throw the whole system out the door and switch to another carrier.

I was a happy customer of yours, and even referred family members to get your services, until you sent me this 'new updated receiver'.  Thanks for everything and please close the case.  There is no point in pursuing something you are not able to fix.

For your information I have copied an answering message, I sent to you back in Oct last year.  It was bounced back twice....

From: leotor@juno.com
To: jive-1747237084-6p77l-2-6pict@forums.directv.com

Date: Thu, 31 Oct 2013 22:19:32 -0400

Subject: Re: [DIRECTV Receiver Technical Support & Troubleshooting] - Error 771

Received: from outbound-bu1.vgs.untd.com (mailpop16.vgs.untd.com [10.181.45.36])

by smtpout03.vgs.untd.com with SMTP id AABKHGD9DAFFKABS

for <jive-1747237084-6p77l-2-6pict@forums.directv.com> (sender <leotor@juno.com>);

Thu, 31 Oct 2013 19:20:19 -0700 (PDT)

Thanks for the quick reply dear litzdog911.   At this point, I believe that after about 15 years of subscription with DirecTV, I deserve better.

It was you that sent me that new receiver when the old one was working correctly, and I reported it as faulty on my first call, so I feel it is

your responsibility to provide me with a correctly working unit, free of any charges, since I am paying high price for this service for too many

years..   At this point, I'm thinking it is time to look for a different carrier.

On Thu, 31 Oct 2013 18:18:33 -0700 litzdog911 <directv-admin@forums.directv.com> writes:

Re: Error 771

16 of 19 (47 Views)
0
(0)
  • Rate this reply
View profile
Feb 15, 2014 6:33:21 PM
0
(0)
ACE - Expert

Thanks for the update.  Hope you realize that I am NOT a DirecTV employee.  I'm a customer just like you.  Did you ever get DirecTV to send you a replacement Receiver?  If the replacement Receiver is having the same issues, then it's not a Receiver problem.  If you don't feel that it's worth a $50 service visit to fix the problem, then I wish you the best with your next service provider.

Thanks for the update.  Hope you realize that I am NOT a DirecTV employee.  I'm a customer just like you.  Did you ever get DirecTV to send you a replacement Receiver?  If the replacement Receiver is having the same issues, then it's not a Receiver problem.  If you don't feel that it's worth a $50 service visit to fix the problem, then I wish you the best with your next service provider.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Error 771

17 of 19 (47 Views)
0
(0)
  • Rate this reply
View profile
Mar 5, 2014 1:12:45 PM
0
(0)
Contributor

my other receivers on the same dish does the same thing, i have replaced the the cabels and the dish head, its just on this receiver.

my other receivers on the same dish does the same thing, i have replaced the the cabels and the dish head, its just on this receiver.

Re: Error 771

18 of 19 (47 Views)
0
(0)
  • Rate this reply
View profile
Mar 5, 2014 1:50:52 PM
0
(0)
ACE - Expert

Best to start your own new thread using the "Create New Post" button on the main forum page. Your problem may very well be different from the original poster's. With a new thread you can provide more information about your equipment (model numbers), location, and troubleshooting you've tried so far. And this forum software makes it difficult to track or respond to folks that add onto someone else's thread. Thank you.

Best to start your own new thread using the "Create New Post" button on the main forum page. Your problem may very well be different from the original poster's. With a new thread you can provide more information about your equipment (model numbers), location, and troubleshooting you've tried so far. And this forum software makes it difficult to track or respond to folks that add onto someone else's thread. Thank you.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Error 771

19 of 19 (47 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post