Ask a question
Search in DIRECTV Forums

Questions about your Smartphone data usage? Please join us here for a live “Ask an Expert” event on Wednesday, August 24th from 1-5 pm ET / 10am-2pm PT.

DIRECTV Forum

Reply
Posted Jan 27, 2014
10:49:01 AM
View profile
771 error on just one of my HD receiver

Hello, I have to HD receivers and one of them started giving me a 771 error on all channels. I have no such problems on the second receiver.

Details below: Appreciate any help.

Receiver (with the 771 error): Model: H20-100

Satellite transponders (32 total at 101º)

[Most of your standard definition channels are beamed from 101ºW]

1-8    98  97  97  97  93  100 96 100

9-16   95  98  98  91  95  100 96 100

17-24  97  69  98  95  96  100 96 100

25-32  97   0  97  98  97  100 95 100

Satellite transponders (3 total at 110º)

[Not present with Slimline3 dish. No channels are currently beamed from this satellite]

1-8    NA  NA  NA  NA  NA  NA  NA  95

9-16   NA  96  NA  97  NA  NA  NA  NA

Satellite transponders (11 total at 119º)

[Not present with Slimline 3 dish. Local SD channels for some cities, Spanish package]

17-24  NA  NA  NA  NA  NA  100 100 100

25-32  0   100 100 100 0   100 100 100

Satellite transponders (16 total at 99º(s))

[Local HD channels for some cities]

1-8    0   75  0   75  57  0  NA  NA

9-16   NA  NA  NA  NA  NA  NA  0   0

17-24  0   0   0   0   0   0   0   0

[Note: these can be very slow to appear]

Satellite transponders (14 total at 99º(c))

[National HD channels]

1-8    0   0   0   0   0   0   0   0

9-16   0   0   0   0   0   0   NA  NA

[Note, these can be very slow to appear]

Satellite transponders (16 total at 103º(s)) [or 103º(a)]

[Local HD channels for some cities]

1-8    0   75   0   70 NA  NA  NA  NA

9-16   NA  NA  NA  NA  NA  NA  0   0

17-24  0   0   0   0   0   0   0   0

[Note, these can be very slow to appear]

Satellite transponders (16 total at 103º(ca))

[National HD channels beamed from D12 satellite]

1-8    NA  NA  NA  NA  NA  NA  NA  NA

9-16   90  93  89  91  87  91   86  93

17-24  86  91  87  90  87  91   88  90

Satellite transponders (14 total at 103º(cb))

[National HD channels beamed from D10 satellite]

1-8    0   0   0   0   0   0   0   0

9-16   0   0   0   0   0   0   NA  NA

17-24  NA  NA  NA  NA  NA  NA  NA  NA

Hello, I have to HD receivers and one of them started giving me a 771 error on all channels. I have no such problems on the second receiver.

Details below: Appreciate any help.

Receiver (with the 771 error): Model: H20-100

Satellite transponders (32 total at 101º)

[Most of your standard definition channels are beamed from 101ºW]

1-8    98  97  97  97  93  100 96 100

9-16   95  98  98  91  95  100 96 100

17-24  97  69  98  95  96  100 96 100

25-32  97   0  97  98  97  100 95 100

Satellite transponders (3 total at 110º)

[Not present with Slimline3 dish. No channels are currently beamed from this satellite]

1-8    NA  NA  NA  NA  NA  NA  NA  95

9-16   NA  96  NA  97  NA  NA  NA  NA

Satellite transponders (11 total at 119º)

[Not present with Slimline 3 dish. Local SD channels for some cities, Spanish package]

17-24  NA  NA  NA  NA  NA  100 100 100

25-32  0   100 100 100 0   100 100 100

Satellite transponders (16 total at 99º(s))

[Local HD channels for some cities]

1-8    0   75  0   75  57  0  NA  NA

9-16   NA  NA  NA  NA  NA  NA  0   0

17-24  0   0   0   0   0   0   0   0

[Note: these can be very slow to appear]

Satellite transponders (14 total at 99º(c))

[National HD channels]

1-8    0   0   0   0   0   0   0   0

9-16   0   0   0   0   0   0   NA  NA

[Note, these can be very slow to appear]

Satellite transponders (16 total at 103º(s)) [or 103º(a)]

[Local HD channels for some cities]

1-8    0   75   0   70 NA  NA  NA  NA

9-16   NA  NA  NA  NA  NA  NA  0   0

17-24  0   0   0   0   0   0   0   0

[Note, these can be very slow to appear]

Satellite transponders (16 total at 103º(ca))

[National HD channels beamed from D12 satellite]

1-8    NA  NA  NA  NA  NA  NA  NA  NA

9-16   90  93  89  91  87  91   86  93

17-24  86  91  87  90  87  91   88  90

Satellite transponders (14 total at 103º(cb))

[National HD channels beamed from D10 satellite]

1-8    0   0   0   0   0   0   0   0

9-16   0   0   0   0   0   0   NA  NA

17-24  NA  NA  NA  NA  NA  NA  NA  NA

771 error on just one of my HD receiver

471 views
2 replies
(0) Me too
(0) Me too
Reply
View all replies
(2)
0
(0)
  • Rate this reply
View profile
Jan 27, 2014 10:55:05 AM
0
(0)
ACE - Expert

You're missing signals from two of the HD satellites.  What's the "good" Receiver's model number?  What happens if you swap the two Receivers?

You're missing signals from two of the HD satellites.  What's the "good" Receiver's model number?  What happens if you swap the two Receivers?

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: 771 error on just one of my HD receiver

2 of 3 (8 Views)
0
(0)
  • Rate this reply
View profile
Jan 27, 2014 3:36:23 PM
0
(0)
ACE - Master

This looks like a missing/faulty B-band converter. Assuming you don't have an SWM system, the BBC is a small box that connects to the back of the receiver.

This looks like a missing/faulty B-band converter. Assuming you don't have an SWM system, the BBC is a small box that connects to the back of the receiver.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: 771 error on just one of my HD receiver

3 of 3 (8 Views)
Share this post
Share this post