Ask a question
Search in DIRECTV Forums

DIRECTV Forum

Reply
Posted Feb 18, 2014
7:20:35 PM
View profile
771 - No Signal

Dish is clear, 2 boxes have no problem with signal third box comes up with different stations stating the 771 code, Baltimore MD, region....

Dish is clear, 2 boxes have no problem with signal third box comes up with different stations stating the 771 code, Baltimore MD, region....

0
(0)
  • Rate this reply
View profile
Solved
Aug 28, 2014 7:09:01 AM
0
(0)
Tutor

I ran new cable and the problem was solved.  The orginal cables were about 18 years old,  something so simple sometimes can work wonders.

Accepted Solution

771 - No Signal

569 views
5 replies
(0) Me too
(0) Me too
Reply
View all replies
(5)
0
(0)
  • Rate this reply
View profile
Feb 18, 2014 7:23:28 PM
0
(0)
ACE - Expert

What are the  model numbers of your boxes?  What happens if you swap them?  Does the problem stay with the "bad" box, or stay in its room?

What are the  model numbers of your boxes?  What happens if you swap them?  Does the problem stay with the "bad" box, or stay in its room?

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: 771 - No Signal

2 of 6 (76 Views)
0
(0)
  • Rate this reply
View profile
Feb 19, 2014 4:07:32 AM
0
(0)
Tutor

Refurbished Model # D12/100, signal strength 96, 101 degrees(A).   I have not swapped the boxes.

Refurbished Model # D12/100, signal strength 96, 101 degrees(A).   I have not swapped the boxes.

Re: 771  - No Signal

3 of 6 (76 Views)
0
(0)
  • Rate this reply
View profile
Feb 19, 2014 4:34:33 AM
0
(0)
Guru

You say signal strength 96 but are you

Getting that on all transponders look in the same menu you found signal strength if you are missing every other

Transponder then there us a hardware problem somewhere

You say signal strength 96 but are you

Getting that on all transponders look in the same menu you found signal strength if you are missing every other

Transponder then there us a hardware problem somewhere

Re: 771  - No Signal

4 of 6 (76 Views)
0
(0)
  • Rate this reply
View profile
Feb 19, 2014 4:36:02 AM
0
(0)
Guru

Also is it only on locals or is it all channels

Also is it only on locals or is it all channels

Re: 771  - No Signal

5 of 6 (76 Views)
0
(0)
  • Rate this reply
View profile
Solved
Aug 28, 2014 7:09:01 AM
0
(0)
Tutor

I ran new cable and the problem was solved.  The orginal cables were about 18 years old,  something so simple sometimes can work wonders.

I ran new cable and the problem was solved.  The orginal cables were about 18 years old,  something so simple sometimes can work wonders.

Re: 771 - No Signal

6 of 6 (76 Views)
Solution
Share this post
Share this post