Ask a question
Search in Internet Forums

Internet Forum

Reply
Highlighted
Posted Jun 25, 2014
5:20:37 PM
my motorola gateway NVG510 constantly disconnects

Hello all,

   My Motorola Residential Gateway NVG510 is constantly disconnecting many times

a day especially over the weekends. It gives a pop-up in the system tray of

"Aquiring network address" many times to fail and say, "invalid IP address" despite

power cycling the unit and shutting down computer with restart which does not

seem to make it any faster to reconnect. Anyone have an idea on this?

 

-- kuyasteven 777

Hello all,

   My Motorola Residential Gateway NVG510 is constantly disconnecting many times

a day especially over the weekends. It gives a pop-up in the system tray of

"Aquiring network address" many times to fail and say, "invalid IP address" despite

power cycling the unit and shutting down computer with restart which does not

seem to make it any faster to reconnect. Anyone have an idea on this?

 

-- kuyasteven 777

my motorola gateway NVG510 constantly disconnects

619 views
2 replies
(0) Me too
(0) Me too
Reply
View all replies
(2)
0
(0)
  • Rate this reply
View profile
Jun 27, 2014 8:18:13 AM
0
(0)
Community Manager

Hello, kuyasteven777!

 

Thanks for posting. I'm sorry to hear your gateway is disconnecting. We would be happy to look into this for you, so please click here to send us a private message.

 

In your message, please provide your name, phone number, email address, and the best time to reach you. You can expect a reply within two business days, so keep an eye on the little blue envelope icon in the top right corner of your screen.

 

In the meantime, feel free to message me with any other questions or concerns.

 

-Mariana


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

Hello, kuyasteven777!

 

Thanks for posting. I'm sorry to hear your gateway is disconnecting. We would be happy to look into this for you, so please click here to send us a private message.

 

In your message, please provide your name, phone number, email address, and the best time to reach you. You can expect a reply within two business days, so keep an eye on the little blue envelope icon in the top right corner of your screen.

 

In the meantime, feel free to message me with any other questions or concerns.

 

-Mariana


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: my motorola gateway NVG510 constantly disconnects

2 of 3 (570 Views)
0
(0)
  • Rate this reply
View profile
Jun 28, 2014 11:58:27 AM
0
(0)
Scholar

Try a different power adapter and see if that's the issue. If not, your router/modem is probably defective.

Try a different power adapter and see if that's the issue. If not, your router/modem is probably defective.

Re: my motorola gateway NVG510 constantly disconnects

3 of 3 (556 Views)
Share this post
Share this post