Ask a question

    Test your Internet Speed
    View profile
    Created: Jul 29, 2015
    claude16 Created: Jul 29, 2015
    And how much will it cost to get fixed
    Internet Forums  •
    4646 views
    •  00 replies
    Preview topic
    View profile
    Created: Jul 29, 2015
    mbarth1 Created: Jul 29, 2015
    add this tablet to my plan.
    Internet Forums  •
    4646 views
    •  00 replies
    Preview topic
    View profile
    Created: Jul 29, 2015
    bjvanxe Created: Jul 29, 2015
    My modem no longer accepts the password on the sticker on the modem. It has worked for over a year.
    Internet Forums  •
    9494 views
    •  33 replies
    Preview topic
    View profile
    Created: Jul 28, 2015
    ejlackey Created: Jul 28, 2015
    My 2wire 3800HGV-B reset to factory default yesterday out of the blue. Lost all of my custom config. When I got it back up and running I saw these connection attempts in the log. These are web addresses are from China. Is this a hack attempt? Anyone else have this issue? I have since changed my password on the router. The system information now shows First Use Date July 2...
    Internet Forums  •
    3939 views
    •  00 replies
    Preview topic
    View profile
    Created: Jul 28, 2015
    adam131619 Created: Jul 28, 2015
    I installed uverse about 2 month ago, and I keep randomly losing connection. It's like my router is restarting ... Broadband light goes off for 5 minutes then back on and 15-20 minutes later connection is back. I called att and a technician came and switched my router, same problem is happening again. Please advise.
    Internet Forums  •
    7272 views
    •  00 replies
    Preview topic
    View profile
    Created: Jul 26, 2015
    missy3 Created: Jul 26, 2015
    Internet Forums  •
    147147 views
    •  44 replies
    View profile
    Created: Jul 27, 2015
    Chuckmar Created: Jul 27, 2015
    I can increase the sound, but I can not lower the sound. what should I do?
    Internet Forums  •
    6262 views
    •  00 replies
    Preview topic
    View profile
    Created: Jul 20, 2015
    noway89 Created: Jul 20, 2015
    I pay $50 a month for my internet and it has gotten slower since i got wifi but this past month it has gotten super slow. Tried restarting and nothing helps. Both computers are slow so i know it's not just my computers.
    Internet Forums  •
    373373 views
    •  88 replies
    Solved View solution View solution