Ask a question

    Test your Internet Speed
    View profile
    Created: Aug 24, 2015
    m1aman11 Created: Aug 24, 2015
    Sorry if in the wrong forum. I just don't see a proper place to post this question. I have the wireless home phone and internet service. I don't have a phone attached and I have the 30gb plan. My questions is this. I want to get a Seagate NAS and attach it to my ATT Homebase router via an ethernet cable. My hope is to wirelessly transfer files back and forth to the NAS wi...
    Internet Forums  •
    329329 views
    •  1414 replies
    Preview topic
    View profile
    Created: Aug 31, 2015
    freitrain Created: Aug 31, 2015
    I have low hanging cables and exposed wires from ATT hitting the back of my house. I am concerned that someone or something is going to get hurt. I don't want to wait on hold for 45 min to talk to technical support. Can you please tell me how I can get ahold of someone to come out and fix this issue.
    Internet Forums  •
    6060 views
    •  11 replies
    Preview topic
    View profile
    Created: Aug 29, 2015
    lindapaull Created: Aug 29, 2015
    We have AT&T DSL with an AT&T 7550 modem. Our 2 computers stay connected wirelessly fine, but our other wireless devices (2 iphones, 2 kindles, and 1 ipad) will either only connect intermittently or will drop the connection after being connected for a while. All of these wireless devices can see the WiFi source, they just won't connect. This problem just started a week ag...
    Internet Forums  •
    4444 views
    •  00 replies
    Preview topic
    View profile
    Created: Aug 28, 2015
    JMNOlathe Created: Aug 28, 2015
    I'm out of ethernet ports on my router and need additional locations. The router locations are taken up by: Gateway ATT Uverse cable box Denon receiver XBox one. I"m configured as follows (not sure this matters): Uverse cable box out hdmi in to xbox1 xbox1 hdmi out , in to Denon Denon hdmi out in to TV My TV has both a ethernet port and wireless connection. I'm using the ...
    Internet Forums  •
    4545 views
    •  11 replies
    Preview topic
    View profile
    Created: Aug 26, 2015
    matmilam Created: Aug 26, 2015
    Hi, My household needs a secondary Internet service. After doing the research, it made sense to give AT&T DSL a try. I scheduled an installation for Today between 1:00pm to 3:00pm. Unforunately, the technician stated to my mother (I work a 9-5 and my mother works at home so I gave them her number) that they needed to send a lineman out and that they would be at the addres...
    Internet Forums  •
    5858 views
    •  11 replies
    Preview topic
    View profile
    Created: Aug 21, 2015
    Jimbikes Created: Aug 21, 2015
    Date and time are on the video. Location is traveling east on Waycross approaching Carillon Blvd, Cincinnati Ohio. I admit it was a light tap on the horn, but why so late? Also why while moving into my lane while passing. Please note that the sharrows in the area indicate an understanding that I am to ride near the center of the lane. The lane positon is to indicate that ...
    Internet Forums  •
    193193 views
    •  55 replies
    Preview topic
    View profile
    Created: Aug 24, 2015
    raevyn07 Created: Aug 24, 2015
    My Pace gateway has been giving us intermittent trouble for 2 months now. Currently it has been over a month since we've been able to even use our internet. The power light is solid green The Wireless light is a solid green The Broadband light is flashing red, quickly. It will occasionally go to a solid green for about 15 seconds, then starts flashing red again. I've trie...
    Internet Forums  •
    6969 views
    •  11 replies
    Preview topic
    View profile
    Created: Aug 26, 2015
    maryfisch Created: Aug 26, 2015
    Periodically, during rain storms (not all rain but this only happens when it is raining), we lose our Internet service. All lights on our Pace modem/router are solid green, except the Service light, which is solid red. The only way to resolve this is to power cycle the modem, at which time our Internet service resumes. I've never had this happen with any other modem; that...
    Internet Forums  •
    5454 views
    •  11 replies
    Preview topic