Ask a question

Test your Internet Speed
View profile
Created: Jul 4, 2015
coltrane Created: Jul 4, 2015
I have a ROKU Streaming Stick (wireless). The supplied remote doesn't work because it encounters interference from the wifi channel setting on my 2wire gateway (according to roku support). When I looked into the settings on the roku and the settings on the gateway, they indeed are on the same channel (9). The tech support said to go into the 2wire device and change the ro...
Internet Forums  •
106106 views
•  22 replies
View profile
Created: Jul 5, 2015
meadowmont Created: Jul 5, 2015
The ATT green utility box near our house is damaged--the bottom panel is missing and cables exposed. This needs repair. The box is located in the alley behind [edited for privacy-please do not post personal or unique information such as but not limited to full names, employee ID numbers, email addresses, phone numbers, account numbers, etc.] . The alley is ***. We recentl...
Internet Forums  •
117117 views
•  11 replies
View profile
Created: Jul 5, 2015
bjornhilo Created: Jul 5, 2015
I have a two different wireless receivers a Netgearwn111v2 and an Ultra wireless n usb adapter with high gain antenna. Both recievers have the same problem. They install, but neither can see any wireless signals from the gateway. Both recivers are b/g/n and 2.4ghz which should be compatible with the gateway. I have a desktop running win 7-64. Also I have several tablets t...
Internet Forums  •
112112 views
•  11 replies
View profile
Created: Aug 7, 2014
jjkeely Created: Aug 7, 2014
I see and read a lot of posts about setting up my NVG589 router to use with MS Remote Desktop. I had used it flawlessly with my former Uverse router a Pace 3801HGV. Since they removed Remote Desktop from the list of preconfigured services (uh....why?) they have successfully generated more confusion and I am sure that was not their intent. Can anyone give me screenshots, a...
Internet Forums  •
364364 views
•  55 replies
View profile
Created: Jul 4, 2015
Bgalla1 Created: Jul 4, 2015
Hi my wireless internet won't work for any of our game systems or mobile phones this has been going on for days we've reset it many times but it still does not work I need help with this situation
Internet Forums  •
108108 views
•  11 replies
View profile
Created: Jul 4, 2015
ElbaBanos Created: Jul 4, 2015
Hello: The background color of the Internet Explorer Email Screen changed suddenly from light blue to orange-pink! How can I turn it back to light blue? Thank you, Elba
Internet Forums  •
9393 views
•  11 replies
View profile
Created: Jul 1, 2015
Zalielus Created: Jul 1, 2015
I am having terrible latency issues going through some of AT&T nodes in Florida. This has been going on now for 2 weeks or more and it is totally unacceptable. I am not a customer of AT&T directly, but I am a client of a client and a customer by proxy. This is laughable. |xe-1-0-2.usa.nmi-teracore01.columbus-networks.com - 0 | 38 | 38 | 47 | 56 | 107 | 47 | |xe-0-7-0-27.r...
Internet Forums  •
192192 views
•  22 replies
View profile
Created: Jul 4, 2015
Granny47 Created: Jul 4, 2015
prior to having to get a new modem, my cameras worked on both local and remote, now I can only get view on local, can't find the remote ip for viewing..any suggestions?
Internet Forums  •
104104 views
•  00 replies