Ask a question
Search in Internet Forums

Internet Forum

Reply
Highlighted
Posted Jul 2, 2014
1:05:07 PM
View profile
New Netgear 7550 and Windows 8,1 laptop "can/t connect"

I just replaced my 2wire att modem that died with the att neatgear 7550. I have a Sony tv, roku, apple tv, 2 ipads and 2 iphones, and a hp pavilion laptop running Win 8.1. All devices but the laptop are connecting and running fine. The laptop sees the att network but when I try to connect I enter the PSW and get "cannot connect". The wireless adapter in the pc is a realtek brand.

When i first installed the new modem the pc logged on and worked fine. Then overnight it stopped. I have went thru all the guides and trouble shooting and even did a system restore back to the day before the swap. I want to believe it is something in my windows settings since all  other devices are operating normally.

Any help or suggests would be appreciated.

One more thing I tried the "Chat" with att and "Demi" said we could rename the modem or I could logon to the "pay" site for more help. I did not wnat to do either.

Also, would another way to go be to purchase an additional router and go thru it to the DSL modem? Just trying to brainstorm on that.

I just replaced my 2wire att modem that died with the att neatgear 7550. I have a Sony tv, roku, apple tv, 2 ipads and 2 iphones, and a hp pavilion laptop running Win 8.1. All devices but the laptop are connecting and running fine. The laptop sees the att network but when I try to connect I enter the PSW and get "cannot connect". The wireless adapter in the pc is a realtek brand.

When i first installed the new modem the pc logged on and worked fine. Then overnight it stopped. I have went thru all the guides and trouble shooting and even did a system restore back to the day before the swap. I want to believe it is something in my windows settings since all  other devices are operating normally.

Any help or suggests would be appreciated.

One more thing I tried the "Chat" with att and "Demi" said we could rename the modem or I could logon to the "pay" site for more help. I did not wnat to do either.

Also, would another way to go be to purchase an additional router and go thru it to the DSL modem? Just trying to brainstorm on that.

New Netgear 7550 and Windows 8,1 laptop "can/t connect"

633 views
4 replies
(0) Me too
(0) Me too
Reply
View all replies
(4)
0
(0)
  • Rate this reply
View profile
Jul 3, 2014 12:50:27 PM
0
(0)
Community Manager

 

Hello Lynn1953,

 

So does it say "no internet connection" or it doesn't get that far and simply fails to connect in general? Are you trying to connect from your Windows 8.1 Start menu or from desktop?

 

Thanks,

Dmitriy


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

 

Hello Lynn1953,

 

So does it say "no internet connection" or it doesn't get that far and simply fails to connect in general? Are you trying to connect from your Windows 8.1 Start menu or from desktop?

 

Thanks,

Dmitriy


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: New Netgear 7550 and Windows 8,1 laptop "can/t connect"

2 of 5 (610 Views)
0
(0)
  • Rate this reply
View profile
Jul 3, 2014 1:46:49 PM
0
(0)
Contributor
The available network shows up "ATTxxx", I click on it and the dropdown says "connect automatically" and I click it. That brings me to input network password. I do that and it tries to connect, then after a few second I get "cannot connect". It also does the same thing on my older laptop with vista. its funny that when I first installed the 7550 modem it worked fine then next day it stopped. Could I have too many devices connecting (9)?
Refering to whether its desktop I tried from the icon pinned to the start bar at the bottom in desktop mode and from the "the new windows area (metro?).

Sent from my iPad
The available network shows up "ATTxxx", I click on it and the dropdown says "connect automatically" and I click it. That brings me to input network password. I do that and it tries to connect, then after a few second I get "cannot connect". It also does the same thing on my older laptop with vista. its funny that when I first installed the 7550 modem it worked fine then next day it stopped. Could I have too many devices connecting (9)?
Refering to whether its desktop I tried from the icon pinned to the start bar at the bottom in desktop mode and from the "the new windows area (metro?).

Sent from my iPad

Re: New Netgear 7550 and Windows 8,1 laptop "can/t connect"

3 of 5 (604 Views)
0
(0)
  • Rate this reply
View profile
Jul 3, 2014 2:18:46 PM
0
(0)
Community Manager

 

I don't believe the number of devices is your problem. We might need to have a specialist look into this issue for you. Please click here to send us a private message, please include your name, phone number, account number and the best time you can be reached, and one of our managers will contact you directly to assist.

 

Thank you,

Dmitriy


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

 

I don't believe the number of devices is your problem. We might need to have a specialist look into this issue for you. Please click here to send us a private message, please include your name, phone number, account number and the best time you can be reached, and one of our managers will contact you directly to assist.

 

Thank you,

Dmitriy


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: New Netgear 7550 and Windows 8,1 laptop "can/t connect"

4 of 5 (602 Views)
0
(0)
  • Rate this reply
View profile
Jul 3, 2014 2:22:49 PM
0
(0)
Contributor
Ok. I,will later. I am busy on another project. Thank you for your help.

Sent from my iPad
Ok. I,will later. I am busy on another project. Thank you for your help.

Sent from my iPad

Re: New Netgear 7550 and Windows 8,1 laptop "can/t connect"

5 of 5 (601 Views)
Share this post
Share this post