Ask a question
Search in DIRECTV Forums

DIRECTV Forum

Reply
Posted May 19, 2013
9:21:30 AM
No Servers Detected

I have a brand new installation of DirecTV Whole Home DVR/Genie. I've been with DTV since 1996. My bedroom receiver keeps telling me that "No Servers Detected, check your network connections". The HR34-700 (server) is connected to my home wireless network. The C31-700 (receiver) in my bedroom is the only receiver I have. Single server, single receiver. By pressing the red button on the remote I can see that the receiver has no IP address, therefore it isn't seeing the network. As far as physical layout is concerned, the receiver is approx. 25 ft CLOSER to the D-Link DIR-655 router than the server. Our home network does use WEP security, so I was wondering if there is a way to get into some sort of "Network Setup" on the receiver. At present I really don't know what else it could be.

 

As a side note, we also have a Tivo (actual Tivo) DVR in the bedroom that is wirelessly connected to the network without any issue. It is the table that the DTV receiver sits on.

I have a brand new installation of DirecTV Whole Home DVR/Genie. I've been with DTV since 1996. My bedroom receiver keeps telling me that "No Servers Detected, check your network connections". The HR34-700 (server) is connected to my home wireless network. The C31-700 (receiver) in my bedroom is the only receiver I have. Single server, single receiver. By pressing the red button on the remote I can see that the receiver has no IP address, therefore it isn't seeing the network. As far as physical layout is concerned, the receiver is approx. 25 ft CLOSER to the D-Link DIR-655 router than the server. Our home network does use WEP security, so I was wondering if there is a way to get into some sort of "Network Setup" on the receiver. At present I really don't know what else it could be.

 

As a side note, we also have a Tivo (actual Tivo) DVR in the bedroom that is wirelessly connected to the network without any issue. It is the table that the DTV receiver sits on.

No Servers Detected

18,850 views
17 replies
(0) Me too
(0) Me too
Reply
View all replies
(17)
0
(0)
  • Rate this reply
View profile
May 19, 2013 9:52:51 AM
0
(0)
ACE - Expert

How exactly is that HR34 connected to your wireless network?   Who did the connection?

How exactly is that HR34 connected to your wireless network?   Who did the connection?

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: No Servers Detected

2 of 18 (532 Views)
0
(0)
  • Rate this reply
View profile
May 19, 2013 9:56:11 AM
0
(0)
ACE - Master

And how is the C31 connected? It does not have wireless capability...

And how is the C31 connected? It does not have wireless capability...

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: No Servers Detected

3 of 18 (532 Views)
0
(0)
  • Rate this reply
View profile
May 19, 2013 10:13:47 AM
0
(0)
Tutor

Ok. A professional installer came out on Saturday and did the installation. I know the HR34 is connected as it has an IP address from my router and the router sees it. The C31 is connected via Coax (didn't realize it didn't have wireless capability).

Ok. A professional installer came out on Saturday and did the installation. I know the HR34 is connected as it has an IP address from my router and the router sees it. The C31 is connected via Coax (didn't realize it didn't have wireless capability).

Re: No Servers Detected

4 of 18 (532 Views)
0
(0)
  • Rate this reply
View profile
May 19, 2013 10:17:20 AM
0
(0)
Tutor

Should also state that we have a DCAW1R0-01 "GenieGO" attached to the system as well.

Should also state that we have a DCAW1R0-01 "GenieGO" attached to the system as well.

Re: No Servers Detected

5 of 18 (532 Views)
0
(0)
  • Rate this reply
View profile
May 19, 2013 10:38:07 AM
0
(0)
Tutor

I also have the problem that the C31 was set for 480/Std 4:3 and I need to change it to 1080i/WS 16:9

I also have the problem that the C31 was set for 480/Std 4:3 and I need to change it to 1080i/WS 16:9

Re: No Servers Detected

6 of 18 (532 Views)
0
(0)
  • Rate this reply
View profile
May 19, 2013 11:08:01 AM
0
(0)
ACE - Expert
Quote: Originally Posted by centexman 

Should also state that we have a DCAW1R0-01 "GenieGO" attached to the system as well.


The DCAW1RO-01 is not the GenieGO, that is a wireless DECA that is connecting your DirecTV system to the internet wirelessly.

Quote: Originally Posted by centexman 

Should also state that we have a DCAW1R0-01 "GenieGO" attached to the system as well.


The DCAW1RO-01 is not the GenieGO, that is a wireless DECA that is connecting your DirecTV system to the internet wirelessly.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: No Servers Detected

7 of 18 (532 Views)
0
(0)
  • Rate this reply
View profile
May 19, 2013 12:10:51 PM
0
(0)
Tutor

Just got off the phone with DirecTV and am now pi$$ed off beyond belief. In a nutshell there's nothing they can do except send out another tech (tomorrow).

Just got off the phone with DirecTV and am now pi$$ed off beyond belief. In a nutshell there's nothing they can do except send out another tech (tomorrow).

Re: No Servers Detected

8 of 18 (532 Views)
0
(0)
  • Rate this reply
View profile
May 19, 2013 12:12:27 PM
0
(0)
ACE - Expert

That seems pretty reasonable 

That seems pretty reasonable 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: No Servers Detected

9 of 18 (532 Views)
0
(0)
  • Rate this reply
View profile
May 19, 2013 3:02:52 PM
0
(0)
ACE - Expert

Let us know what the tech finds.  I'm guessing that the HR34 is not connected properly.   Note that proper operation of the C31 Genie Client has nothing to do with your internet or home network.   Provided that the HR34 and C31 are properly connected to a SWM coax, they should see each other just fine.  

Let us know what the tech finds.  I'm guessing that the HR34 is not connected properly.   Note that proper operation of the C31 Genie Client has nothing to do with your internet or home network.   Provided that the HR34 and C31 are properly connected to a SWM coax, they should see each other just fine.  

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: No Servers Detected

10 of 18 (532 Views)
0
(0)
  • Rate this reply
View profile
May 19, 2013 3:08:27 PM
0
(0)
Expert

You can try resetting the Genie via the red button inside the card door, then resetting the C31 client via the red button on the side of the box.  The Genie will put up a "searching for server (the Genie)" message while the Genie resets, but once completed, the C31 should put up a picture and operate normally.  This has nothing to do with the connection to the Internet. 

You can try resetting the Genie via the red button inside the card door, then resetting the C31 client via the red button on the side of the box.  The Genie will put up a "searching for server (the Genie)" message while the Genie resets, but once completed, the C31 should put up a picture and operate normally.  This has nothing to do with the connection to the Internet. 

Re: No Servers Detected

11 of 18 (532 Views)
0
(0)
  • Rate this reply
View profile
May 19, 2013 3:19:11 PM
0
(0)
Tutor

All is now working. Coax was improperly attached. Thank you everyone for your help. Oh, and DCD, I reset the C31 MULTIPLE times as well as the HR34. Turned out the problem was in the connection.

All is now working. Coax was improperly attached. Thank you everyone for your help. Oh, and DCD, I reset the C31 MULTIPLE times as well as the HR34. Turned out the problem was in the connection.

Re: No Servers Detected

12 of 18 (532 Views)
0
(0)
  • Rate this reply
View profile
May 19, 2013 3:24:12 PM
0
(0)
ACE - Expert

Awesome good troubleshooting, thanks for the update.

Awesome good troubleshooting, thanks for the update.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: No Servers Detected

13 of 18 (532 Views)
0
(0)
  • Rate this reply
View profile
Jun 5, 2013 12:42:00 PM
0
(0)
Tutor

centexman - At the onscreen Network Setup under advance setup it has default IP settings 169.x.y.z something which is outside the range of a home network of 192.168.1.y.  So u need to enter the 4 lines of ip addresses; server, gateway, dns and the other one.  Depending on how many wireless devices you have you'll want to be sure the server ip (last value) does not conflict with any other wireless device.  I gave mine 192.168.1.20  (20 is high enough for my use.).   Also throw away the short ethernet cable that came with the kit.  I know the guide and onscreen instructions say connect it from dcck to dvr. But it wont work if u do.

 

Jack

centexman - At the onscreen Network Setup under advance setup it has default IP settings 169.x.y.z something which is outside the range of a home network of 192.168.1.y.  So u need to enter the 4 lines of ip addresses; server, gateway, dns and the other one.  Depending on how many wireless devices you have you'll want to be sure the server ip (last value) does not conflict with any other wireless device.  I gave mine 192.168.1.20  (20 is high enough for my use.).   Also throw away the short ethernet cable that came with the kit.  I know the guide and onscreen instructions say connect it from dcck to dvr. But it wont work if u do.

 

Jack

Re: No Servers Detected

14 of 18 (532 Views)
0
(0)
  • Rate this reply
View profile
Jun 5, 2013 6:52:15 PM
0
(0)
ACE - Expert
Quote: Originally Posted by jvance78 

centexman - At the onscreen Network Setup under advance setup it has default IP settings 169.x.y.z something which is outside the range of a home network of 192.168.1.y.  So u need to enter the 4 lines of ip addresses; server, gateway, dns and the other one.  Depending on how many wireless devices you have you'll want to be sure the server ip (last value) does not conflict with any other wireless device.  I gave mine 192.168.1.20  (20 is high enough for my use.).   Also throw away the short ethernet cable that came with the kit.  I know the guide and onscreen instructions say connect it from dcck to dvr. But it wont work if u do.

 

Jack

There should be no reason why someone has to enter any IP address. if the system is configured properly, the router wil assign an IP address to the receiver.

Quote: Originally Posted by jvance78 

centexman - At the onscreen Network Setup under advance setup it has default IP settings 169.x.y.z something which is outside the range of a home network of 192.168.1.y.  So u need to enter the 4 lines of ip addresses; server, gateway, dns and the other one.  Depending on how many wireless devices you have you'll want to be sure the server ip (last value) does not conflict with any other wireless device.  I gave mine 192.168.1.20  (20 is high enough for my use.).   Also throw away the short ethernet cable that came with the kit.  I know the guide and onscreen instructions say connect it from dcck to dvr. But it wont work if u do.

 

Jack

There should be no reason why someone has to enter any IP address. if the system is configured properly, the router wil assign an IP address to the receiver.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: No Servers Detected

15 of 18 (532 Views)
0
(0)
  • Rate this reply
View profile
Jun 5, 2013 9:34:14 PM
0
(0)
Contributor
Why would the system be working correctly for two months and then all the sudden I turned it on and now "unable to find servers" several resets un hooked and re attached... Still unable to find servers?!
Why would the system be working correctly for two months and then all the sudden I turned it on and now "unable to find servers" several resets un hooked and re attached... Still unable to find servers?!

Re: No Servers Detected

16 of 18 (532 Views)
0
(0)
  • Rate this reply
View profile
Jun 5, 2013 11:24:17 PM
0
(0)
ACE - Expert
Quote: Originally Posted by coppydogg  
Why would the system be working correctly for two months and then all the sudden I turned it on and now "unable to find servers" several resets un hooked and re attached... Still unable to find servers?!


Could be several things.  Best to start your own new thread using the "Create New Post" button on the main forum page.  Your problem may very well be different from the original poster's.    With a new thread you can provide more information about your equipment, location, and troubleshooting you've tried so far.  And this forum software makes it difficult to track or respond to folks that add onto someone else's thread. 

Quote: Originally Posted by coppydogg  
Why would the system be working correctly for two months and then all the sudden I turned it on and now "unable to find servers" several resets un hooked and re attached... Still unable to find servers?!


Could be several things.  Best to start your own new thread using the "Create New Post" button on the main forum page.  Your problem may very well be different from the original poster's.    With a new thread you can provide more information about your equipment, location, and troubleshooting you've tried so far.  And this forum software makes it difficult to track or respond to folks that add onto someone else's thread. 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: No Servers Detected

17 of 18 (532 Views)
0
(0)
  • Rate this reply
View profile
Jun 6, 2013 5:08:38 AM
0
(0)
Tutor

Is your main receiver an HR34?  I had the same problem start just recently.  See a post a started on it, if this is the same issue as you are having. http://forums.directv.com/message/11243485#11243485

Is your main receiver an HR34?  I had the same problem start just recently.  See a post a started on it, if this is the same issue as you are having. http://forums.directv.com/message/11243485#11243485

Re: No Servers Detected

18 of 18 (532 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post