Ask a question
Search in DIRECTV Forums

DIRECTV Forum

Reply
Posted Aug 15, 2013
5:44:41 PM
View profile
Genie Mini very sluggish/laggy

I got my equipment installed last Friday.  I have an Genie HD Dvr (HR44-700) and one Genie Mini (C41-500).  The HR44 is great and I love the system overall.  HR44 is connected wirelessly.  I tried ethernet but can't get it to connect to anything other than wireless.  I plugged in ethernet and reset, it still only connects to wireless.  That's not a real concern for me but the C41 is very laggy when changing channels in the guide and also once a channel is selected.  I get sound with a black screen for 1-2 seconds, then the video finally kicks in.  In the guide there is a small lag when scrolling between the channels.  If I press up or down a few times repeatedly it takes the guide a while to catch up after I stop pressing buttons.  Is there a fix for this??  Thanks in advance!!

I got my equipment installed last Friday.  I have an Genie HD Dvr (HR44-700) and one Genie Mini (C41-500).  The HR44 is great and I love the system overall.  HR44 is connected wirelessly.  I tried ethernet but can't get it to connect to anything other than wireless.  I plugged in ethernet and reset, it still only connects to wireless.  That's not a real concern for me but the C41 is very laggy when changing channels in the guide and also once a channel is selected.  I get sound with a black screen for 1-2 seconds, then the video finally kicks in.  In the guide there is a small lag when scrolling between the channels.  If I press up or down a few times repeatedly it takes the guide a while to catch up after I stop pressing buttons.  Is there a fix for this??  Thanks in advance!!

Genie Mini very sluggish/laggy

5,299 views
29 replies
(0) Me too
(0) Me too
Reply
View all replies
(29)
0
(0)
  • Rate this reply
View profile
Aug 15, 2013 6:44:28 PM
0
(0)
Employee

First thing to try is resetting your Genie/client(s) using the red button behind the front panel access card door. See if that helps. ( on side panel on Genie clients).

First thing to try is resetting your Genie/client(s) using the red button behind the front panel access card door. See if that helps. ( on side panel on Genie clients).

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Genie Mini very sluggish/laggy

2 of 30 (121 Views)
0
(0)
  • Rate this reply
View profile
Aug 15, 2013 6:47:40 PM
0
(0)
Teacher

Thanks, I'll give it a shot

Thanks, I'll give it a shot

Re: Genie Mini very sluggish/laggy

3 of 30 (121 Views)
0
(0)
  • Rate this reply
View profile
Aug 15, 2013 7:15:00 PM
0
(0)
Teacher

Also if u can, let us know where the Power inserted is installed.,, it's a Lil black box with a green light, it will have 1 or 2 coax cables connected and will be plugged into an electrical outlet...

Also if u can, let us know where the Power inserted is installed.,, it's a Lil black box with a green light, it will have 1 or 2 coax cables connected and will be plugged into an electrical outlet...

Re: Genie Mini very sluggish/laggy

4 of 30 (121 Views)
0
(0)
  • Rate this reply
View profile
Aug 15, 2013 7:35:01 PM
0
(0)
Teacher

Thats located in the living room with the HR44.

Thats located in the living room with the HR44.

Re: Genie Mini very sluggish/laggy

5 of 30 (121 Views)
0
(0)
  • Rate this reply
View profile
Aug 15, 2013 7:51:27 PM
0
(0)
Teacher

Is it plugged into the wall or a power strip

Is it plugged into the wall or a power strip

Re: Genie Mini very sluggish/laggy

6 of 30 (121 Views)
0
(0)
  • Rate this reply
View profile
Aug 15, 2013 7:54:11 PM
0
(0)
Employee

Not sure what this has to do with the issue at hand

Not sure what this has to do with the issue at hand

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Genie Mini very sluggish/laggy

7 of 30 (121 Views)
0
(0)
  • Rate this reply
View profile
Aug 15, 2013 7:55:44 PM
0
(0)
Teacher

Me either... But it's plugged into a surge protector.

Me either... But it's plugged into a surge protector.

Re: Genie Mini very sluggish/laggy

8 of 30 (121 Views)
0
(0)
  • Rate this reply
View profile
Aug 15, 2013 8:02:39 PM
0
(0)
Employee

Did you do the reset?

Did you do the reset?

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Genie Mini very sluggish/laggy

9 of 30 (121 Views)
0
(0)
  • Rate this reply
View profile
Aug 15, 2013 8:05:04 PM
0
(0)
Teacher

Well it has been the experince if my self and others that if the power inserted is not isolated and not plugged directly into a wall outlet, that it can and will cause the client to run slow, and have white screens... Even though putting it where it is at is acceptable for an install, I try not to put the PI any where but in the basement and on its own line... If I'm forced to put it behind the 44, I will also install a 2 way splitter, 1 line to the 44 and the power pass line to the PI, and terminate the other port...

Well it has been the experince if my self and others that if the power inserted is not isolated and not plugged directly into a wall outlet, that it can and will cause the client to run slow, and have white screens... Even though putting it where it is at is acceptable for an install, I try not to put the PI any where but in the basement and on its own line... If I'm forced to put it behind the 44, I will also install a 2 way splitter, 1 line to the 44 and the power pass line to the PI, and terminate the other port...

Re: Genie Mini very sluggish/laggy

10 of 30 (121 Views)
0
(0)
  • Rate this reply
View profile
Aug 15, 2013 8:05:15 PM
0
(0)
Teacher

Not yet.  But I plan to.

Not yet.  But I plan to.

Re: Genie Mini very sluggish/laggy

11 of 30 (121 Views)
0
(0)
  • Rate this reply
View profile
Aug 15, 2013 8:07:29 PM
0
(0)
Teacher

I knew exactly where it was and how it was connected rt away, but though I would ask first...

I knew exactly where it was and how it was connected rt away, but though I would ask first...

Re: Genie Mini very sluggish/laggy

12 of 30 (121 Views)
0
(0)
  • Rate this reply
View profile
Aug 15, 2013 8:09:11 PM
0
(0)
Teacher

Not saying that this is the problem, but I have seen this b4

Not saying that this is the problem, but I have seen this b4

Re: Genie Mini very sluggish/laggy

13 of 30 (121 Views)
0
(0)
  • Rate this reply
View profile
Aug 15, 2013 8:11:05 PM
0
(0)
Teacher

I'll look into that too.  I'm the type of person that goes nuts over stuff like this.

I'll look into that too.  I'm the type of person that goes nuts over stuff like this.

Re: Genie Mini very sluggish/laggy

14 of 30 (121 Views)
0
(0)
  • Rate this reply
View profile
Aug 15, 2013 8:13:59 PM
0
(0)
Employee

Here is a "blast fact" from DirecTV engineering

Technical Blast Facts Updates

Correct Configuration of PI-21 and PI-29 Power Inserter

In 2010, DirecTV Engineering released the document ‘Whole-Home DVR Troubleshooting Tips’ that contained specific direction to connect the SWiM power inserter using a 2 Way splitter if the customer was experiencing No audio/video packets errors.

Engineering has confirmed that this configuration does not benefit the customer in any way. The addition of an extra splitter is more detrimental than any benefit it can provide because of the extra signal loss that occurs.

Here is a "blast fact" from DirecTV engineering

Technical Blast Facts Updates

Correct Configuration of PI-21 and PI-29 Power Inserter

In 2010, DirecTV Engineering released the document ‘Whole-Home DVR Troubleshooting Tips’ that contained specific direction to connect the SWiM power inserter using a 2 Way splitter if the customer was experiencing No audio/video packets errors.

Engineering has confirmed that this configuration does not benefit the customer in any way. The addition of an extra splitter is more detrimental than any benefit it can provide because of the extra signal loss that occurs.

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Genie Mini very sluggish/laggy

15 of 30 (121 Views)
0
(0)
  • Rate this reply
View profile
Aug 15, 2013 8:37:35 PM
0
(0)
Teacher

Not doubting the above info, but still saying that the PI not being isolated and or plugged into a surge protector will cause the above problem... I hardly ever use the 2 way splitter, because I buy all my own materials.. But I try to never put it behind the 44, and never plug it into any thing other then the wall...

Not doubting the above info, but still saying that the PI not being isolated and or plugged into a surge protector will cause the above problem... I hardly ever use the 2 way splitter, because I buy all my own materials.. But I try to never put it behind the 44, and never plug it into any thing other then the wall...

Re: Genie Mini very sluggish/laggy

16 of 30 (121 Views)
0
(0)
  • Rate this reply
View profile
Aug 15, 2013 8:47:02 PM
0
(0)
Employee

Well this was believed for almost two years, but I have seen many, many installs with the PI inline with no issues.  However, I do recommend the cable between the PI signal to IRD port and the "device" whether DECA BB, client, receiver... be at least 6 ft long

Well this was believed for almost two years, but I have seen many, many installs with the PI inline with no issues.  However, I do recommend the cable between the PI signal to IRD port and the "device" whether DECA BB, client, receiver... be at least 6 ft long

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Genie Mini very sluggish/laggy

17 of 30 (121 Views)
0
(0)
  • Rate this reply
View profile
Aug 15, 2013 9:25:57 PM
0
(0)
Contributor

Mine was installed two weeks ago. They already sent a service technician out because I was getting a white screen when changing channels that lasted a good 7 to 9 seconds before I would get a picture. After much work trying to find the way to get it to lower the lag time, the technician suggested I just swap it out for a regular HD DVR Because there will always be a lag. So I ordered an HD DVR, but because of all of the time warner customers leaving Time Warner, I can't even get the new equipment for another three weeks. I've been very frustrated with DIRECTV

Mine was installed two weeks ago. They already sent a service technician out because I was getting a white screen when changing channels that lasted a good 7 to 9 seconds before I would get a picture. After much work trying to find the way to get it to lower the lag time, the technician suggested I just swap it out for a regular HD DVR Because there will always be a lag. So I ordered an HD DVR, but because of all of the time warner customers leaving Time Warner, I can't even get the new equipment for another three weeks. I've been very frustrated with DIRECTV

Re: Genie Mini very sluggish/laggy

18 of 30 (121 Views)
0
(0)
  • Rate this reply
View profile
Aug 15, 2013 9:36:38 PM
0
(0)
Teacher

Is there any way we can get to some of the old post that were here b 4 the changes.. There were several threads about this..

Is there any way we can get to some of the old post that were here b 4 the changes.. There were several threads about this..

Re: Genie Mini very sluggish/laggy

19 of 30 (121 Views)
0
(0)
  • Rate this reply
View profile
Aug 16, 2013 4:46:53 AM
0
(0)
Teacher

The reset didn't work.

The reset didn't work.

Re: Genie Mini very sluggish/laggy

20 of 30 (121 Views)
0
(0)
  • Rate this reply
View profile
Aug 16, 2013 5:37:44 AM
0
(0)
Teacher

Try taking the power inserter out of the surge protector and putting it in a wall outlet...

Try taking the power inserter out of the surge protector and putting it in a wall outlet...

Re: Genie Mini very sluggish/laggy

21 of 30 (121 Views)
0
(0)
  • Rate this reply
View profile
Aug 16, 2013 5:38:52 AM
0
(0)
Teacher

Is there any way we can get to some of the old post that were here b 4 the changes.. There were several threads about this..

Is there any way we can get to some of the old post that were here b 4 the changes.. There were several threads about this..

Re: Genie Mini very sluggish/laggy

22 of 30 (121 Views)
0
(0)
  • Rate this reply
View profile
Aug 16, 2013 5:49:49 AM
0
(0)
Teacher

I'm gonna try moving that to an outlet today.

I'm gonna try moving that to an outlet today.

Re: Genie Mini very sluggish/laggy

23 of 30 (121 Views)
0
(0)
  • Rate this reply
View profile
Aug 16, 2013 6:04:54 AM
0
(0)
Teacher

When u do it, do not look for instant results.... If this is the issue it will need time to adjust to the changes...

When u do it, do not look for instant results.... If this is the issue it will need time to adjust to the changes...

Re: Genie Mini very sluggish/laggy

24 of 30 (121 Views)
0
(0)
  • Rate this reply
View profile
Aug 17, 2013 2:58:56 PM
0
(0)
Teacher

I just got around to adjusting that plug.  Haven't seen anything change as of yet but I'll wait it out.

I just got around to adjusting that plug.  Haven't seen anything change as of yet but I'll wait it out.

Re: Genie Mini very sluggish/laggy

25 of 30 (121 Views)
0
(0)
  • Rate this reply
View profile
Aug 21, 2013 7:36:45 PM
0
(0)
Teacher

Any word on solving this problem

Any word on solving this problem

Re: Genie Mini very sluggish/laggy

26 of 30 (121 Views)
0
(0)
  • Rate this reply
View profile
Aug 22, 2013 3:42:55 AM
0
(0)
Expert

For whatever it's worth, I got my SWM install before I knew about the "Blast Facts" that Peds48 posted.  I ran an 8 way and provided independent feeds to my DECA-BB, power inserter, GenieGO and the three IRD's.  I did however power the PI via the APC J10.  I have had zero problems.

For whatever it's worth, I got my SWM install before I knew about the "Blast Facts" that Peds48 posted.  I ran an 8 way and provided independent feeds to my DECA-BB, power inserter, GenieGO and the three IRD's.  I did however power the PI via the APC J10.  I have had zero problems.

Re: Genie Mini very sluggish/laggy

27 of 30 (121 Views)
0
(0)
  • Rate this reply
View profile
Aug 22, 2013 7:32:24 AM
0
(0)
Teacher


Still lagging a little even with it plugged directly into the wall.  I haven't been able to get HR44 connected directly via ethernet, but I'm hoping that will help the cause slightly.


Still lagging a little even with it plugged directly into the wall.  I haven't been able to get HR44 connected directly via ethernet, but I'm hoping that will help the cause slightly.

Re: Genie Mini very sluggish/laggy

28 of 30 (121 Views)
0
(0)
  • Rate this reply
View profile
Aug 23, 2013 11:51:26 AM
0
(0)
Teacher

I have been to to service calls on new installs in the past 2 days with the above concern, found the PI behind a tv, and plugged into a strip, relocated it tithe basement, isolated it to the splitter..,, problem solved....

I have been to to service calls on new installs in the past 2 days with the above concern, found the PI behind a tv, and plugged into a strip, relocated it tithe basement, isolated it to the splitter..,, problem solved....

Re: Genie Mini very sluggish/laggy

29 of 30 (121 Views)
0
(0)
  • Rate this reply
View profile
Aug 23, 2013 12:08:04 PM
0
(0)
Employee

The "key" when the PI is behind a receiver, is to make sure that the cable feeding the receiver is at least 7ft long

The "key" when the PI is behind a receiver, is to make sure that the cable feeding the receiver is at least 7ft long

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Genie Mini very sluggish/laggy

30 of 30 (121 Views)
Share this post
Share this post