Ask a question
Search in DIRECTV Forums

DIRECTV Forum

Reply
Posted Jun 1, 2014
7:44:19 AM
View profile
Genie + HDMI to AVR = no signal

I've had the Genie for a few months and all was fine until recently. The Genie would not power off, and there was no longer any signal to my Pioneer receiver via HDMI. Tried swapping out cables, still no signal. We had a tech come out to check tings over, and he plugged the HDMI cable directly into the TV, and it worked. For whatever reason, sending the video & audio over HDMI to the Pioneer Elite VSX-21THX resulted in no signal. The original Genie would not power off, so he swapped it out for a new one, but the same issue existed - no signal over HDMI to the Pioneer AVR.

I now have the HDMI running straight into the TV, and an optical cable going to the AVR for audio, but would much prefer just going HDMI into the AVR as I had before. Anyone else with this issue, or know a solution?

Thanks

I've had the Genie for a few months and all was fine until recently. The Genie would not power off, and there was no longer any signal to my Pioneer receiver via HDMI. Tried swapping out cables, still no signal. We had a tech come out to check tings over, and he plugged the HDMI cable directly into the TV, and it worked. For whatever reason, sending the video & audio over HDMI to the Pioneer Elite VSX-21THX resulted in no signal. The original Genie would not power off, so he swapped it out for a new one, but the same issue existed - no signal over HDMI to the Pioneer AVR.

I now have the HDMI running straight into the TV, and an optical cable going to the AVR for audio, but would much prefer just going HDMI into the AVR as I had before. Anyone else with this issue, or know a solution?

Thanks

Genie + HDMI to AVR = no signal

1,573 views
19 replies
(0) Me too
(0) Me too
Reply
View all replies
(19)
0
(0)
  • Rate this reply
View profile
Jun 1, 2014 7:46:30 AM
0
(0)
ACE - Expert

Get a new AVR as it def seems that is the problem

Get a new AVR as it def seems that is the problem

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Genie + HDMI to AVR = no signal

2 of 20 (105 Views)
0
(0)
  • Rate this reply
View profile
Jun 1, 2014 9:00:06 AM
0
(0)
Teacher

This is a blast fact we got from engineering a couple weeks ago. Issue should be resolved soon.

I appears that after the latest software download (x862) to the Genie, there are some handshake issues with Pioneer Elite Surround Sound systems, only when the receiver is hooked up via HDMI to the stereo. This can cause the receiver to lock up, no signal on the TV, no sound from the stereo, or a combination of all three.

This is a blast fact we got from engineering a couple weeks ago. Issue should be resolved soon.

I appears that after the latest software download (x862) to the Genie, there are some handshake issues with Pioneer Elite Surround Sound systems, only when the receiver is hooked up via HDMI to the stereo. This can cause the receiver to lock up, no signal on the TV, no sound from the stereo, or a combination of all three.

Re: Genie + HDMI to AVR = no signal

3 of 20 (105 Views)
0
(0)
  • Rate this reply
View profile
Jun 1, 2014 9:03:37 AM
0
(0)
Teacher

This is the solution until the next download goes through.

The temporary fix is to move a client or another receiver to that location. Do not replace the Genie.

This is the solution until the next download goes through.

The temporary fix is to move a client or another receiver to that location. Do not replace the Genie.

Re: Genie + HDMI to AVR = no signal

4 of 20 (105 Views)
0
(0)
  • Rate this reply
View profile
Jun 1, 2014 10:55:58 AM
0
(0)
ACE - Expert

I have never seen such  "blast fact" and to top it up, there is no x862 software version. so I would take the above with a truck load  of salt.  hard to believe that it will affect a particular brand of receiver

I have never seen such  "blast fact" and to top it up, there is no x862 software version. so I would take the above with a truck load  of salt.  hard to believe that it will affect a particular brand of receiver

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Genie + HDMI to AVR = no signal

5 of 20 (105 Views)
0
(0)
  • Rate this reply
View profile
Jun 1, 2014 11:00:16 AM
0
(0)
Expert

I would make sure the input configurations on the AVR were set correctly before I went too far.  A power flicker could conceivably change settings to default or some such.

I would make sure the input configurations on the AVR were set correctly before I went too far.  A power flicker could conceivably change settings to default or some such.

Re: Genie + HDMI to AVR = no signal

6 of 20 (105 Views)
0
(0)
  • Rate this reply
View profile
Jun 1, 2014 11:13:08 AM
0
(0)
Teacher

A blast fact is what us in house technicians get when there is an issue going around and other things of that sort.Not sure if you knew the last test software download was 0x862 the newest download just happened a couple days ago which is 0x870. This can be see on the Genie hitting menu going to settings. It list the receiver receiver I'D access card and latest software

A blast fact is what us in house technicians get when there is an issue going around and other things of that sort.Not sure if you knew the last test software download was 0x862 the newest download just happened a couple days ago which is 0x870. This can be see on the Genie hitting menu going to settings. It list the receiver receiver I'D access card and latest software

Re: Genie + HDMI to AVR = no signal

7 of 20 (105 Views)
0
(0)
  • Rate this reply
View profile
Jun 1, 2014 11:32:33 AM
0
(0)
ACE - Expert

the latest software is 0x863.  0x870 is being roll out now

here is a link to refresh your mind

http://www.redh.com/dtv/

the latest software is 0x863.  0x870 is being roll out now

here is a link to refresh your mind

http://www.redh.com/dtv/

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Genie + HDMI to AVR = no signal

8 of 20 (105 Views)
0
(0)
  • Rate this reply
View profile
Jun 2, 2014 1:25:10 PM
0
(0)
Tutor

I just got the same issue that happened to me and my Pioneer VSX91TXH, did your problem get solved?  Tech came out to house and replaced Genie and hooked HDMI straight to TV.  HDMI still will not work through Pioneer.

I just got the same issue that happened to me and my Pioneer VSX91TXH, did your problem get solved?  Tech came out to house and replaced Genie and hooked HDMI straight to TV.  HDMI still will not work through Pioneer.

Re: Genie + HDMI to AVR = no signal

9 of 20 (105 Views)
0
(0)
  • Rate this reply
View profile
Jun 2, 2014 3:48:45 PM
0
(0)
Tutor

Nope, waiting until the roll out of the next update. I'll try it then and hope it works. Hope someone with Directv is following this thread...:smileyplain:

Nope, waiting until the roll out of the next update. I'll try it then and hope it works. Hope someone with Directv is following this thread...:smileyplain:

Re: Genie + HDMI to AVR = no signal

10 of 20 (105 Views)
0
(0)
  • Rate this reply
View profile
Jun 3, 2014 6:51:28 AM
0
(0)
Tutor

I’m like you I hope someone at Directv is following, I was just about to sart shopping for a new receiver.

I’m like you I hope someone at Directv is following, I was just about to sart shopping for a new receiver.

Re: Genie + HDMI to AVR = no signal

11 of 20 (105 Views)
0
(0)
  • Rate this reply
View profile
Jun 12, 2014 7:15:44 AM
0
(0)
Tutor

Any luck with this problem yet?  I haven't tried to connect AVR since.

Any luck with this problem yet?  I haven't tried to connect AVR since.

Re: Genie + HDMI to AVR = no signal

12 of 20 (105 Views)
0
(0)
  • Rate this reply
View profile
Jun 16, 2014 4:56:37 AM
0
(0)
Tutor

Haven't tried yet either, won't until I hear of a fix for the issue.

Haven't tried yet either, won't until I hear of a fix for the issue.

Re: Genie + HDMI to AVR = no signal

13 of 20 (105 Views)
0
(0)
  • Rate this reply
View profile
Jul 29, 2014 12:50:08 PM
0
(0)
Tutor

Original post June 1, now end of July, and still not fixed...anyone at Directv listening?

Original post June 1, now end of July, and still not fixed...anyone at Directv listening?

Re: Genie + HDMI to AVR = no signal

14 of 20 (105 Views)
0
(0)
  • Rate this reply
View profile
Jul 29, 2014 2:18:38 PM
0
(0)
ACE - Expert

since the issue happened with two different boxes, I would start to look for the solution else where, as it def looks like the DVR is not the problem

since the issue happened with two different boxes, I would start to look for the solution else where, as it def looks like the DVR is not the problem

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Genie + HDMI to AVR = no signal

15 of 20 (105 Views)
0
(0)
  • Rate this reply
View profile
Jul 29, 2014 6:04:18 PM
0
(0)
Tutor

 

I have several other devices that use HDMI cables, all of which plug into the AVR without issue. Using the same cable & HDMI port as I tried the Genie on, they all work as they should. The unit won't even power off when plugged into the AVR. The problem didn’t exist until there was a firmware update, and by the looks of it, I’m not the only one experiencing the problem.

 

http://forums.directv.com/message/11271964#11271964

 

http://forums.directv.com/message/11287772#11287772

 

 

 

I have several other devices that use HDMI cables, all of which plug into the AVR without issue. Using the same cable & HDMI port as I tried the Genie on, they all work as they should. The unit won't even power off when plugged into the AVR. The problem didn’t exist until there was a firmware update, and by the looks of it, I’m not the only one experiencing the problem.

 

http://forums.directv.com/message/11271964#11271964

 

http://forums.directv.com/message/11287772#11287772

 

 

Re: Genie + HDMI to AVR = no signal

16 of 20 (105 Views)
0
(0)
  • Rate this reply
View profile
Jul 29, 2014 6:31:07 PM
0
(0)
ACE - Expert

cravnsn wrote:

http://forums.directv.com/message/11271964#11271964

 

 

This thread OP never reply back, so we may assumed his issue was resolved.  On this same thread, there was a "hijack" from someone else who appears he had some issues with a passive HDMI switch.  and this thread is more than a year old

cravnsn wrote:

http://forums.directv.com/message/11271964#11271964

 

 

This thread OP never reply back, so we may assumed his issue was resolved.  On this same thread, there was a "hijack" from someone else who appears he had some issues with a passive HDMI switch.  and this thread is more than a year old

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Genie + HDMI to AVR = no signal

17 of 20 (105 Views)
0
(0)
  • Rate this reply
View profile
Jul 29, 2014 6:35:28 PM
0
(0)
ACE - Expert

cravnsn wrote:

 

http://forums.directv.com/message/11287772#11287772

 

 

And this thread, OP never came back.  We can only assume their issue was resolved. and from the looks of this one, it appears that this HR44 has a bad HDMI port as, unlike yourself, poster does not get video on his display

It is very easy to blame DirecTV® when this types of issues arises, bit I think DirecTV® already did their part to show that the issue is not with their gear.  All I am trying to do is for you to realize that if you want to get this fixed, you must start to look for the culprit else where

cravnsn wrote:

 

http://forums.directv.com/message/11287772#11287772

 

 

And this thread, OP never came back.  We can only assume their issue was resolved. and from the looks of this one, it appears that this HR44 has a bad HDMI port as, unlike yourself, poster does not get video on his display

It is very easy to blame DirecTV® when this types of issues arises, bit I think DirecTV® already did their part to show that the issue is not with their gear.  All I am trying to do is for you to realize that if you want to get this fixed, you must start to look for the culprit else where

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Genie + HDMI to AVR = no signal

18 of 20 (105 Views)
0
(0)
  • Rate this reply
View profile
Aug 11, 2014 10:04:57 AM
0
(0)
Contributor

I have this exact same problem. It started for me back in June and I wired around the problem as well. Genie with a Pioneer Elite Receiver. Has there been any update on this? I let it go through the summer but football is starting and I am just getting back to this issue.

I have this exact same problem. It started for me back in June and I wired around the problem as well. Genie with a Pioneer Elite Receiver. Has there been any update on this? I let it go through the summer but football is starting and I am just getting back to this issue.

Re: Genie + HDMI to AVR = no signal

19 of 20 (105 Views)
0
(0)
  • Rate this reply
View profile
Aug 12, 2014 3:59:42 AM
0
(0)
Tutor

As you can see by the responses above, Directv refuses to admit there is a problem, and therefore won't do anything about it.

As you can see by the responses above, Directv refuses to admit there is a problem, and therefore won't do anything about it.

Re: Genie + HDMI to AVR = no signal

20 of 20 (105 Views)
Share this post
Share this post