Ask a question
Search in DIRECTV Forums

DIRECTV Forum

Reply
Posted Aug 21, 2013
6:09:10 PM
Just got my receiver connected to the internet properly today via ethernet cable, and my On Demand is not working. Is this normal?

Just got my receiver connected to the internet properly today via ethernet cable, and my On Demand is not working.  Is this normal?

Just got my receiver connected to the internet properly today via ethernet cable, and my On Demand is not working.  Is this normal?

0
(0)
  • Rate this reply
View profile
Solved
Aug 21, 2013 6:11:16 PM
0
(0)
Employee

Sure, is normal.  I guess you skipped the page where it says it takes 24 hours for this stuff to become available after you are connected to the net

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
Accepted Solution

Just got my receiver connected to the internet properly today via ethernet cable, and my On Demand is not working. Is this normal?

419 views
7 replies
(0) Me too
(0) Me too
Reply
View all replies
(7)
0
(0)
  • Rate this reply
View profile
Solved
Aug 21, 2013 6:11:16 PM
0
(0)
Employee

Sure, is normal.  I guess you skipped the page where it says it takes 24 hours for this stuff to become available after you are connected to the net

Sure, is normal.  I guess you skipped the page where it says it takes 24 hours for this stuff to become available after you are connected to the net

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Just got my receiver connected to the internet properly today via ethernet cable, and my On Demand is not working.  Is this normal?

2 of 8 (18 Views)
Solution
0
(0)
  • Rate this reply
View profile
Aug 21, 2013 7:36:06 PM
0
(0)
Tutor

Didn't see that...my IP address was wrong on receiver reading and tech

person told me it would work immediately. Guess they missed that page too.

Thanks for the help!

Didn't see that...my IP address was wrong on receiver reading and tech

person told me it would work immediately. Guess they missed that page too.

Thanks for the help!

Re: Just got my receiver connected to the internet properly today via ethernet cable, and my On Demand is not working. Is this normal?

3 of 8 (18 Views)
0
(0)
  • Rate this reply
View profile
Aug 21, 2013 7:40:22 PM
0
(0)
Employee

No, right after you get connected, there is a congratulations page that says that it would take 24 hours for VOD to be available. 

just to make sure,

Press the DASH button on your DirecTV remote, does the pop up message indicates "Internet: Connected"?

No, right after you get connected, there is a congratulations page that says that it would take 24 hours for VOD to be available. 

just to make sure,

Press the DASH button on your DirecTV remote, does the pop up message indicates "Internet: Connected"?

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Just got my receiver connected to the internet properly today via ethernet cable, and my On Demand is not working.  Is this normal?

4 of 8 (18 Views)
0
(0)
  • Rate this reply
View profile
Aug 21, 2013 7:46:54 PM
0
(0)
Tutor

It does say connected. I'll wait patiently...thanks again.

It does say connected. I'll wait patiently...thanks again.

Re: Just got my receiver connected to the internet properly today via ethernet cable, and my On Demand is not working. Is this normal?

5 of 8 (18 Views)
0
(0)
  • Rate this reply
View profile
Aug 21, 2013 8:05:07 PM
0
(0)
Employee

Awesome. 

If you think your question was resolved, please mark the question as answered. Thanks!

Awesome. 

If you think your question was resolved, please mark the question as answered. Thanks!

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Just got my receiver connected to the internet properly today via ethernet cable, and my On Demand is not working.  Is this normal?

6 of 8 (18 Views)
0
(0)
  • Rate this reply
View profile
Aug 21, 2013 8:07:56 PM
0
(0)
Tutor

Can I do that from my phone email?

Can I do that from my phone email?

Re: Just got my receiver connected to the internet properly today via ethernet cable, and my On Demand is not working. Is this normal?

7 of 8 (18 Views)
0
(0)
  • Rate this reply
View profile
Aug 22, 2013 6:10:59 AM
0
(0)
Employee

Not sure, you might have to do it on the forums itself.   Thanks

Not sure, you might have to do it on the forums itself.   Thanks

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Just got my receiver connected to the internet properly today via ethernet cable, and my On Demand is not working.  Is this normal?

8 of 8 (18 Views)
Share this post
Share this post