Wireless set up issue

Wireless set up issue

I recently ordered and recieved a wireless adapter to add internet to my receiver. After installing i could not get connected to my wirless router.

 

When I power up the adapter the power light is solid green but the coax light blinks yellow. This is not descibed in the user guide.

 

I suspect the adapter is bad. Anyone seen this before?

1,724 Views
Message 1 of 17
Expert

Re: Wireless set up issue

Post back the model number of the receiver you are connecting to (inside card door) and whether you have the Whole Home DVR service.  Confirm that the Wireless Cinema Connection Kit is a model #DCAW1R0-01.

Message 2 of 17

Re: Wireless set up issue

Model number is HR24-500

and yes the kit is model DCAW1R0-01.

 

Does the blinking COX light on the kit indicate an issue connecting to my home wireless?

 

Thanks in advance

RP

Message 3 of 17
Expert

Re: Wireless set up issue

Okay, I'm going to assume you don't have the Whole Home DVR system.  If you do, post back as the following will not work.  bNote that there may be some extra steps involved here, but because you've tried and failed, it's best to start from scratch.

Disconnect the CCK from the DVR but leave the AC connected. Use a ball point pen to reset the CCK in the small hole on the back. Check that the router has DHCP enabled (essential) and has no MAC or firewall enabled.Go to your router and disconnect AC power for a minute or so and power back up.Assure that the network name and password contains no symbols other than numbers and letters. Connect the Ethernet jumper cable from the CCK to the top port of the DVR, do a red button (inside card door) reset of the DVR. When it's all booted upwait (patience, it takes a few) for the offer to connect and select your network and enter the password. You may get an invite to connect, is so, accept. If not do thus: Menu -> Settings and Help -> Settings -> network setup -> restore defaults -> connect now. You should get a "connected to Internet" message. Allow 24 hours for the system to download then try downloading a concert from channel 1239 as a test.

Message 4 of 17
Employee

Re: Wireless set up issue

you need to tell us if you have a SWM system and/or WHDVR/

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 5 of 17

Re: Wireless set up issue

I will give it a whirl...thanks.

Message 6 of 17
Expert

Re: Wireless set up issue

Woops, yes, Peds48 is right.  Press the right arrow button on the remote and tell us if the resulting message indicates SWiM.

Message 7 of 17

Re: Wireless set up issue

I do not have the whole house system. Right arrow button gives me "no network connection".

 

I verified my router settings and reset as instructed and got the same results. error was detected, result code 86-999.

 

CCK still has just power light and a blinking coax light.

 

I seen two places where the cable to be used for HR24 was different - the troubleshooting video says to use coax but the instuctions say ethernet. At any rate i have tried bot and get the same result.

Message 8 of 17
Employee

Re: Wireless set up issue

press the dash key on your remote control.  does it say SWM connected?

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 9 of 17

Re: Wireless set up issue

Yes - SWiM Connected

Internet: Never Connected

Message 10 of 17
Employee

Re: Wireless set up issue

Since you have a SWM system, you need to connect the Wireless DECA (WCCK) with the coax method, not ethernet.  is this how you are trying to connect the WCCK?

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 11 of 17

Re: Wireless set up issue

Yes I tried the coax. I assume the on screen instructions are the same.

Message 12 of 17

Re: Wireless set up issue

The thing that I keep wondering about is the status lights. In the install guide, it shoes that after the WCCK boots up, the power and vlan lights sold green BEFORE the unit is ever connected to the receiver. I sure dont see this, just a blinking coax light which is not mentioned as a condition in the documentation. I wonder if there is more detailed documentation on the WCCK.

Message 13 of 17
Employee

Re: Wireless set up issue

with the WCCK connected tot he SWM system do a red button reset on the HDDVR

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 14 of 17

Re: Wireless set up issue

No luck.

 

I have red reset and reset the wireless adapter and rechecked cables all day. Iam either doing something stupidor the wireless adapter came broken.

 

Hmmm most likely thepriorbut...

 

- Wireless router checked - logged in and checked settings, DHCP enabled, disconnected and reconnected laptop and blackberry OK.

- using coax cable  as reciever is odel HR24-500 and  wireless adapter is DCAW1R0-01, there are two coax ports on the adapter and two coax ports on the receiver. The cable runs from RCVR port on the adapter to the only available coax port on the receiver to the right of the satellite and is labled the same.

Frown

 

Rebooted eveything a dozen times and gone through wireless setup menu more times. 

 

I think the next step is to get DTV to come over and try. When we moved they hooked up the the TV to the dish but left before hooking up the internet so i thought I would do it myself. Perhaps I should have hardwired like I did in our old house.

Frown

Message 15 of 17
You must type a description before you click preview or reply.
Share this topic
Announcements

Need immediate assistance with your bill or technical issue? Don’t wait, Click here to chat with us. You can also check out some helpful articles below!

Additional Support