Helpful Links

Select button doesn't work in RF mode


Select button doesn't work in RF mode

Installed RF antenae and set up RC65RB remote with R15 DVR in RF mode.  All functions on the remote work in RF mode except the yellow Select button.  Bought a second remote RC6rRBX and went through the set up process.  Same issue.  Any ideas?

Message 1 of 4

Re: Select button doesn't work in RF mode

I have a similar issue with my RF remote for my R15-100 unit. For me, the Select button "works" except I can't use it twice consecutively. In other words, I can, say, go to my List, arrow down to the program I want to watch, and press Select to choose it. But to play the program I can't simply press Select again, but rather, have to press the right arrow, dash, or some other innocuous button first before Select will work again. It's as if the Select button is stuck down/on because whenever I hit the red button to activate the ScoreGuide, and then select a specific league/sport, the tuner then automatically selects the first highlighted game on the "scoreboard" and tunes it in as though I had purposefully selected it. This Select-button issue also makes it incredibly laborious to add/remove channels from my Custom Favorites list. The remote will not work at all in IR mode, so it seems to be an RF issue. Incidentally, I've had this issue with the same remote on both my original R15 and the replacement unit I just received about a month ago.


Any ideas? Anyone?

Message 2 of 4

Re: Select button doesn't work in RF mode

I still have the problem.  Have tried 3 different remotes on the same R15 DVR.  Here's a detail example:  Press the List button.  List is displayed with the first show on the list highlighted.  Press Select button, nothing happens.  Press it again, nothing happens.  Press the Down button, the second show on the list is highlighted.  Press the up button, the first show on the list is highlighted.  Press select, the select button works, the details of the first show are displayed.


You mentioned moving the down arrow to select a show from the list.  I bet if you don't move the down arrow first, it won't work even the first time.


We have this issue on almost all lists including List, Priority, To Do, Manage Recordings, etc.


We only have this issue in RF.  IR works fine.


I'm a computer programmer in a previous life.  To me, it looks like a software issue on the R15 DVR.  When a list is displayed, the first item on the list is highlighted, looking like it is ready to be selected (i.e. in "ready to select" mode).  However, there is really no item on the list in the "ready to select" mode.  That's why when I press Select, nothing happens.  Once I press another button, moving the highlighted cursor, that item is now in "read to select" mode and the Select button will work.


I've posted here and called DirecTV about this.  There must not be very many people using RF with the R15, as no one at DirecTV seems very interest in this issue.


Please keep me posted.  Thanks.

Message 3 of 4

Re: Select button doesn't work in RF mode

This literally just happened to me 5 minutes ago. All I did was reset my DVR and now it works again. Hopefully this problem with never happen again. =]

Message 4 of 4
Share this topic

Need immediate assistance with your bill or technical issue? Don’t wait, Click here to chat with us. You can also check out some helpful articles below!

Additional Support