Explore & discover

Helpful Links

Remote setup

Contributor

Remote setup

So yesterday we could not get the remote to setup on our new SunBriteTV with the genie and rc73 remote as the model of our tv was not listed, only models through the 3000’s were listed. Then tried to set it up using universal Sony codes to no avail. Finally quit. Went back to try something new today and to our surprise the model codes were there for SunBriteTV through the 6000’s and we were able to connect the remote. Any thoughts on how or why the models were there today and not yesterday? Our professional installer could not get it connected yesterday either, and we watched as he tried over and over so not sure what happen just curious if anyone had this experience. 

476 Views
Message 1 of 2
Administrator
Solution
Accepted by Administrator (Administrator)
Accepted by davidbk
‎11-14-2018 10:09 AM

Re: Remote setup

Good morning @Yetiflopups, firstly we’re glad to see you’re able to get connected to the remote!

 

This could be an update that we recently pushed through which added the T.V. model.

Let us know if you have any other questions!

 

Mihai AT&T Community Specialist


Need help?
Ask a question to get help from the AT&T Community or support from AT&T specialists. If this reply helped you please use Accept solution to mark it as an Accepted Solution.
*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 2
Share this topic
Share this topic
Additional Support