Ask a question
Search in DIRECTV Forums

DIRECTV Community

Reply
Posted Jan 18, 2014
12:31:18 PM
GenieGo OOH Issue with Westell Modem and WRT54GS

I'm having a GenieGo OOH issue.  Downloading content onto devices is working fine on my home network.  However, I've not been able to get the Network Connection test for Out of Home to work at all.  I have a Westell E90 DSL modem and then have a Linksys WRT54GS router behind that.  I have port forwarding configured on the Linksys Router but the connection test still fails.  I suspect that I have to do some similar port forwarding on the Westell modem as well.  However, I'm not really sure exactly what has to be done.  Any suggestions?

I've read some comments that say the modem needs to be set to bridge mode.  This seems to be an option because I have the Linksys handling the DHCP duties for my home network.  I'm not exactly sure if that is correct or how.

Thx!

Bob

I'm having a GenieGo OOH issue.  Downloading content onto devices is working fine on my home network.  However, I've not been able to get the Network Connection test for Out of Home to work at all.  I have a Westell E90 DSL modem and then have a Linksys WRT54GS router behind that.  I have port forwarding configured on the Linksys Router but the connection test still fails.  I suspect that I have to do some similar port forwarding on the Westell modem as well.  However, I'm not really sure exactly what has to be done.  Any suggestions?

I've read some comments that say the modem needs to be set to bridge mode.  This seems to be an option because I have the Linksys handling the DHCP duties for my home network.  I'm not exactly sure if that is correct or how.

Thx!

Bob

0
(0)
  • Rate this reply
View profile
Solved
Mar 27, 2014 2:05:56 PM
0
(0)
Tutor

Was able to get the OOH working correctly after having the port forwarding configured for ports 8082 and 8083 on both the modem and the wireless router.  The service has worked fine since.

Accepted Solution

GenieGo OOH Issue with Westell Modem and WRT54GS

159 views
1 reply
(0) Me too
(0) Me too
Post reply
View all replies
(1)
0
(0)
  • Rate this reply
View profile
Solved
Mar 27, 2014 2:05:56 PM
0
(0)
Tutor

Was able to get the OOH working correctly after having the port forwarding configured for ports 8082 and 8083 on both the modem and the wireless router.  The service has worked fine since.

Was able to get the OOH working correctly after having the port forwarding configured for ports 8082 and 8083 on both the modem and the wireless router.  The service has worked fine since.

Re: GenieGo OOH Issue with Westell Modem and WRT54GS

2 of 2 (3 Views)
Solution
Share this post
Share this post