Ask a question
Search in DIRECTV Forums

DIRECTV Community

Reply
Posted Nov 19, 2013
12:25:45 AM
View profile
GenieGO wont find DVRs, Solid Amber Status, Solid Blue Network, Connected directly to router, All DVRs have internet

My GenieGO stopped working. It is connected directly to the router/cable Modem Motorola SBG6782-AC. All my devices (iPhone, iPad, Laptop wireless and wired) find the GenieGO but the GenieGO can't find my DVRs.  I have 3 DVRs connected Wholehome and all have confirmed internet access through the coax cable. Have tried the red button reset for 1 sec, 60 sec and 120 sec. Have left the GenieGO without AC power for a couple of hours and reconnected. Have reconnected it to the router.  After power up cycle I still get a Solid Amber Status, Solid Blue Network and OFF Activity

My GenieGO stopped working. It is connected directly to the router/cable Modem Motorola SBG6782-AC. All my devices (iPhone, iPad, Laptop wireless and wired) find the GenieGO but the GenieGO can't find my DVRs.  I have 3 DVRs connected Wholehome and all have confirmed internet access through the coax cable. Have tried the red button reset for 1 sec, 60 sec and 120 sec. Have left the GenieGO without AC power for a couple of hours and reconnected. Have reconnected it to the router.  After power up cycle I still get a Solid Amber Status, Solid Blue Network and OFF Activity

GenieGO wont find DVRs, Solid Amber Status, Solid Blue Network, Connected directly to router, All DVRs have internet

1,092 views
6 replies
(0) Me too
(0) Me too
Post reply
View all replies
(6)
0
(0)
  • Rate this reply
View profile
Nov 28, 2013 10:47:55 AM
0
(0)
Contributor

I'm having the exact same problem.  I'd really like to be able to use this, but I'm at a loss right now.  Anybody have a fix?

I'm having the exact same problem.  I'd really like to be able to use this, but I'm at a loss right now.  Anybody have a fix?

Re: GenieGO wont find DVRs, Solid Amber Status, Solid Blue Network, Connected directly to router, All DVRs have internet

2 of 7 (39 Views)
0
(0)
  • Rate this reply
View profile
Dec 6, 2013 12:07:44 PM
0
(0)
Contributor

I was having the same trouble.  The only solution I found was to press the reset button on our Genie HD DVR receiver.  It was in the area with the access card.  After it rebooted, everything was working fine.

I was having the same trouble.  The only solution I found was to press the reset button on our Genie HD DVR receiver.  It was in the area with the access card.  After it rebooted, everything was working fine.

Re: GenieGO wont find DVRs, Solid Amber Status, Solid Blue Network, Connected directly to router, All DVRs have internet

3 of 7 (39 Views)
0
(0)
  • Rate this reply
View profile
Dec 6, 2013 12:25:29 PM
0
(0)
Contributor

Rebooting didn't do it for me, but I do have everything working now.  For me, the secret was to put the GenieGo on the same hard-wired network switch as the HR-22 with the DECA connection.  Once I did that, it was able to see the HR-44, the HR-22, and I could access everything properly from my PC and iPhone. A few reboots of everything throughout were involved, also. 

It was one of those things where I was trying something that I thought had very little chance of making a difference, and then when all of a sudden everything started working, I was a bit dumbfounded by the whole thing!

Rebooting didn't do it for me, but I do have everything working now.  For me, the secret was to put the GenieGo on the same hard-wired network switch as the HR-22 with the DECA connection.  Once I did that, it was able to see the HR-44, the HR-22, and I could access everything properly from my PC and iPhone. A few reboots of everything throughout were involved, also. 

It was one of those things where I was trying something that I thought had very little chance of making a difference, and then when all of a sudden everything started working, I was a bit dumbfounded by the whole thing!

Re: GenieGO wont find DVRs, Solid Amber Status, Solid Blue Network, Connected directly to router, All DVRs have internet

4 of 7 (39 Views)
0
(0)
  • Rate this reply
View profile
Jan 5, 2014 10:08:23 AM
0
(0)
Contributor

Problem solved! Had to completely turn off the firewall on my router.  Not happy about not having any type of firewall protection though... If anyone knows how to configure firewall for GenieGo it would be great.

Problem solved! Had to completely turn off the firewall on my router.  Not happy about not having any type of firewall protection though... If anyone knows how to configure firewall for GenieGo it would be great.

Re: GenieGO wont find DVRs, Solid Amber Status, Solid Blue Network, Connected directly to router, All DVRs have internet

5 of 7 (39 Views)
0
(0)
  • Rate this reply
View profile
Jan 5, 2014 11:22:17 AM
0
(0)
Expert

I never run a firewall on my router but rather on my computers.  Never had any sort of security breach.

I never run a firewall on my router but rather on my computers.  Never had any sort of security breach.

Re: GenieGO wont find DVRs, Solid Amber Status, Solid Blue Network, Connected directly to router, All DVRs have internet

6 of 7 (39 Views)
0
(0)
  • Rate this reply
View profile
Nov 12, 2015 8:23:59 AM
0
(0)
Tutor

Had same problem and resetting the Genie solved the problem.  Thanks.

Had same problem and resetting the Genie solved the problem.  Thanks.

Re: GenieGO wont find DVRs, Solid Amber Status, Solid Blue Network, Connected directly to router, All DVRs have internet

7 of 7 (39 Views)
Share this post
Share this post