Ask a question
Search in DIRECTV Forums

DIRECTV Community

Reply
Posted Sep 23, 2013
12:57:25 PM
Genie and Genie Go installed, but now no Internet connection!

Internet worked before - I had VOD and Youtube and all that stuff. Now it says no connection. I have a DECA connected, but Directv tells me I need to buy yet another piece of equipment - a Cinema Connection Kit - before the Genie Go will work. Another $99 is not making me happy. Do I really need this for my Genie to work? If so, wish they would have told me about the cost BEFORE I got all this other stuff. I was hesitant about the cost before, and now am looking at another $99 just to make this stuff work? And in the meantime, I have no VOD or connection like I did before. NOT HAPPY. Wondering if there is any way to fix this without a third service call this week. Anyone have ideas? Seems like I should be able to access the internet and VOD stuff like before, so perhaps it is just a setting that did not get set right? Please help!

Internet worked before - I had VOD and Youtube and all that stuff. Now it says no connection. I have a DECA connected, but Directv tells me I need to buy yet another piece of equipment - a Cinema Connection Kit - before the Genie Go will work. Another $99 is not making me happy. Do I really need this for my Genie to work? If so, wish they would have told me about the cost BEFORE I got all this other stuff. I was hesitant about the cost before, and now am looking at another $99 just to make this stuff work? And in the meantime, I have no VOD or connection like I did before. NOT HAPPY. Wondering if there is any way to fix this without a third service call this week. Anyone have ideas? Seems like I should be able to access the internet and VOD stuff like before, so perhaps it is just a setting that did not get set right? Please help!

Genie and Genie Go installed, but now no Internet connection!

774 views
8 replies
(0) Me too
(0) Me too
Post reply
View all replies
(8)
0
(0)
  • Rate this reply
View profile
Sep 23, 2013 1:01:23 PM
0
(0)
ACE - Expert
you have a DECA connected where?  the Genie does not need a DECA adapter.  you can conenct the Genie via ethernet to your router or get DirecTV CCK which can be wired or wireless.  What model of Genie do you have?


The GenieGO gets attached to your router directly via ethernet

you have a DECA connected where?  the Genie does not need a DECA adapter.  you can conenct the Genie via ethernet to your router or get DirecTV CCK which can be wired or wireless.  What model of Genie do you have?


The GenieGO gets attached to your router directly via ethernet

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Genie and Genie Go installed, but now no Internet connection!

2 of 9 (4 Views)
0
(0)
  • Rate this reply
View profile
Sep 23, 2013 1:52:17 PM
0
(0)
Tutor

Sorry for the delay - I wasn't able to see the reply button. Now I can. Smiley Happy
The DECA was there from before from when I had just the HD DVR's and the Whle Home Network, but it doesn't seem to be working. The GeniGO is connected directly to the router, but it shows no DVR's at all on the Network, and we have three of them. None of the DVR's can detect the internet now, so VOD and stuff like that just gets an error. Grrrr.

Sorry for the delay - I wasn't able to see the reply button. Now I can. Smiley Happy
The DECA was there from before from when I had just the HD DVR's and the Whle Home Network, but it doesn't seem to be working. The GeniGO is connected directly to the router, but it shows no DVR's at all on the Network, and we have three of them. None of the DVR's can detect the internet now, so VOD and stuff like that just gets an error. Grrrr.

Re: Genie and Genie Go installed, but now no Internet connection!

3 of 9 (4 Views)
0
(0)
  • Rate this reply
View profile
Sep 23, 2013 1:54:48 PM
0
(0)
ACE - Professor

Are all three of the GenieGo front panel LEDs blue?

Are all three of the GenieGo front panel LEDs blue?

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Genie and Genie Go installed, but now no Internet connection!

4 of 9 (4 Views)
0
(0)
  • Rate this reply
View profile
Sep 23, 2013 1:56:43 PM
0
(0)
Tutor

No - the Status is Amber and the Network is blue, the third one is not lit.

No - the Status is Amber and the Network is blue, the third one is not lit.

Re: Genie and Genie Go installed, but now no Internet connection!

5 of 9 (4 Views)
0
(0)
  • Rate this reply
View profile
Sep 23, 2013 1:57:48 PM
0
(0)
ACE - Expert

and where is this DECA connected to?

and where is this DECA connected to?

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Genie and Genie Go installed, but now no Internet connection!

6 of 9 (4 Views)
0
(0)
  • Rate this reply
View profile
Sep 23, 2013 1:59:06 PM
0
(0)
Tutor

The DECA is connected to a coaxial cable and to the router

The DECA is connected to a coaxial cable and to the router

Re: Genie and Genie Go installed, but now no Internet connection!

7 of 9 (4 Views)
0
(0)
  • Rate this reply
View profile
Sep 23, 2013 2:00:13 PM
0
(0)
ACE - Professor

What models DVRs and Receivers do you have?

How was the DECA connected to your home network for internet access?

Besides connecting the GenieGo to your home network router, what other changes did you make?

You need to solve the internet connection issue because it appears that your DVRs have lost connection to your home network, hence the GenieGo doesn't see them. 

What models DVRs and Receivers do you have?

How was the DECA connected to your home network for internet access?

Besides connecting the GenieGo to your home network router, what other changes did you make?

You need to solve the internet connection issue because it appears that your DVRs have lost connection to your home network, hence the GenieGo doesn't see them. 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Genie and Genie Go installed, but now no Internet connection!

8 of 9 (4 Views)
0
(0)
  • Rate this reply
View profile
Sep 23, 2013 2:06:26 PM
0
(0)
Tutor

2 HD DVRS, a Genie, a Genie Mini, and a GgenieGO. The DECA is connected by COAX and by a LAN cable to the router. The changes were that they installed a Genie and Genie mini and GenieGo.

2 HD DVRS, a Genie, a Genie Mini, and a GgenieGO. The DECA is connected by COAX and by a LAN cable to the router. The changes were that they installed a Genie and Genie mini and GenieGo.

Re: Genie and Genie Go installed, but now no Internet connection!

9 of 9 (4 Views)
Share this post
Share this post