Why dont' my videos play?

Teacher

Why dont' my videos play?

I recently upgraded to HD w/DVR.

This morning I went to the Extras link and clicked on Music and Photos. I then connected to my computer.

When I select videos, All, all music videos I downloaded from YouTube appear. When I select one, it opens with the title and progress bar at the bottom but then the screen goes blank. No video/audio.

Any suggestions on what could be wrong appreciated. Is it possibly the wrong file extension? Most all are downloaded in FLV. Do they need to be converted and, if so, what extension?

Thanks for any recommendations.

Message 1 of 10 (1,377 Views)
Employee
Solution
‎10-08-2013 7:42 AM

Re: Why dont' my videos play?

only MPEG2 video can be play using  MediaSahre
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 10 (342 Views)
Teacher

Re: Why dont' my videos play?

Thanks for that info. Guess I have a lot of converting ahead of me.

Message 3 of 10 (342 Views)
Employee

Re: Why dont' my videos play?

you are welcome
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 4 of 10 (342 Views)
Expert

Re: Why dont' my videos play?

You might want to try a 3rd party software called TVersity.  It takes the place of Windows Media Player as the server.  The current version doesn’t work properly so I run version 1_7_4_1 and simply click “okay” if offered the update.  In addition I run the CCCP codec pack (not Insurgent) and refuse the TVersity codec version if offered.  One nice thing about TVersity is the Library tab where you can tell the program where to look for your files.  Another advantage is that the program will trans-code on the fly several file types to ones the Media Share program can play.  Note that you choose the “folder” option when selecting files to play.

http://www.fileol.com/audio-and-video/tversity-media-server-pro-1.7.4.1.html

http://www.cccp-project.net/

Message 5 of 10 (342 Views)
Teacher

Re: Why dont' my videos play?

Thank you for the info on TVersity. I apologize for my ignorance but do I

download to my computer or to DTV. If DTV, how do I do that?

Message 6 of 10 (342 Views)
Employee

Re: Why dont' my videos play?

download to your computer from the link dcd provided
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 7 of 10 (342 Views)

Re: Why dont' my videos play?

I use universal media server and KLITE Codec pack and have no issues, it supports resume as well

Message 8 of 10 (342 Views)
Contributor

Re: Why dont' my videos play?

me too

Message 9 of 10 (308 Views)
Teacher

Re: Why dont' my videos play?

TVersity will work for the HR24, but newer Genie receivers aren't supported by it (please correct me if I am wrong). You will be stuck with the generic Microsoft server or you will need to use a server specifically designed for Directv like TVShare .

 

I have to come clean and tell you that I am the developer for TVShare, but you can download it and use it for free to see if it works for you, so you don't have to convert all those videos manually. There are some limits on the free version but a lot of people find it useful anyway, and if you really like it you can buy it.

 

 

Message 10 of 10 (295 Views)
Share this topic
Announcements

Welcome to the DIRECTV DVR & Receivers boards! Check out our troubleshooting articles below and don’t forget to search the forums - your question may have been answered already!

Is your service down? Click here to chat with us!

Additional Support