Upgraded to Genie, Network issues (Coax Not Connected)

Contributor

Upgraded to Genie, Network issues (Coax Not Connected)

Hello,

I have been searching through this forum and the people here seem very helpful so hopefully I can find some answers.  I have found some similar issues, but not close enough to make me feel confident that I have tried everything.

  I have been using a HD DVR Receiver HR21 for over a year.  The installer connected the receiver to the internet by using what I think is called a DECA box (please excuse my interest, I am trying to learn).  I have a box near my router that has an ethernet cable connected from the router to it, and a coax cable is also hooked up to this box.  Another box is hooked up to my receiver with a coax coming in on one side and the other side has a coax cable going out and into the receiver as well as an ethernet cable that goes from it to the receiver. 

  My internet is a little slow but the receiver has met my needs fine which is mainly On Demand as far as internet is concerned.  Today I received my Genie receiver HR34 and hooked it up the same way, there was a plastic piece over the ethernet port on the back that I had to remove, but I plugged everything in just how I had the last one.  The tv signal comes in fine but when I attempt to set up the network I receive the following:

IP Address OK

Subnet Mask OK

Default Gateway (Blank)

DNS (Blank)

Network: Coax not connected (9)

Internet: Not Connected (13)

and when I press the dash button like I read in another post it tells me that SWiM is connected but internet has never connected.

I have noticed that the receiver is taking some time downloading everything, shows are still populating, and nothing is showing in on demand except for welcome stuff so I can't test that.  My questions are, do I just need to wait longer while it downloads and configures all of the initial items?  Do I need a different type of box to connect the internet to a Genie?  The options I have to configure internet are powerline adapter, wired directly to a router or wireless, this isn't exactly a powerline adapter but I chose that as it was the closest, I also ran the wired one just in case.

Thank you if you read this giant wall of text and thank you even more so if you can take the time to help me out.

Tags (2)
Message 1 of 8
Professor

Re: Upgraded to Genie, Network issues (Coax Not Connected)

http://www.solidsignal.com/search/sr.asp?q=deca+adapter&site=new&new_search=1&cart=0

If you have connect either of the 2 DECA adapters shown before it is connected to the HR34 remove it and connect the coax to the Genie.

Message 2 of 8
Scholar

Re: Upgraded to Genie, Network issues (Coax Not Connected)

Im about 90% sure the HR34 Doesn't require a DECA just like the HR24, so make sure you haven't hooked it up, it should be the one that has the coax running into a rectangular box with an Ethernet cord on the opposite side along with a coax cable, so if you have it hooked up remove it, and just hook up the coax to the genie, although I'm a little fuzzy on it right now, so i could be thinking about something else.

Message 3 of 8
Contributor

Re: Upgraded to Genie, Network issues (Coax Not Connected)

You both are amazing! I thought about doing that but was tired of trying random things. The second I took your advice, I turned on the receiver and was welcomed by a connected message!

Thank you!

Message 4 of 8
Professor

Re: Upgraded to Genie, Network issues (Coax Not Connected)

You are welcome, enjoy if you still have that plastic part put it back just to keep the dirt out

Message 5 of 8
Employee

Re: Upgraded to Genie, Network issues (Coax Not Connected)

I'll make it 100%.  the HR34 does not need a DECA home adapter.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 6 of 8
Scholar

Re: Upgraded to Genie, Network issues (Coax Not Connected)

You complete me

Edit: ok that sounded a lot worse then i thought it would.

Message 7 of 8
Employee

Re: Upgraded to Genie, Network issues (Coax Not Connected)

LOL

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 8 of 8
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the DIRECTV DVR & Receivers boards! Check out our troubleshooting articles below and don’t forget to search the forums - your question may have been answered already!

Is your service down? Click here to chat with us!

Additional Support