Helpful Links

Parental Controls Confusion

Contributor

Parental Controls Confusion

I have the GenieGo client on my laptop.  It connects and downloads shows just fine.  When I went to watch them, it prompted me for the Parental Control code.  I know I didn't have one on the receiver, but I tried the usual culprits (0000, 1111, 1234, etc.).  Since things were not working, I went to the receiver, and set a code.  I tried setting the code on the receiver, and setting it to unlocked.  Still no luck, my laptop still wanted a code. I turned the code back on, and tried again, but no luck.  I then tried the reset on the Genie, no luck.  Then reboot for the Receiver, but still no luck. 

I have the client on my iPad, and it has never prompted me for a code.  I don't get it, what's the secret? 

1,539 Views
Message 1 of 8
Employee

Re: Parental Controls Confusion

Have you tried deleting and reinstalling the app?

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 8
Expert

Re: Parental Controls Confusion

The parental control setup for your laptop is on the laptop itself.  Open the GenieGO application and press the gear shaped symbol on the upper right of the screen.  Click on the unlock button and click the forgot password.  That will bring up an email form requiring your email address and Directv password.  So long as you are the subscriber and know the Directv password, they will email you the passcode for the GenieGO.

Tags (1)
Message 3 of 8
Tutor

Re: Parental Controls Confusion

I have set the parental control password ... MANY times... 

 

every time I restart my computer I have to go through the recovery process & set a new password.

 

 

Now over the last few weeks I get the error that the system is currently unavailable and to retry in a few minutes.

 

Anyone else have this issue?

Message 4 of 8
Contributor

Re: Parental Controls Confusion

I have the exact same issue- I tried contacting customer support about it awhile ago and they said it was a bug.  There has to be a solution somewhere to this.  Hopefully someone else will post it.

Message 5 of 8

Re: Parental Controls Confusion

Geez, get it together Directv.  I have this problem, too. I have found no help for this at all.  It started when I did the update for the app on my Surface.  I installed the updated app cleanly on my wife's Surface, she does not have the problem.  Maybe I need to completely remove it and reinstall it.  Does anyone know if there are any hidden things that need to be removed to make a clean install?

Message 6 of 8
Tutor

Re: Parental Controls Confusion

(UN)luckeydave,

 

If you call into DirecTV Support please have them Reference my existing case 0604160410629

 

I also have a Surface 3 Pro, I have done too many clean installs .. the last update I got from DirecTV was this was a backend issue and thre have been a few others reporting this issue.

 

directv.gif

I'm willing to try anything at this point!!.

 

 

 

Message 7 of 8
Tutor

Re: Parental Controls Confusion

does directv even montiro these forums?

 

I have raised tickets with support that have been escilated to engineering ... no fix in site just comments that Directv is aware of the issue and working to resolve ... after an ongoing issue for 4+ months i think I should be getting a refund on my GenieGo

 

 

Message 8 of 8
Share this topic
Announcements

Welcome to the DIRECTV DVR & Receivers boards! Check out our troubleshooting articles below and don’t forget to search the forums - your question may have been answered already!

Is your service down? Click here to chat with us!

Additional Support