Helpful Links

PS3 can't find IP address with Genie


PS3 can't find IP address with Genie

Got the Genie system installed a few months ago. Since then, my PS3 cant find the IP address to get me online. If I disconnect the HR44 from online access, the PS3 works fine again.  I've tried the HR44 with ethernet cable directly to the Netgear router, and tried it wirelessly.  same result either way. I've heard it has to be in the Netgear settings. Any help would be greatly appreciated!

Message 1 of 4
ACE - Expert

Re: PS3 can't find IP address with Genie

Sounds like your PS3 and Genie HR44 might be trying to use the same IP Address.  Are you using DHCP for those devices, or did you configure IP addresses manually?   Have you tried resetting the PS3 when it's NOT connected to your network, then reconnecting it?

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 4

Re: PS3 can't find IP address with Genie

Thanks for your response. Talking about DHCP is above my skill level, but I assume I'm using it because I did not configure the IP address manually. Other than entering my SSID and password on the PS3, I let it configure everything else automatically. I have tried resetting the PS3 when its not connected in the past, but when I try to make it go online, it displays "can't configure IP address" or something to that effect.

Message 3 of 4

Re: PS3 can't find IP address with Genie

Hope you don't mind me jumping in here. I also had trouble like this.

It came from the resets and power glitches causing the DHCP assignments to renegotiate. Problems occurred whenever any device thought it already knew it's assignment, but was needed to be reassigned by DHCP to resolve conflicts.

In the past, multiple reset methods and changing equipment were blind attempts that left different computers and devices that should be totally dynamic in following the DHCP were actually insisting to use a previous local IP address. I didn't know this at the time and even tried to set everything to static local IPs assignments that match the reservations I placed in the Router instead of just trusting DHCP. That worked until 2010.

Skipping a few years, and because things change with every wireless connection or software update. It seems the new tech works too different from each other possible choice of device you could have had.

Now, each device starting with the non TV stuff, should separately have just the IP address assignment blanked and set to dynamic or follow DHCP and leave the connection off. No stupefying resets. Don't even unplug the DVRs or TVs. just their internet. Turn internet using boxes without controls (like GenieGo/Nomad) off. Leave them off. Change the same stuff in the router and I hope you only have the one. (every router, AP or MODEM has another DHCP device and won't help in navigating) Turn your computer's WiFi off and reset the router. From here on, allow each startedconnection to stabilize before going to the next. (My Verison Actiontec doesen't follow other devices). Turn on or reconnect DirecTV's DVRs starting with the first one put onto your account. Follow with the dumber automatic stuff like Go/Nomad, TVs etc. The laptops will connect well in any case.

Now, the dumb automatics won't bully the intelligent ones.

Message 4 of 4
Share this topic

Welcome to the DIRECTV DVR & Receivers boards! Check out our troubleshooting articles below and don’t forget to search the forums - your question may have been answered already!

Is your service down? Click here to chat with us!

Additional Support