Explore & discover

Helpful Links

No SIgnal from Mini Genie

Highlighted
Contributor

No SIgnal from Mini Genie

I am getting no signal from my mini genie on my main TV.  When I reset the genie box, I get the "receiver is starting up this may take a while" for a few seconds and then there is no signal on the TV.  The bedroom TV is working fine.

2,638 Views
Message 1 of 3
Administrator
Solution
Accepted by Administrator (Administrator)
Accepted by davidbk
‎01-16-2019 8:20 AM

Re: No SIgnal from Mini Genie

Hi, @bil_m.

 

We can help you with your "No Service" error message on your Genie receiver. We understand that you have already reset your receiver. We have put together a few more troubleshooting tips to help you. Please rad through the article we've created just for this entitled "DIRECTV error message: No Signal". Please let us know if these three steps help you.

 

Ariel, AT&T Community Specialist


Need help?
Ask a question to get help from the AT&T Community or support from AT&T specialists. If this reply helped you please use Accept solution to mark it as an Accepted Solution.
*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Tags (1)
Message 2 of 3
Contributor

Re: No SIgnal from Mini Genie

This article will not open. Can you please post the steps to resolving this issue. 

Message 3 of 3
Share this topic
Share this topic
Announcements

If your DIRECTV account has recently moved into myAT&T, let us help you manage your DIRECTV account in myAT&T.

Additional Support