I am getting error code 771 on some channels, why? It is a new receiver-HR24/500

Contributor

I am getting error code 771 on some channels, why? It is a new receiver-HR24/500

I just hooked up a new receiver-HR24/500 and I get error code 771 on some channels. I never got this message with my old receiver and this is the only one in the house with this problem.

Message 1 of 7 (10,277 Views)
Expert

Re: I am getting error code 771 on some channels, why? It is a new receiver-HR24/500

Do you have a HD dish?  If so it will have the word "Slimline" printed on the face of the reflector.  If it is a HD, post your signal strengths using the outline below:

You'll find these readings under "Menu" -> "Setup" -> "System Setup" -> Satellite -> "View Signal Strength". Note the "+" and "-" symbols next to the "Satellite" and "Tuner" entries where you can toggle the readings between the various satellites and both DVR  tuners. If you have a DVR it's important to check BOTH satellite tuners.

Fill in your readings for each satellite and tuner on the new post you create, using the example below as a guide. (The example below is only an example and not a form that will appear in your post unless you "cut" and "paste" it.) A properly aligned dish will show 80-90s on most of the relevant transponders (although some will be low or zero):
Satellite transponders (32 total at 101º)
[Most of your standard definition channels are beamed from 101ºW]
1-8 X X X X X X X X
9-16 X X X X X X X X
17-24 X X X X X X X X
25-32 X X X X X X X X

Satellite transponders (3 total at 110º)
[A few HD channels, also beamed from 99 & 103º]
1-8 NA NA NA NA NA NA NA X
9-16 NA X NA X NA NA NA NA

Satellite transponders (11 total at 119º)
[Local SD channels for some cities, Spanish package]
17-24 NA NA NA NA NA X X X
25-32X X X X X X X X

Satellite transponders (16 total at 99º(s)) [or 99º(b)]
[Local HD channels for some cities]
1-8 X X X X X X  NA NA
9-16 NA NA NA NA NA NA X X
17-24 X X X X X X X X
[Note: these can be very slow to appear]

Satellite transponders (14 total at 99º(c)) [or 99º(a)]
[National HD channels]
1-8 X X X X X X X X
9-16X X X X X X  NA NA

[Note, these can be very slow to appear]
Satellite transponders (16 total at 103º(s)) [or 103º(a)]
[Local HD channels for some cities]
1-8 X X X X X X NA NA
9-16 NA NA NA NA NA NA X X
17-24 X X X X X X X X
[Note, these can be very slow to appear]

Satellite transponders (16 total at 103º(ca))
[National HD channels]
1-8 NA NA NA NA NA NA NA NA
9-16 X X X X X X X X
17-24 X X X X X X X X

Satellite transponders (14 total at 103º(cb)) [or 103º(b)]
[National HD channels]
1-8 X X X X X X X X
9-16 X X X X X X X X NA NA
17-24 NA NA NA NA NA NA NA NA

Message 2 of 7 (3,447 Views)
Employee

Re: I am getting error code 771 on some channels, why? It is a new receiver-HR24/500

Also tell us if you have a SWM system o not

Press the DASH key on your remote control, does the pop up message indicates "SWM: CONNECTED"?

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 3 of 7 (3,447 Views)
Mentor

Re: I am getting error code 771 on some channels, why? It is a new receiver-HR24/500

There's a dozen reasons why you could be getting 771 on some channels but not others.

Typical causes are dish misalignment or signal blockage (trees), equipment failure such as a bad LNB or multi-switch, improper equipment like an HD box on an SD dish or switch, bad cable, bad or improperly made connectors, cable splitter on the line, missing equipment like a BBC for your HR24 on a conventional (non-SWM) system, bad receiver or software

Did DTV just mail you a new receiver? If so, is the new receiver replacing a similar receiver, or did you get an upgrade - say from a D12 or R14 to an HR24?

Do you have another HD box you could put in that location and see how it behaves?

Message 4 of 7 (3,447 Views)
Contributor

Re: I am getting error code 771 on some channels, why? It is a new receiver-HR24/500

DTV just mailed it, it's an upgrade from a D10 model.

Message 5 of 7 (3,447 Views)
Employee

Re: I am getting error code 771 on some channels, why? It is a new receiver-HR24/500

so it looks like you dont have a SWM system and as such, you need two BBCs as well as two cable from the dish

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 6 of 7 (3,447 Views)
Expert

Re: I am getting error code 771 on some channels, why? It is a new receiver-HR24/500

Noodles,  If you want any sort of diagnosis from us you'll need to give us a look at those signal strengths.  Of course if you've never had a HD receiver before you'll need to have Directv come and install a HD dish.  And, if you do have a HD dish, you'll need the BBC's that Peds recommended.

Message 7 of 7 (3,447 Views)
Share this topic
Announcements

Welcome to the DIRECTV DVR & Receivers boards! Check out our troubleshooting articles below and don’t forget to search the forums - your question may have been answered already!

Is your service down? Click here to chat with us!

Additional Support