Explore & discover

Helpful Links

How do I disable wireless internet on my genie?

Mentor

How do I disable wireless internet on my genie?

When we first got the genie (couple weeks ago) I set up wireless internet on it. Then I got an ethernet cable and connected it that way so that I could disconnect it when the internet is slow (so it doesn't slow down everyone else's internet). Only thing is when I disconnect the ethernet cable, it seems to still be connected wirelessly. I went into setup and clicked the reset network button and it seemed to do something but it's still seems to be connected. I see the wifi symbol in the upper left corner of the screen. Does that mean it's connected via wifi? Even with the ethernet cable completely removed that symbol is still there and when I go to the On Demand section of the menu it doesn't say I need to connect, so it must already be connected. Any clue other than changing my password (which I don't want to do). 

 

I have the Genie HD DVR and on my att account page it says not connected but somehow it still seems to be connected. help.

1,818 Views
Message 1 of 5
ACE - Expert
Solution
Accepted by topic author
Accepted by gale
‎06-28-2019 9:24 AM

Re: How do I disable wireless internet on my genie?

You need to reset the network defaults then set it up as wired.

Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Tags (1)
Message 2 of 5
Mentor

Re: How do I disable wireless internet on my genie?

I did all that but when i disconnect the wired internet it reconnects wirelessly. I want it completely off the internet sometimes. 

 

eta: what is the easiest and quickest way to tell if it's connected to the internet? I always see the wifi symbol on top. Even when i disconnected the cable and reset the internet settings. Does that symbol mean it's connected or is there another way to find out? 

Message 3 of 5
Mentor

Re: How do I disable wireless internet on my genie?

So I went into chat and they told me the exact same thing-to reset the network. The same thing I've done a dozen times, at least. He said try rebooting the router after and I couldn't do it at the time, so I did it just now. I reset the network. Again. And rebooted the router. When I check the **** thing is still connected. I unplugged the ethernet so it's wireless and I need it to NOT BE CONNECTED. How am I supposed to get this to disconnect? What do people do if they don't have unlimited internet? How is it possible that this is so complicated? I can disconnect every single other device I own with no trouble at all. But not this one. 

 

eta: I did find out how to tell easily if it's connected. 

Message 4 of 5
Mentor

Re: How do I disable wireless internet on my genie?

Thank you. That's exactly what I did but if I disconnect the cable it reconnects wirelessly. I've given up. I'll probably end up changing my wifi password to avoid it doing that over and over. 

Message 5 of 5
Share this topic
Share this topic
Announcements

If your DIRECTV account has recently moved into myAT&T, let us help you manage your DIRECTV account in myAT&T.

Additional Support