GenieGO wont find DVRs, Solid Amber Status, Solid Blue Network, Connected directly to router, All DVRs have internet

Contributor

GenieGO wont find DVRs, Solid Amber Status, Solid Blue Network, Connected directly to router, All DVRs have internet

My GenieGO stopped working. It is connected directly to the router/cable Modem Motorola SBG6782-AC. All my devices (iPhone, iPad, Laptop wireless and wired) find the GenieGO but the GenieGO can't find my DVRs.  I have 3 DVRs connected Wholehome and all have confirmed internet access through the coax cable. Have tried the red button reset for 1 sec, 60 sec and 120 sec. Have left the GenieGO without AC power for a couple of hours and reconnected. Have reconnected it to the router.  After power up cycle I still get a Solid Amber Status, Solid Blue Network and OFF Activity

1,179 Views
Message 1 of 7
Contributor

Re: GenieGO wont find DVRs, Solid Amber Status, Solid Blue Network, Connected directly to router, All DVRs have internet

I'm having the exact same problem.  I'd really like to be able to use this, but I'm at a loss right now.  Anybody have a fix?

Message 2 of 7
Contributor

Re: GenieGO wont find DVRs, Solid Amber Status, Solid Blue Network, Connected directly to router, All DVRs have internet

I was having the same trouble.  The only solution I found was to press the reset button on our Genie HD DVR receiver.  It was in the area with the access card.  After it rebooted, everything was working fine.

Message 3 of 7
Contributor

Re: GenieGO wont find DVRs, Solid Amber Status, Solid Blue Network, Connected directly to router, All DVRs have internet

Rebooting didn't do it for me, but I do have everything working now.  For me, the secret was to put the GenieGo on the same hard-wired network switch as the HR-22 with the DECA connection.  Once I did that, it was able to see the HR-44, the HR-22, and I could access everything properly from my PC and iPhone. A few reboots of everything throughout were involved, also. 

It was one of those things where I was trying something that I thought had very little chance of making a difference, and then when all of a sudden everything started working, I was a bit dumbfounded by the whole thing!

Message 4 of 7
Contributor

Re: GenieGO wont find DVRs, Solid Amber Status, Solid Blue Network, Connected directly to router, All DVRs have internet

Problem solved! Had to completely turn off the firewall on my router.  Not happy about not having any type of firewall protection though... If anyone knows how to configure firewall for GenieGo it would be great.

Message 5 of 7
Expert

Re: GenieGO wont find DVRs, Solid Amber Status, Solid Blue Network, Connected directly to router, All DVRs have internet

I never run a firewall on my router but rather on my computers.  Never had any sort of security breach.

Message 6 of 7
Tutor

Re: GenieGO wont find DVRs, Solid Amber Status, Solid Blue Network, Connected directly to router, All DVRs have internet

Had same problem and resetting the Genie solved the problem.  Thanks.

Message 7 of 7
You must type a description before you click preview or reply.
Share this topic
Announcements

Welcome to the DIRECTV DVR & Receivers boards! Check out our troubleshooting articles below and don’t forget to search the forums - your question may have been answered already!

Is your service down? Click here to chat with us!

Additional Support